Results 1 to 13 of 13
  1.    #1  
    Just got my 650 last week. I've got everything working except sending email out from Versamail. I've talked to many groups in the T-Mobile support and they don't have a clue. I'm using my T-Mobile mail servers for incoming but it won't work for outgoing. Has anyone setup their 650 with T-Mobile? If so, what are all your settings? especially the advanced ones.
    Thanks,
    Doc
  2. #2  
    You need to set up your email account on t-mobile.com first. You need to check the SSL box on your Treo. You set up your passwoprd in your T-Mo account online, then use the same password in Verichat.
    Shneor
    Pre 3 on T-Mobile, 32gb Touchpad
  3.    #3  
    Thanks for the info but I've already done all that, sat on the phone with the T-Mobile folks for hours but it still isn't working. The 650 has a newer version of Versamail than the 600 so it's setup is different. I viewed the T-Mobile TREO 600 Versamail setup webpage but it was no help since the 650 has different options.
    Anybody out there with a 650 and T-Mobile?
  4. #4  
    what smtp are you using?

    are you getiing an error when trying to send.
    Felipe
    On the road to 5,000 posts
    Life is what happens between Firmware releases.
  5.    #5  
    I've got my username and PW set to the T-mobile settings, incoming and outgoing set to myemail.t-mobile.com. Under advanced I've got incoming set to port 110 with no checks for SSL or APOP. Under outgoing I've tried everything. Port 25 with no checks on SLL and ESMTP, port 995 with SSL on, port 995 with SSL and ESMTP on. No luck.
    WIth just port 25 and no checks I get 'Authentication required'.
    Turn on port 995 and SSL I get '500 Unknown Command :STARTTLS'
    With port 995 and SSL and ESMTP and the username & PW set to the same as the T-mobile settings I get the same '500 Unknow Command :STARTTLS' error.
    The T-mobile folks were no help.
  6. #6  
    dude, that is all greek to me.

    I am on t-mobile"s $20 data plan. I use snapper to check 7 accounts regularly. There are different pop or imap servers to receive.

    They all use the same smtp server: myemail.t-mobile.com.

    I dont use any account or passwords and the email is sent. the port is 25 and i have no security set.

    hope that helps.
    Felipe
    On the road to 5,000 posts
    Life is what happens between Firmware releases.
  7.    #7  
    Snapper instead of Versamail? I'm cool with that, where do I get it?
    Thanks for the help!
  8. #8  
    before u move, try just typing in the server info. erase theaccount and password for smtp.

    i dont use versamail, so i dont know how to do this.

    www.snappermail.com
    Felipe
    On the road to 5,000 posts
    Life is what happens between Firmware releases.
  9.    #9  
    Hmmm, I can't get chatter or snapper mail to work. The settings are messed up just like versamail. Is ANYBODY using the 650 with T-Mobile for email? If so, what are your settings?
    Doc
  10. #10  
    I'm sorry doc. I send email through the t-mo server everyday without issue.
    Felipe
    On the road to 5,000 posts
    Life is what happens between Firmware releases.
  11. #11  
    I have a Treo 600 (will be trying a Treo 650 starting tonight) that I use with T-Mobile successfully. I also have used multiple Windows Mobile devices for email and NEVER use the T-Mobile SMTP or email settings. I have the $20 unlimited data and just setup all my email programs (Agendus Mail, Versamail, SnapperMail, CHATTER) with my IMAP and POP3 account data as given by my email providers (Mailblocks, Gmail, my ISP, etc.) and have never had a problem sending or receiving email with T-Mobile. I initially setup my T-Mobile email over 2 years ago with a Sidekick, but couldn't even tell you what that account might be without logging into My T-Mobile. Do you even need to use the T-Mobile settings?
    Check out my ZDNet blog at http://blogs.zdnet.com/cell-phones/ and my SPE site http://nokiaexperts.com
  12.    #12  
    Success! I finally got in touch with someone who knew what settings to use at T-Mobile after MANY calls. Just to document it for everyone, here's the settings to use on your 650 if you have T-Mobile service.
    First off, you have to have your POP account setup on the T-mobile website. You login with your tmobile phone number and your tmobile password.
    Then, in Versamail setup your account like this-
    Account name - tmobile (or whatever, doesn't really matter)
    Mail Service - other
    Protocol - POP
    Username - tmoblephonenumber:1 or :2 (most folks are :1, mine was :2)
    Password - your normal email account password here, NOT tmobile accout
    (this was my problem all along, it took many calls before I found someone that knew this trick!)
    Email address - your normal email account soandso@cableone.net for me
    Incoming Server - myemail.t-mobile.com
    Outgoing Server - myemail.t-mobile.com
    Under Advanced -
    Incoming port -110 (default)
    no SSL or APOP selected
    Outgong port - 25 (default)
    no SSL
    Check on ESMTP with
    Username - tmobilenumber:1 or :2 again
    Password is your normal email account password here, NOT tmobile accout
    After all those changes Versamail works fine on my 650...
    Hope that saves someone else alot of calls to the helpless folks at T-Mobile!
    Doc
  13. #13  
    good job doc. glad you got it working.
    Felipe
    On the road to 5,000 posts
    Life is what happens between Firmware releases.

Posting Permissions