Results 1 to 3 of 3
  1. lasercomp's Avatar
    Posts
    66 Posts
    Global Posts
    99 Global Posts
       #1  
    I have the Treo 600 and also have Documents to Go installed. This is my problem. Whenever I receive an attachment in an email and it's a word attachment, I can never get Documents to go to open the file. It always asks me if I want Memopad to open the file.How do I make the Documents to go program be the default program to open word files? Thanks
  2. #2  
    Which version of Docs to go are you using? I have version 6 at present--along with my trusty T600. Am wondering if users in this forum who have version 7 of Docs to go report any difference in speed/performance etc.
  3. #3  
    For some reason DTG is not registered as the default app for word file types. Have you tired reinstalling DTG to fix this? Also a file extension manager like media manager or receiveit may fix this. Lastly, try saving the word file to card first and then openning with DTG...
    _________________
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w



    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions

Posting Permissions