Results 1 to 14 of 14
  1. z3bum's Avatar
    Posts
    717 Posts
    Global Posts
    723 Global Posts
       #1  
    Greetings.
    I thought you all would like to know... this post is being sent from my laptop, via a TDK USB Bluetooth adaptor, BTDUN on my Treo 650, T-Mobile GPRS to the internet! I am near DC, so the connection is probably in the 40 - 50kbs speed range, but not hateful for those times when I need a larger screen access to internet. So, BTDUN is working for sure, I am please about this! There are several steps to do to enable it, and curiously enough, Palm One's documentation contradicts itself, first with the included manual that says BTDUN doesn't work, and then with a pdf online that explains how to set it up. The procedure likely varies with different Bluetooth adapters. I'll bet this is really cool in California, where they have Edge!
  2. #2  
    You mind giving us a summary of how to set it up?
  3. #3  
    The easiest thing to do is get PDANet which supports bluetooth in simple serial port (COM port) mode. PDAnet installs on the laptop/PC and a small program on the Treo. Iinstall, and one click has you online.
    I used it with my 600 and the USB cable, and now with the 650 (cable and bluetooth) and it's simpler than configuring DUN.
    Of course DUN is free, PDANet cost.
    Treo 750 (AT&T)
    Treo600->Treo650->Cing8525->Blackberry 8700c->Treo750->AT&T Tilt->Treo750->iPhone 3G
  4. z3bum's Avatar
    Posts
    717 Posts
    Global Posts
    723 Global Posts
       #4  
    Quote Originally Posted by mistersleepy
    You mind giving us a summary of how to set it up?
    Sure. On the Treo 650... Click the Bluetooth icon. The manager app appears. Click the ON button to turn Bluetooth on, and then Click the pull-down menu for Dial-up Networking and select ON. You'll get a warning note about using Treo internet applications in this mode (They don't work) Click ok and the Treo is ready.

    On a PC with Bluetooth. Go to StartMenu-Control Panel-Phone and Modem Options. Click the Modems tab, Select the Bluetooth Modem entry, and choose the properties button. Click the Advanced tab and in the additional settings entry, type the following:

    AT+CGDCONT=1,"ip","internet3.voicestream.com"

    Keep clicking ok until you've exited out of all the windows.

    The above string changes depending on carrier and available service. For T-Mobile only:

    T-Mobile VPN: AT+CGDCONT=1,"ip","internet3.voicestream.com"
    T-Mobile Internet: AT+CGDCONT=1,"ip","internet2.voicestream.com"
    T-Zones: AT+CGDCONT=1,"ip","wap.voicestream.com"

    Create a new DUN connection in Networks. I called mine T-Mobile VPN to Treo 650. Set its phone number to *99***1#.

    Now open the My Bluetooth Window and use it to scan the Treo services. You should get a Bluetooth DUN icon(this varies by Bluetooth adapter) Right click the icon to get its properties and set the connection to the one you created above.

    Go into Internet Explorer and under Tools/Internet Options/Connections, click on your connection and settings button. Check proxy server and enter getmorespeed.voicestream.com for the host and 8080 for the port. Click ok on each box to save settings.

    Double click the Bluetooth DUN icon in the My Bluetooth window to connect and after a few seconds you'll be on! Be aware, this DOES use alot of battery power, more than just having the Treo online, but with Edge, it could be a great way to get wireless data to a laptop anywhere. One possibility when doing this would be to plug the Treo into a travel charger to keep the battery topped off. In my case, I have a spare battery.

    Hope this helps. Exact procedure might be different for various laptops and adapters.
  5. #5  
    Quote Originally Posted by z3bum
    Go into Internet Explorer and under Tools/Internet Options/Connections, click on your connection and settings button. Check proxy server and enter getmorespeed.voicestream.com for the host and 8080 for the port. Click ok on each box to save settings.
    DUN works fine for me but thanks for the detailed instructions.
    The pdf file from P1 can be helpful too:
    http://www.palmone.com/us/support/ha...GSM_DUN_UG.pdf

    One question though; where did you get this info about "getmorespeed.voicestream.com for the host" ?

    Anyway, we DUN it !
  6. z3bum's Avatar
    Posts
    717 Posts
    Global Posts
    723 Global Posts
       #6  
    T-Mobile's GPRS web accelerator is getmorespeed.voicestream.com on port 8080. It has been this ever since GPRS started working. T-Mobile has a data services unit in the UK that told me about it when I was first hooking up my SE T39m phone. The accelerator is supposed to do web reformulation to speed up GPRS access for devices, and can compress or eliminate graphics too.
    Palm III -> Palm V -> Blue Palm Vx w/Omnisky -> Treo 270 -> Treo 600 -> Treo 650 -> Treo 680
  7. #7  
    Quote Originally Posted by z3bum
    T-Mobile's GPRS web accelerator is getmorespeed.voicestream.com on port 8080. It has been this ever since GPRS started working. T-Mobile has a data services unit in the UK that told me about it when I was first hooking up my SE T39m phone. The accelerator is supposed to do web reformulation to speed up GPRS access for devices, and can compress or eliminate graphics too.
    Thanks for the info.
    Doesn't it work for you ? I mean, is it realler faster with it ?
  8. benya's Avatar
    Posts
    5 Posts
    Global Posts
    13 Global Posts
    #8  
    I can't connect to tmobile internet using DUN BT

    I've followed the instructions here and using the P1 pdf instructions. The computer and the palm are talking to each other, when i try to dial, I get an "Error 678 the remote computer did not respond"......

    What does it mean?
  9. #9  
    It is very important to set the "APN" information correctly. For the German E-Plus carrier it is: "internet.eplus.de"

    This information has to be put into the modem options described above:
    AT+CGDCONT=1,"ip","[place your APN here]"

    Thanks for the comprehensive information above.
    Last edited by swifty99; 05/19/2005 at 01:29 PM.
  10. #10  
    I had this working with Cingular, but experienced frequent dropouts (as often as once/5 minutes or so) and I had to continually reconnect and sometimes restart bluetooth on the 650. I'll be interested to hear if you or anyone else has had a similar experience.
  11. #11  
    Gah, I saw a thread the thread title and rushed in here expecting to find details of a firmware update, only to find someone's resurrected a three-month old thread about nothing of the sort.
    Palm Pilot Personal -> Palm III -> Palm IIIx -> Visor Prism -> Clie TJ37 -> Treo 650 -> GSM Centro
  12. #13  
    Bravo! I was struggling with this for hours, and this solved the problem.

    Small tip: you can disable the connection screens as follows:

    a) Select Control Panel > Network Connections
    b) Right click on the connection you defined (on my computer, it is called BluetoothConnection) and select Properties
    c) On the Options tab, de-select "Prompt for name and password" and "Prompt for phone number"

    Voila, now it connects almost effortlessly. Enjoy!
  13. #14  
    I'm trying to set this up. I was able to pair it successfully, but when I go to My Bluetooth Places, it does not show up. And when I search for available services on the Treo (I do this by going to "search for devices in range", RIGHT-clicking on the icon for my Treo, and selecting "Discover Available Services"), it only shows "OBEX Object Push". I need Bluetooth DUN to show.

    Any ideas?

Posting Permissions