Results 1 to 16 of 16
  1.    #1  
    I am having a frustrating problem with my Calendar syncronization on my new Treo 650. I use the Palm desktop syncing on two computers (home and office). I have had the treo for a week now. The first few days I had all my calendar events erased twice for unknown reasons during sync. I had to revert to a back up both times.

    Now I have noticed that just before syncing on either PC, the hotsync custom preference for Calendar is set for "Do Nothing" although I had it set to Syncronize all. When I try to change it back to Syncronize all and default Hotsync crashes. I can only syncronize all one time and I have to change it each time. This is happening on both PC's.

    Anyone else have this problem or suggestions for fixing this. I used to have the Treo 600 and never had any problems on two PC's. Thanks.
  2. #2  
    I had a similar issue.... I lost some appointments too.... its confusing... I did figure out how to fix the do nothing... make sure that when you set the do nothing that you click the default box as well. That will make it stick....
  3.    #3  
    I don't think you understand my problem. I am trying to "Sync All" by default but it keeps reverting to "do nothing". When I try to select Sync All by default Hotsync crashes. Each time I sync I have to reselect "sync all".

    I do not want it to "do nothing" ever. Thanks.
  4.    #4  
    Anyone else have this problem? I am thinking of just reinstalling both desktops although it's weird that it happened on both pc's.
  5. #5  
    This just happened to me today after attempting to use EXCHANGE for my corporate email client. It warned me that if I continued, my calendar would be "hyjacked" by the mail server, but I ASSUMED that if I hotsync'd I could get my calendar back (using Desktop overrides Handheld)...NOPE!
    I even tried reentering my basic appt schedule to Palm Desktop and trying another sync with "Desktop overrides Handheld", but that didn't work either. I am now stuck searching for a fix because EVERYTHING I had in my stuffed-to-the-gills-everyday calendar is G-O-N-E!! I have since deleted the EXCHANGE email program, but can't get my calendar back. If anyone knows how to undo this mess, please advise.
  6. #6  
    Realtygal... I did the same thing. Tested out the Exchange Mail connection and then decided against using it. Now I can not sync my Outlook calendar. Have you found a solution on how to get back the Outlook calendar sync??

    Thanks!
  7. #7  
    Ok, nevermind, I figured it out myself from a different post. The solution was to open Palm Desktop and go into the Hotsync configuration and change the Conduit for the Calendar from "Do Nothing" to "Synchronize with files"; the same as the rest of the conduits.

    Blenky
  8. yc34's Avatar
    Posts
    1 Posts
    #8  
    RC I felt your pain this morning as when I got the Palm out of the box it was fine and then after playing with it for a while no matter what I did the calendar sync said "do nothing". I called tech support (I"m in Australia) and I get the asia tech support - they told me to do the following and it worked so let me know how it goes for you.

    It has to do with Versa Mail - if you have created an accountwhere the mail service is "ëxchange active sync" it will not let you sync your outlook calendar while attached to your computer (apparently active sync is only for wireless syncing). What you need to do is:
    1. Delete the account that you have set up for active sync (both on the PDA and again on your computer
    - go to Versamail - Account Setup - and then Delete the account (you will need to have atleast one account in versamail so if this is your only account create a dummy account with pop as the service)
    - then go to your hotsync icon / click on "customise" / then choose versa mail / then go to change / then delete the account from there as well.
    - after you have done this - in the hotsync customise panel put versamail to "do nothing" and Calendar to "sync" (remeber to also set it as your default option)
    - and as they say over here "bob's your uncle"
    - if for some reason this does not work restart your computer and try it again
    Sorry if this is unclear but I spent about 2 hours on this today and it now works

    Good Luck
  9. #9  
    YC - your post was over a year old, but it still proved invaluable to me...I was tired of having some contacts and calendar appointments disappear from my Treo 700P and Outlook with Versamail, so I wanted to go back to synching email with BizConn (Sprint), and contacts & calendars through ActiveSync. But I couldn't change the default ActiveSync settings, and it kept crashing...your solution saved the day (and my ****). Thanks.
  10. #10  
    Is there a way to sync calendar and contact via wireless ActiveSync to my work PC and via hotsync cable to my home PC?
    Palm Personal > Palm Pro > Visor w/ VisorPhone > Treo 300 > Treo 600 > Treo 700p > Centro > HTC Hero (briefly) > Palm Pre > HTC Evo 4G > Samsung GS3 > Nexus 5
  11. #11  
    There should be....
    I mean I use bluetooth hotsync at home and cable hotsync at work.
  12. kavione's Avatar
    Posts
    37 Posts
    Global Posts
    43 Global Posts
    #12  
    you people are Christ-like..... thank you for getting my life back to normal.
  13. #13  
    Follow this link for the updated version of Versamail, already installed on Sprint ROM's, which should fix most of the issues with the current install off the CD for Verizon 700p users.

    https://ws.palm.com/mypalm/MyPalmGen...kFrom=software
  14. #14  
    Quote Originally Posted by yc34 View Post
    RC I felt your pain this morning as when I got the Palm out of the box it was fine and then after playing with it for a while no matter what I did the calendar sync said "do nothing". I called tech support (I"m in Australia) and I get the asia tech support - they told me to do the following and it worked so let me know how it goes for you.

    It has to do with Versa Mail - if you have created an accountwhere the mail service is "ëxchange active sync" it will not let you sync your outlook calendar while attached to your computer (apparently active sync is only for wireless syncing). What you need to do is:
    1. Delete the account that you have set up for active sync (both on the PDA and again on your computer
    - go to Versamail - Account Setup - and then Delete the account (you will need to have atleast one account in versamail so if this is your only account create a dummy account with pop as the service)
    - then go to your hotsync icon / click on "customise" / then choose versa mail / then go to change / then delete the account from there as well.
    - after you have done this - in the hotsync customise panel put versamail to "do nothing" and Calendar to "sync" (remeber to also set it as your default option)
    - and as they say over here "bob's your uncle"
    - if for some reason this does not work restart your computer and try it again
    Sorry if this is unclear but I spent about 2 hours on this today and it now works

    Good Luck

    THANK YOU!!!!!!@
    Palm III -> Palm IV -> Treo 300 -> Treo 600 -> Treo 700p -> Treo 755p
  15. #15  
    I have been struggling with this issue for over two hours today. I finally got it taken care of; thanks. I'm not sure exactly which was the final click which did the trick, but I think it was going into my PC and searching for "versa", then deleting several VersaMail files, I restarted my computer and all of the sudden, the HotSynch, customize menu accepted and held the calendar selection of "synchonize the files". I did a hot synch and it synched my calendar. Woohoo!
  16. edoan's Avatar
    Posts
    112 Posts
    Global Posts
    113 Global Posts
    #16  
    I went thru my Saved Preferences file and deleted a whole bunch of entries including AirSAM and asc* that seemed to do the trick to remove all traces of that cursed EAS.

Posting Permissions