Results 1 to 4 of 4
  1.    #1  
    I just got the thncom modem and love it. The multimail pro package works great with Earthlink, but I do not want to pay the 40 dollars for it. So I downloaded the Eudora EIS solution which has email and web browsing software. The browser works great without the need for a proxi server. However I am having trouble setting up the email software. I have discovered that I must use the IP(xxx.xxx.xxx) address and not the DNS (mail.earthlink.net) to be able to connect to the servers. The incoming mail works great but the outgoing does not work.
    I get a Protocol error, Unrecognized response from server when trying to send email. Any ideas out there?
  2. #2  
    Just open up a dos window when online and ping your mail server...you will then see a display of the servers IP address, and your home free!
  3. #3  
    EIS, unlike other POP3 programs, does not perform a correct authentication sequence when you send via SMTP.

    Try this: Check for only for mail first, then immediately follow that with the Check & Send or Send only. See this link for more details.

    If that doesn't work, if you've enabled DNS querying on your Visor's network preferences, try disabling it and fill in the primary and secondary DNS servers Earthlink uses.

    If you do have the primary and secondary DNS entries filled it, then _enable_ DNS querying.


    [This message has been edited by ProjectZero (edited 07-29-2000).]
  4.    #4  
    Thanks ProjectZero, I will give that a try later this weekend. I appreciate your help in this matter. Hopefully it will fix the problem, otherwise I will be waiting for version 2.0 to come out.

    Tried it..unfortunately it did not work
    Any other ideas out there?

    [This message has been edited by auslander9 (edited 07-30-2000).]

Posting Permissions