Page 3 of 3 FirstFirst 123
Results 41 to 55 of 55
  1. #41  
    I purchased a new Treo 650 from my local Cingular store yesterday and started having problems today with VM number changing and constant soft resets when I dialed a number or answered a call. I read about the SIM card problem here and sure enough I had the "G" SIM card. I went back to the Cingular store and they had gotten the memo about this problem and swapped out my "G" SIM for an "A" SIM, both 64k. Now my VM is fine but I still get a lot of soft resets when I dial a number. This is unacceptable. I plan to return the Treo 650 tomorrow for a real cell phone. Its too bad cuz I was able to get my TomTom Navigator software working fine on the 650 and it synced with my bluetooth GPS. Oh well. Let me know if anyone has any other suggestions before I return it.
    Thanks,
    Tom
  2. #42  
    Primitivo, keep in mind that the "G" 64k chip was only one particular issue that the "A" chip fixes. There are still plenty of Treo 650 issues that have nothing to do with Cingular or the SIM chip. Some folks have had to replace their Treo with a new one, with varied results. There are enough people around here that have a stable setup and are satisfied (see the poll) that I'm convinced that it can work for me too. It all depends on whether you're willing to experiment, possibly replace the 650, and spend the time to make it work.
  3. #43  
    Quote Originally Posted by primitivo56
    I purchased a new Treo 650 from my local Cingular store yesterday and started having problems today with VM number changing and constant soft resets when I dialed a number or answered a call. I read about the SIM card problem here and sure enough I had the "G" SIM card. I went back to the Cingular store and they had gotten the memo about this problem and swapped out my "G" SIM for an "A" SIM, both 64k. Now my VM is fine but I still get a lot of soft resets when I dial a number. This is unacceptable. I plan to return the Treo 650 tomorrow for a real cell phone. Its too bad cuz I was able to get my TomTom Navigator software working fine on the 650 and it synced with my bluetooth GPS. Oh well. Let me know if anyone has any other suggestions before I return it.
    Thanks,
    Tom
    Try staying away from the 64k SIM's all together for now and get yourself a 32k SIM and see how that works. I had all of these issues right out of the gate with my new 650 but since going back to a 32k SIM on Friday, it's been rock solid!
    T750 w/Cingular
    Black Jawbone
  4. #44  
    As you can see, the Gemplus have a more rounded shape and say "Gemplus". Axalto end in an A are more boxy (the chip part not the shape of the SIM itself). For the record, I've been using the Gemplus with my Cingular Orange 650 with none of the problems people have reported. So, I guess i must be in the 67-75% group.
    Attached Images Attached Images
  5. #45  
    Got two new Axalto 64K SIMs, both phones seem to be working fine with no VM issues or any resets yet, the corporate rep swears that it is a SIM issue and all Corporate stores should have the new Axalto SIMs in soon, got both SIMS activated in store, and SMS was acting up for the first 2-3 hours and then everything has been working fine. Keeping my fingers crossed. I got the SIMS at corporate store in Baltimore, MD. Let me know if you need the number from where I got it, they told me they have more in stock.
  6. #46  
    Just got a new Axalto SIM. Had to call half a dozen stores here in Louisville to find someone who had the Axalto. Finally found one that had them. Will post later on how it does. Thanks to everyone on this thread that pointed out the issue. Some of the stores I called were aware of the problem and some were not at all aware. Thanks again.
  7. #47  
    Quote Originally Posted by CrusinG35
    Jposin, now that you and your wife made the switch to the Axalto sim card, it sounds like the phone portion is stable. I realize it has only been a 4 hours since I read your post, but how is the T650 working now that you have had more time using it????
    Phone works fine--no major issues. I don't like the increased lag when switching apps/functions, and the boot-up is slower than the T600. Overall the upgrade was worth it for the improved screen and BT.
  8. #48  
    Went through whole day with no issues after changing to Axalto SIM cards
  9. #49  
    Okay, bear with me here....

    Both my wife and I have Gemplus SIMs on the unlocked Treo 650 (Cingular). We were having the exact problems described in this thread, as well as serious problems using GoodLink (related to the data service not pushing or pulling e-mails). Another co-worker has the exact same setup as us, except he has a Cingular branded phone. He, too, was having the exact same problems.

    Yesterday around 11am or so, *all 3 of us* noticed that all of the functions of the phone seemed to work better. GoodLink works 100% of the time now. Voicemail holds the call-in number (and no longer resets to Sprint's voicemail), and, between the three of us, yesterday we only had one spontaneous reset.

    Basically, if I had to sum it up, we're no longer having any serious problems (unless you count a once-in-a-day soft-reset). We all still have the Gemplus SIM.

    Anyone else experience this?

    Anyone have any ideas what's happened? (It just can't be a coincidence.)

    Could Cingular have "fixed" the problem?

  10.    #50  
    Quote Originally Posted by oenophile
    ...Could Cingular have "fixed" the problem?

    indeed. If they did they probably dont want to fess up to anything until they are SURE...
    Cingular Treo 650
    Click here to see what's loaded on my Treo 650
    Do you like my dog? Visit his website!!!
  11. #51  
    Quote Originally Posted by oenophile


    Anyone else experience this?

    Anyone have any ideas what's happened? (It just can't be a coincidence.)

    Could Cingular have "fixed" the problem?


    I don't know how CIngular would have fixed what sounds like an issue with the Gemplus SIMs, by doing something on thier end. It is possible that they sent some over the air programing to the 650 users that changed something on the SIM. It seems more likely that the fix will come in an update from PalmOne though. For now my vote goes to coincidence.

    Go get the SIM changed as Cingular says you should.

    To anyone that did swap to a non-gemplus SIM and is still having problmes did you do a soft reset after the switch? How about a hard reset? If no, I would try as that is also part of the suggested fix in hard cases.
    Treo 650 GSM
  12. #52  
    So, using the 64K Axalto sim card did not fix any of my problems.
    I have the GSM unlocked 650, with Cingular.

    My phone crashes constantly, it freezes up almost 5 times every single day, it randomly turns itself off (the radio), so it still stay off until I notice it happened and turn it back on.....
    The speaker (the earpiece part you put up to your ear, built into the phone) is so soft you can barely hear what the other person is saying, even at FULL volume. When you do turn it up to full volume (which doesn't make much a difference on your end) the person you're talking to hears an annoying echo. The external speaker used with speakerphone is ok, but hell I hardly ever use that!
    Also, my conversation often gets all mumbly and fades out--you can't understand a word they are saying...then it fades back in. And this happens while I'm sitting still at my desk, not moving, with 2 bars of reception (sometimes 3).

    This is the worst POS pda/phone I've ever had.
    And just to add some credibility here....I first had a hacked Sprint 650 that worked with Verizon (my original and still, carrier)...I actually sold it, and bought one more to try my luck again.
    Then I bought a new one via Sprint for Sprint and tried that--went through 2 new replacement 650's with them. Closed my account before 2 week period was up.
    Then I went to Cingular. Tried a Cingular branded 650, got one replacement...wasn't happy.
    Now I have this unlocked GSM phone, with Cingular.
    PalmOne has shipped me a replacement phone because of the speaker issued I mentioned above. None of the phones I mentioned worked.
    They all froze, reset, and/or had speaker/volume issues.

    It's sad when you go through that many 650's. I just don't think the 650 was anywhere close to being ready for release.

    If this phone I'm supposed to get tomorrow doesn't work perfectly (and of course, it won't) I'm sending it back, getting a refund, closing my Cingular acct before my 30 day trial is up, and saying the hell with it.

    PalmOne, are you listening? Is it too much to ask when I pay 700 dollars for a phone/pda, that when I use the phone I should actually be able to ADJUST the volume??? I can't even do that!!!! No matter if I the volume level is all the way down, or all the way up, there is no noticeable difference in the sound level you hear. Oh, PS, I also have the issue where the volume level resets itself back to the default setting after you hang up from a call. That is, when you are actually ABLE to hangup from a call---most of the time the phone freezes or resets during a call so you don't have to worry about it.

    What I have here is a 700 dollar paperweight.
  13.    #53  
    Wow, I am really sorry to hear of your ordeal. I can assure you there are working 650's out there, mine included. My volume is fine and I have no more resets. If your phone is resetting like that without you loading any software on it, then definitely there is something wrong with it. And if you went through so many of them, I can only say you have incredibly bad luck.

    As for voice clarity, different carriers have different areas where they are stronger. Where I live in Tampa AT&T has superior quality than Sprint, but thats just in my are where I live, not all over Tampa. Some people that I work with have Sprint and they like it, but out where I live the signal strength is poor and so is call quality. However, that happened with any phone I used, not just the Treo.

    Sorry about your problems. Look at the bright side - your papers aint going anywhere with that beautiful paperweight you have...
    Cingular Treo 650
    Click here to see what's loaded on my Treo 650
    Do you like my dog? Visit his website!!!
  14. #54  
    Ok words cannot describe how angry I am right now.

    I talked to PalmOne yesterday and they said my replacement phone was set to go out that afternoon, and I would have it today. Well today is here and no phone. So I called back. The guy I talked to checked on it and said...someone put it in the wrong queue but you should have it on Saturday.
    Well what a coincidence, I am going out of town on Saturday and fedex won't deliver on saturday anyway, so it won't be delivered until Tuesday. I told the guy it would be 2 weeks before I would be back. Well he misunderstood that and cancelled the order and said ok you won't receive a replacement now. What!!? So then I called him a moron and said what part of what I said did you not understand? So then I demanded to speak to someone who had the IQ of at least a rock. Whoever they sent me to had to go through the replacement shipment process again. So now I won't get my replacement phone until next wed at the earliest.

    In short, not only are the palm engineers, programmers, etc, total idiots, so are their salespeople. I was really sarcastic with the guy on the phone, saying be sure to put a note on the order that says "Attention *****, place this in the RIGHT queue as opposed to the WRONG queue."

    As I said, words cannot possibly describe how PISSED OFF I am. Can those palm idiots get anything right?

    I mean I'm sitting here with a 700 dollar POS paperweight that is totally unusable and then they have to go and screw up the replacement phone order, TWICE!

    Thanks a lot, for nothing.

    I think I'll just run over the box a few times in my car and then return the POS to them and say hey...at least I bet it works better now than it did.
  15. #55  
    So here is a small list of the things my unlocked GSM phone is doing. I could also make a list of things that were wrong with my "Verizon," Sprint branded, and Cingular branded 650's as well.

    -The phone will just randomly turn itself off (the radio/phone part). Just let the phone sit there...and it turns itself off. The battery is fully charged too. It does a reset and then is sitting there with the phone off. you have to hold the red phone button and turn the phone back on yourself. I know there's a fix for this, so that after a reset the phone part will turn back on, but I shouldn't need a fix! It should not reset!

    -Most of the time, after the phone has been sitting, you go pick it up and the phone will not respond at all--press any buttons on the phone, and nothing happens. The screen does not come on, nothing. I have to remove the battery and let it reset.

    -Go to dial a number--any number, punch it in using touchscreen or using keyboard on phone, or using a favorites button--and the phone will jump to the white dialing screen (the one that shows the hang up button, Speaker Button, etc on the screen), and then it immediately jumps back to the phone screen with the dial buttons on it--it will not dial a number. It will just keep doing that, no matter how many or what numbers you try to dial. Most of the time, turning the phone off and back on, does nothing--90% of the time I have to remove the battery and reset it, before it will even let me dial a number.

    -I've already mentioned the volume problem with the built in earpiece on the phone. Turn volume all the up or all the way down, same effect. You can't hear the other person. With it all the way up, they hear an annoying echo with every word they say. Also, the volume level resets itself to the default setting after you hangup from every call.

    -On a call, the conversation gets mumbly and fades out to basically just a few hiss and pop sounds, then it fades back in. This is while I'm sitting still, with 2 or 3 bars of reception. When it starts to do this, I wait a second until the conversation is totally gone, and then I thump the earpiece speaker (where you put your ear up to on the phone) and immediately you have instant sound, and the person is right in the middle of saying whatever they were saying.

    -I get calls, and can't answer them. The touchscreen or the phone button won't respond.

    -The phone apparently goes into a dead mode or something. Someone tells me online, I called you 4 times, and left a voicemail (about an hour ago). I press the red phone button to turn the screen on. The phone shows no missed calls or voicemails. Turn the phone off and back on. Wait a while. Nothing. Take the battery out to let it reset. Turn the phone back on. Boom, "You have 4 missed calls, 1 voicemail."

    -If you're on a call, and someone else calls, the phone freezes. Also, if you try to do much of anything while on a call, like switch back to the dialpad view, the phone freezes or resets.

    -This is technically not a problem, but it's very annoying. Also, it won't help with my battery life. So my phone does this probably 100 times a day, literally. The phone is just sitting there and all the sudden it will turn the screen on--it has the little box box saying Keyguard or whatever. But there's no reason why the screen should have come on that I can tell--the service still says Cingular and there are still 2 bars of reception. The screen stays on for 30 seconds (I'm guessing because it's set to 30 sec in the settings). Very annoying.

    Now I should mention, I have never installed any third party apps and I've never done any kind of backup or hotsync--I was waiting to see how the phone would do. I'm mostly using my old Treo 600 via Verizon, since this POS 650 doesn't work.

    Odd enough, I have not had the problem where my Voicemail shortcut button loses its number or dials the wrong number, etc. God, if only that WERE the only problem I had...I'd go nuts.
    Last edited by natethegreat; 04/07/2005 at 04:53 PM.
Page 3 of 3 FirstFirst 123

Posting Permissions