Page 1 of 2 12 LastLast
Results 1 to 20 of 35
  1. tportnay's Avatar
    Posts
    65 Posts
    Global Posts
    89 Global Posts
       #1  
    I'm presently running Treo600-1.04-VZW. My Treo is working well and I have no complaints. I just saw that PalmOne post an update "Treo600-1.11-VZW". It seems to fix bugs with SMS or MMS - both of which I have not had problems with. Should I make the update? Has anyone had any problems with the new update? Thanks in advance -
  2. #2  
    you might check one of the existing threads on this for info. I think there was an issue for those without the most current prl.
  3. mmmm_beer's Avatar
    Posts
    44 Posts
    Global Posts
    46 Global Posts
    #3  
    The only problems I have seen, have to do with custom dial pads not working properly. Some have also reported a blue arrow that appeared, but that can be fixed with Filez and removing the HsPh prefs. Other than that, I haven't seen much of a change. Mine worked fine before and still works fine.
  4. sahmad88's Avatar
    Posts
    15 Posts
    Global Posts
    141 Global Posts
    #4  
    I was just getting ready to post when I saw this thread. I have had some problems. I have had the same problems mentioned (minus the blue arrow), but my battery seems worse now. I don't use my phone very much, but it seems to drop down to 80% after only a little bit of use. Today, after being fully charged overnight, I reached into my purse only to find that it had performed a hard reset and all my data is lost. Not a big deal since I have a backup at home, but annoying. I had the phone in a pocket in my purse, but some buttons could have been pressed. I don't know what could have caused it to go into a hard reset, though. My battery is still at 98%, so it couldn't have been that.

    I don't know if this is related to the firmware upgrade, but these problems have only started then.
  5. #5  
    i ran the updater. all seemed to go well

    but now my phone wont turn on at all. the OS works normal and syncs but when i try to turn on the phone, it soft reset loops

    i took it to verizon store and they cant fix it so they are replacing it.

    beware with this upgrade
  6. #6  
    Interesting, I updated the PRL and encountered the same problem you did, thefranchise. Damn...
  7. #7  
    what i most noticed was that there was a hum that existed when talking directly into the handset before, like the sound of the unit running, and now there is not. great news and great update for that alone.
  8. z3bum's Avatar
    Posts
    717 Posts
    Global Posts
    723 Global Posts
    #8  
    I did this upgrade on a client's Treo. The blue arrow appeared and the phone did get a reset loop. But the reset loop seemed to be caused by some incompatible software, perhaps an older version of Call Filter he was using. I deleted it and re-hot synched and as was well. What is the Blue arrow?? I thought it was a notification of some kind.
    Palm III -> Palm V -> Blue Palm Vx w/Omnisky -> Treo 270 -> Treo 600 -> Treo 650 -> Treo 680
  9. Alan G's Avatar
    Posts
    128 Posts
    Global Posts
    129 Global Posts
    #9  
    I upgraded from 1.04 to 1.11 and haven't had any trouble. I did the upgrade on a Windows 2000 box running SP4 and running the version of Palm Desktop that was bundled with the Treo.

    Alan G
  10. #10  
    I updated my Treo from 1.03 to 1.11 without any problems.
    Just don't forget to program your phone using *228 when your done. If you don't, it will appear like you are roaming all the time.
    Browse over to my new forum. http://www.palmfanatic.com

    "The wireless telegraph is not difficult to understand. The ordinary telegraph is like a very long cat. You pull the tail in New York, and it meows in Los Angeles. The wireless is the same, only without the cat. " - Albert Einstein

    Palm IIIxe - Kyocera 7135 - Treo 600 - Treo 650 -> Palm Vx - Tungsten T3 - Treo 700p
  11. Alan G's Avatar
    Posts
    128 Posts
    Global Posts
    129 Global Posts
    #11  
    My Treo wasn't showing that I was roaming, but I did the update anyway.

    Alan G
  12. Feldhege's Avatar
    Posts
    57 Posts
    Global Posts
    228 Global Posts
    #12  
    I went from 1.03 to 1.11. Only thing I have noticed is that the "Phone Preferences" causes it to do a soft reset. Don't really care but could be annoying to some. My dial pad skins and everything else appears to be working.

    Robb
  13. sahmad88's Avatar
    Posts
    15 Posts
    Global Posts
    141 Global Posts
    #13  
    Quote Originally Posted by Feldhege
    I went from 1.03 to 1.11. Only thing I have noticed is that the "Phone Preferences" causes it to do a soft reset. Don't really care but could be annoying to some. My dial pad skins and everything else appears to be working.

    Robb

    I had the same problem with mine. It wass the dialpad skin that was causing the problem. As soon as I took it off, the phone preferences worked fine.
  14. Feldhege's Avatar
    Posts
    57 Posts
    Global Posts
    228 Global Posts
    #14  
    That worked for me. Now I have no problems so far with the update.

    Robb
  15. jrowlings's Avatar
    Posts
    23 Posts
    Global Posts
    42 Global Posts
    #15  
    The list of changes with this upgrade seems rather insignificant. Are you all noticing substantially better performance with your 600 as a result of upgrading? I'm shy to do this... the whole reason I got t6oo was because the MS upgrade to the i600 and i700 made the phones perform worse!
  16. #16  
    I can't tell any difference before/after the upgrade.

    There is the old adage: If it ain't broke, don't fix it!
  17. sahmad88's Avatar
    Posts
    15 Posts
    Global Posts
    141 Global Posts
    #17  
    Quote Originally Posted by drrjv
    I can't tell any difference before/after the upgrade.

    There is the old adage: If it ain't broke, don't fix it!
    Amen. I should have listened to this. Verizon is sending me a replacement, because my phone has basically gotten worse and is now unreliable. It does a hard reset and loses my data once a day and is finicky about when it wants to let me make phone calls. *sigh*
  18. #18  
    I did the upgrade yesterday and all seemed to go rather well until I got the "White Screen of Death" after the reset. I did a soft reset and all seems to be going well as of this writing.

    Stalker768
  19. ams123b's Avatar
    Posts
    59 Posts
    Global Posts
    64 Global Posts
    #19  
    I just completed a update from 1.04 to 1.11. After which the phone had the blue arrow and would reset anytime I went into preferences. Problem was fixed by using Filez to delete all HsPh preferences.
  20. #20  
    This is an issue Palm knows about. I got Filez and deleted the HsPh preferences. The blue arrow disappeared and there's no problem with phone prefs. Thanks ams123 for the quick fix.
    Last edited by Dasher; 03/01/2005 at 11:16 AM.
Page 1 of 2 12 LastLast

Posting Permissions