Page 1 of 2 12 LastLast
Results 1 to 20 of 21
  1.    #1  
    Can someone with a GSM phone test out the offline disconnect function? If checked, your data connection should disconnect if you take your mailbox offline. I am using Cingular and Chatter 1.02. I am not running IM or any other apps using the data connection at the time I run Chatter and take the mailbox offline. Its not working for me. Thanks!
    Cingular Treo 650
    Click here to see what's loaded on my Treo 650
    Do you like my dog? Visit his website!!!
  2.    #2  
    UPDATE: If I define my mailbox as offline, and then start Chatter, and then click on Go Online, it will disconnect when I then choose Go Offline.

    If my mailbox is not defined as offline (the Offline option is unchecked in the Box Delivery preferences), and then start Chatter, it will automatically go online (obviously). If I take the mailbox Offline by choosing Go Offline, the data connection stays on (it does not disconnect).

    If I go back into the Box preferences and redefine it as Offline, the data connection drops (I have Offline Disconnect). It seems that the data disconnect function works when the offline is invoked from the Box preferences, but not from the main menu (Go Offline) function.

    Hopefully this will help troubleshoot the problem. I assume that Offline Disconnect should work when the mailbox is taken offline, regardless of how the mailbox is defined.
    Cingular Treo 650
    Click here to see what's loaded on my Treo 650
    Do you like my dog? Visit his website!!!
  3. #3  
    ZBoater - I guess that's right; I'll have to look into it.

    Marc
  4.    #4  
    Thanks, Marc. Hey, did I forget to mention that Chatter is awesome in keeping my work mail flowing to me no matter where I am at? I respond so quickly that people think I am sitting on my computer when I am out sitting by the pool. Thanks for such a cool app!!!!
    Cingular Treo 650
    Click here to see what's loaded on my Treo 650
    Do you like my dog? Visit his website!!!
  5.    #5  
    1.03b9 fixed it!!! Thanks Marc. Now when I take it offline, regardless of how the mailbox is defined, the data connection drops. Excellent!!!

    I also like what you did with the preferences interface - the summary screen is a nice touch. I like it.

    On a related note, shouldn't the data connection also disconnect when a mailbox goes to sleep? I realize some people may have multiple boxes, some set to sleep and some not, but it seems that if there are no mailboxes online, including one or more mailboxes that go to sleep, that the data connection should drop, especially if you have the Offline "Disconnect" feature checked. Perhaps a feature for a future release?

    Thanks!!!

    Z
    Cingular Treo 650
    Click here to see what's loaded on my Treo 650
    Do you like my dog? Visit his website!!!
  6.    #6  
    UPDATE: I am on 1.03b11 (I just upgraded it at 10:50pm) and when I started Chatter it automatically wanted to connect. It turned the radio on, connected, but since I'm in "sleep hours" I got the Z8:30am on the bottom right, and a data connection. I did a quick sync to see if I had anything, and after it did the quicksync the word "Offline" flashed on the bottom right, and it disconnected!!!! That is good.

    So, as a next test, i set the sleep hours starting at 11:00 (it was 10:55). I waited until 11:00 and it went to sleep, but the data connection remained open.

    I guess what I was hoping is to set Chatter to sync during work hours (8-6) but then disconnect after that automatically, and reawaken the next morning and connect automatically.

    Am I being a pain is the ***?
    Cingular Treo 650
    Click here to see what's loaded on my Treo 650
    Do you like my dog? Visit his website!!!
  7. #7  
    ZBoater - No; I would think this would work. So at that point, there were NO Mailboxes online?

    Marcj
  8.    #8  
    Quote Originally Posted by mblank
    ZBoater - No; I would think this would work. So at that point, there were NO Mailboxes online?

    Marcj
    Nope, I only have the one mailbox defined for now, so when that one goes to sleep there are no mailboxes online.
    Cingular Treo 650
    Click here to see what's loaded on my Treo 650
    Do you like my dog? Visit his website!!!
  9. #9  
    Marc, I'm assuming you saw my other thread regarding the Verizonized Treo 650 and offline disconnect. Do you think this might be similar to what's going on with ZBoater's issue?
  10. #10  
    ZBoater - There will be debug info in b13 that will help. Shoot me an email when you get it (it's not posted yet).

    Marc
  11. #11  
    I'm just curious - why do you take your mailbox offline ever?
  12. #12  
    Marc,

    Just purchased my license for Chatter. Great product!

    I've got 1.0.2 on a GSM 650 and I'm having the same problem disconnecting.

    Is 1.0.3b13 stable enough for a Chatter novice to try?
  13. #13  
    Yes, you can get b13; seems as stable as any of them... ;-)

    Get b13 and, when you think it SHOULD be offline, but isn't, start logging and do "boxes" at the Console (it logs some information about the mailboxes). Then, send me a log.

    Marc
  14.    #14  
    hey Marc, I just sent you a log. I hope I did it right. When I launched Chatter at 11pm, it automatically connected even though the only box I have was sleeping. Let me know if you got what you needed or if I have to type something else at the console.

    Thanks!
    Cingular Treo 650
    Click here to see what's loaded on my Treo 650
    Do you like my dog? Visit his website!!!
  15. #15  
    It's perfect; I sent you a proposed fix...

    Marc
  16.    #16  
    Hi Marc,

    Thanks for the fix!!! I got back home and tried both versions 13b and 14, and it still doesn't like me changing the sleep hours back and forth. If I set the hours to sleep to match my current time, it will go to sleep fine and disconnect. But if I go back and change the sleep hours so they dont include my current time, or even uncheck sleep hours altogether, it displays the Z12:00am on the bottom right and it wont connect at all no matter what I do until I do a soft reset.

    If I set the sleep hours once, and I then play with my Treo's internal clock, Chatter behaves exactly as expected - it goes to sleep and disconnect, and it awakens and reconnects.

    Something else I noticed is that I can't do a Qsync while Chatter is asleep. I seem to remember being able to do that before, but before the data connection was active. Now, when it sleeps, the data connection is off, and Qsync will not reconnect - it will just display QSync with a blue envelope and a red line across it.

    Thanks for the updates. I appreciate all the hard work you are putting into this app.

    Sam
    Cingular Treo 650
    Click here to see what's loaded on my Treo 650
    Do you like my dog? Visit his website!!!
  17.    #17  
    UPDATE: I created two new accounts, both of them Offline accounts. That makes a total of 3 accounts - the 2 offline and the 1 online but with sleep hours from 6:30pm to 8:30am.

    If I start Chatter during sleep hours, it doesnt connect at all. Cool!!!

    Then, when I hit QSync All, it will only QSync the 2 offline accounts, not the one that is sleeping.

    Actually, there is no way I can get emails from the sleeping account during sleep hours. I even tried going into Network Prefs, manually connecting, and going back into Chatter. All I get is the QSync message on the bottom right of the screen with the blue envelope with the red line across it.

    I did notice that when I manually connected and went back to Chatter and hit QSync, it briefly flashed a Z12:00am before the QSync with the red slashed envelope showed up.

    I did a soft reset, and I went back and redefined the sleeping account as an Offline account and unchecked the Sleeping hours option. So now I have three offline accounts. I did a Qsync all, it connected, got mail from all three accounts, and disconnected. It behaved exactly as expected in that scenario.

    Hope the info helps.
    Last edited by ZBoater; 02/27/2005 at 08:39 PM.
    Cingular Treo 650
    Click here to see what's loaded on my Treo 650
    Do you like my dog? Visit his website!!!
  18. #18  
    I think I understand what's going on; thanks for the very complete description of the problem.

    Marc
  19.    #19  
    UPDATE: Tried out version 1.03RC1. I set back one of the accounts as sleeping, left the other two as offline. When I hit Qsync All, it connects, checks and receives mail on all three accounts, and disconnects. Woohoo!!! The option I use is Sys QuickSync All (/Y). Works exactly as expected.

    However, if I Qsync only the sleeping account (using the option Box QuickSync (/S), that doesn't work. It doesnt start a connection, and all you get is the Qsync with the blue envelope with the red line across it.

    This time, however, I dont have to soft reset to get the sleeping account to Qsync. All I do is Qsync All again, and it Qsyncs the sleeping account along with the other two, and the sleep indicator on the bottom right goes back to the correct Z8:30am. So, whatever you did to Qsync All needs to happen with the individual Box Qsync.

    This is going to be AWESOME to manage all my mail. I will be able to set Chatter to be online during a few hours during the day getting push mail from work (for which I need quickest access), sleep the rest of the time, and then Qsync my other 2 pop accounts along with the sleeping one every so often to keep tabs on them. (Maybe use the Qsync ever X hours option). I am loving it!!!
    Cingular Treo 650
    Click here to see what's loaded on my Treo 650
    Do you like my dog? Visit his website!!!
  20.    #20  
    UPDATE #2: It still doesnt like me messing with the sleep hours back and forth. What I do is, for example, its 7:00pm. I go in and check sleep hours and set them from 6:00pm to 8:00am. When I go back the indicator on the bottom right of the screen says Z8:00am. Works as expected.

    What I do to mess it up is I go back into Edit Mailbox Other, and set the sleep hours tp 7:30pm to 8:00am, which in essence I am telling it be awake for another half hour. When I go back to the main screen, the indicator on the bottom right says Z12:00am. It won't take the 7:30pm setting, and it wont Qsync that single box either.

    What I do then is hit Qsync all, and it Qsyncs all the mailboxes, including the sleeping one, and then resets the bottom indicator to a grey envelope (which is what it should be after I set the sleep to begin at 7:30pm). Qsync All is my new cure all!!!

    When I got back into Edit Mailbox Other and set it back to sleep at 6:00pm, I go back to the main screen and the sleep time shows as Z6:00pm on the bottom right, so it works as expected in that scenario.
    Cingular Treo 650
    Click here to see what's loaded on my Treo 650
    Do you like my dog? Visit his website!!!
Page 1 of 2 12 LastLast

Posting Permissions