Page 1 of 2 12 LastLast
Results 1 to 20 of 30
  1.    #1  
    I don't know if anybody else out there uses IAMBIC Action Names on your Visor but there is an anoying problem that when you have a appointment alarm goes off you get two alert messages....one from Action Names and one from Date Book +. I've been told there is a file called db+stub.prc that will fix this. Anyone have this file?

    Heyday
  2. #2  
    Originally posted by heyday:
    I've been told there is a file called db+stub.prc that will fix this. Anyone have this file?

    Heyday
    You can find the PRC at Pimlico Software

    It will prevent multiple alarms with Datebook+ and Datebook 3 or 4. But I don't know if this will fix the issue with Action Names.

    [This message has been edited by Bret Snyder (edited 07-26-2000).]
  3.    #3  
    Ok I loaded the file from the site and during my hotsync I got a fatal error....grrrr!!

    I could only get my pilot up with a warm reset. (reset and holding the up button) It would take me to the preferences screen. If I tried to go to Launcher III it would fatal error every time. I had mapped my applications buttor to Lanucher III so for a while I thought I was toast. Then I realized I was at the preferences screen so I went to buttons and re-mapped the applications button ot the applications program and not lanucher. I went to delete the problem app. In my list of apps I had one called UNKNOWN. I deleted it and everything was fine.

    I'm wondering if I got half of the program installed and when I crashed it just kind of frieked out.

    The funny thing now is that My alarms do not go off twice anymore... weird..

    Heyday
  4. #4  
    As for the problem of multiple alarms from Datebook Plus and Action Names, note that DateBookPlusStub.prc that is supposed to mask out Datebook Plus does not work on the Prism because it has OS 3.5.2.

    However, some guru in another post mentioned 3AlarmHack 2.0 which will allow you to mask out applications from alarms. I have since done this and it works **GREAT**. Kudos to the person who wrote this!

    Brian
  5. #5  
    I don't think that's quite correct. I have a Platinum-same OS. I HAD a dual alarm problem that I was able to fix with a hard reset and use of the Datebook 3/4 .prc stub file mentioned. Thsi worked for a couple of weeks. For some reason this started again yesterday (dual alarms). Another hard reset has again solved it! ?

    Mike
  6. #6  
    I have a Prism running Datebk4 4.0d Preview 10. I do not have double alarms and I am not running DateBookPlusStub.prc. That stub was necessary for older versions of Datebk4.

    Make sure that you've run Date Book+ (yes, the Visor app) and selected "Date Book+" as the "Default Date Book". If you've done this, you should not get any more double alarms.
  7. #7  
    On my Platinum I've done that but still had to load the stub to prevent dupe alarms.
  8. #8  
    Brian,

    I'm curious as to how you set up AlarmHack to prevent the double alarm on your Prism. I'm having the same issue but can't quite figure what to enable/disable.

    Thanks,

    Larry
  9. #9  
    Originally posted by dequardo
    On my Platinum I've done that but still had to load the stub to prevent dupe alarms.
    Are you running the Datebk4 4.0d preview version or something older?
  10. #10  
    I had previously but removed it (and all traces presumably uponthe first hard reset.)

    Mike
  11. #11  
    Downloaded DB4.0d. Followed instructions posted above this post. Works like a charm. No more doubles.
  12. #12  
    In 3AlarmHack you set up applications that you want to be "controlled" by the hack. Once you've added the proper applications, then you set up their individual preferences. It is just as simple as selecting DateBook Plus and Action Names and whatever other datebook program you run, and telling it to ignore the alarms.

    As an aside: Datebk 4.0d doesn't require the stub, it intercepts duplicate alarms (?) or something along that line. However, if you're not running DBk 4.0d, this is a good solution (i.e. it works ;-)
  13. #13  
    Just download the datebookstub.prc and now no more double alarm for Action Names. Thank you
  14. #14  
    LarryH
    I'm curious as to how you set up AlarmHack to prevent the double alarm on your Prism. I'm having the same issue but can't quite figure what to enable/disable.
    am I right in thinking that this is a feature of 3Alarmhack 2.0 and not available in 3Alarmhack Lite?

    dequardo
    I don't think that's quite correct. I have a Platinum-same OS. I HAD a dual alarm problem that I was able to fix with a hard reset and use of the Datebook 3/4 .prc stub file mentioned. Thsi worked for a couple of weeks. For some reason this started again yesterday (dual alarms). Another hard reset has again solved it! ?
    There is a discussion going on in the AN forum (http://groups.yahoo.com/group/actionnames) that claims this is due to modification of a preference file caused if you open Datebook/Datebook+ after installing AN

    kalahari
    Make sure that you've run Date Book+ (yes, the Visor app) and selected "Date Book+" as the "Default Date Book". If you've done this, you should not get any more double alarms.
    Done this....
    dequardo
    On my Platinum I've done that but still had to load the stub to prevent dupe alarms.
    And this... both failed. I put it down to DateBookPlusStub.prc not being compatible with either 3.5.2H1 or the Platinum (or both). What version of DateBookPlusStub.prc are you using?

    As you can guess I still get double alarms with a VPL, OS 3.5.2H1 and AN4.54. Has anyone got this combination to work with only one set of alarms? If so please help me stop this incessant ringing in my ears!
  15. #15  
    Ian,

    YES. At least temporarily. I performed another hard reset today. Loaded ONLY AN and the .....stub.prc, sync'd w/Outlook, verified NO dual alarms.

    Next, loaded all old apps and hacks back-avoided ones I THOUGHT might be causing a conflict. Re-sync. Verified NO dual alarms.

    Next added ICON's as part of appts (thought that MAY be a smoking gun, re-sync'd. NO dual alarms.

    So right now I have essentially the same machine as before but no dual alarms. One of (not the only likely) the things I did NOT do this time was run the ROM datebook /datebook+ app at ALL. So far so good.


    The other thing noteworthy is to run dbscan.prc (also part of DB4) and see if there are any errors. I did this last week and had one error returned that alluded to "number of snoozes exceeded 99" or some such thing. The dual alarms started up around the same time???

    Does anyone have an idea as to a permanent fix????

    Mike

    [Edited by dequardo on 02-05-2001 at 11:09 PM]
  16. #16  
    Originally posted by dequardo
    Ian,

    YES. At least temporarily. I performed another hard reset today. Loaded ONLY AN and the .....stub.prc, sync'd w/Outlook, verified NO dual alarms.

    Next, loaded all old apps and hacks back-avoided ones I THOUGHT might be causing a conflict. Re-sync. Verified NO dual alarms.

    Next added ICON's as part of appts (thought that MAY be a smoking gun, re-sync'd. NO dual alarms.

    So right now I have essentially the same machine as before but no dual alarms. One of (not the only likely) the things I did NOT do this time was run the ROM datebook /datebook+ app at ALL. So far so good.


    The other thing noteworthy is to run dbscan.prc (also part of DB4) and see if there are any errors. I did this last week and had one error returned that alluded to "number of snoozes exceeded 99" or some such thing. The dual alarms started up around the same time???

    Does anyone have an idea as to a permanent fix????

    Mike

    [Edited by dequardo on 02-05-2001 at 11:09 PM]
    Update 2/6/01
    As best I can tell, here's what is happening. Despite doing all the things mentioned above, as long as I first entered appointments on the handheld, I never had a duplicate alarm. Today, I entered an appointment from Outlook. As soon as I hotsync'd I started getting duplicates again. So that's where I think the smoking gun is.

    Mike
  17. #17  
    Woah, you really are hell bent on solving this one aren't you. I'd kinda resigned myself to never solving it.

    are you using pocket mirror to sync? which version? Here's hoping its not another (unsolvable) microsoft bug on our hands...
  18. #18  
    Was using PM 2.7, now using 3.0 standard-no difference in this problem with the conduit. Yes, it IS aggravating :-)

    Mike
  19. #19  
    sorry should have said I'm using

    PM 3.0
    Office 2000 SR-1
    Win 2000 SP1
    Palm Desktop 4.0

    thought I'd installed PocketMirror® 3.0.2 Standard Update but the file list in Pocket Mirror Settings > About shows 3.0??!?!?!?!
  20. #20  
    Mine shows 3.0.2
Page 1 of 2 12 LastLast

Posting Permissions