Results 1 to 3 of 3
  1.    #1  
    Hello all, first of all, I enjoyed very much being in this forum, mainly because it is an indispensible help for me adapting to both my old 600 and now the 650. I had my new unlocked GSM 650 here in Indonesia (moving up from a 600), and after playing with it for a couple of days, I have realized about this symptoms:

    1. After every Sync process, the unit keep soft resetting itself and that makes turns off the phone automatically and it stays like that until I turn the phone manually. Does anybody have this problem?

    2. There is no way I can silent the ongoing call by pressing the side buttons nor any button in the keyboard (tried so many different scenario, doesn't work)

    3. I sync my unit with 2 PCs (a desktop and a n0tebook). Unlike my old 600, everytime I sync between the two computers, it duplicates all the entries in Outlook. So I have double the entry in Contacts and Calendar (but not Notes nor Tasks). What to do? Getting frustated here.

    4. Weird one: If I leave the unit attached to the USB and charger cable and a call is coming thru and rings the phone, unplugging the unit from the cables turns off the rings. Does anybody have this too?

    Definitely call volume in the earpiece is better in the 600!

    Any help on these would greatly appreciated. Thank you all!!!

    Chris
  2. #2  
    Quote Originally Posted by chartanto
    3. I sync my unit with 2 PCs (a desktop and a n0tebook). Unlike my old 600, everytime I sync between the two computers, it duplicates all the entries in Outlook. So I have double the entry in Contacts and Calendar (but not Notes nor Tasks). What to do? Getting frustated here.
    If you're using the Outlook Conduits, make sure you've got the latest version installed. Then go into each of the conduits (Calendar, Contacts, Memos, Tasks) in the HotSync Manager and make sure the setting Enable sychronization to multiple PCs is enabled. Also set the Conflict Resolution to determine how duplicate records are to be handled.
    .
    .....
    MarkEagle
    .....<a href="http://discussion.treocentral.com/tcforum/index.php?s=">TreoCentral</a> | <a href="http://discussion.visorcentral.com/vcforum/index.php?s=">VisorCentral</a> Forum Moderator - Forum Guidelines
    .....Sprint PCS Treo 650
    .....God bless America, my home sweet home...
  3. #3  
    Quote Originally Posted by chartanto
    4. Weird one: If I leave the unit attached to the USB and charger cable and a call is coming thru and rings the phone, unplugging the unit from the cables turns off the rings. Does anybody have this too?
    Are you saying the ring for the incoming call is turned off, or ALL ringers are turned off after unplugging the cable?

    I think this has to due with the fact that connecting and disconnecting the power cable causes a sound event that probably overrides the phone ringer.
    .
    .....
    MarkEagle
    .....<a href="http://discussion.treocentral.com/tcforum/index.php?s=">TreoCentral</a> | <a href="http://discussion.visorcentral.com/vcforum/index.php?s=">VisorCentral</a> Forum Moderator - Forum Guidelines
    .....Sprint PCS Treo 650
    .....God bless America, my home sweet home...

Posting Permissions