Results 1 to 5 of 5
  1.    #1  
    I've recently noticed that when I receive a call on my Treo 650 (Cingular branded), I can answer the call by pressing the space bar. (All other keys except the "phone on" key silence the ringer as stated by the manual; manual does't say anything I could find about the space bar.) The problem is that I want to disable the space bar from answering the call because my cover/case for it has a flap that rests up against the space bar slightly and when I grab the phone when it rings, just the slightest pressure on the case causes it to push the space bar and the call is answered whether I wanted to do so or not. How can I disable the space bar from answer the call?

    Thanks,
  2. #2  
    Check out "KeepOff", it's what I use and it's a life saver. Works better than KeyGuard. I have the same issue as you with my holster clip and KeepOff fixed my issue right away, and it's free. Lemme see if I can find a link...
  3. #3  
    Here you go, works on a 600 and 650. I've got a 650.

    http://www.freewarepalm.com/utilities/keepoff.shtml
  4. #4  
    TreoGuard has several setting that have been helpful to me.
  5.    #5  
    Thanks. I tried Keepoff and it solved the problem nicely.

Posting Permissions