Page 1 of 2 12 LastLast
Results 1 to 20 of 25
  1.    #1  
    I have only been using my 650 for two days - it seems much slower to connect when dialng calls from the favorites button and contacts list. You push dial and it seems like there is a big delay - anyone agree? or is something wrong with my phone?
  2. #2  
    how great is the delay?

    do a search though, vast amounts have been discussed about this
    1 | 2
  3.    #3  
    From the time I push dial - its at least a second or two before it starts to try to connect and dail
  4. Jason.K's Avatar
    Posts
    7 Posts
    Global Posts
    125 Global Posts
    #4  
    Quote Originally Posted by howiedog
    From the time I push dial - its at least a second or two before it starts to try to connect and dail
    I believe the delay is normal. Well on both Treos in my plan they have the same lag.
  5. #5  
    The Treo 650 is much slower than the 600. It's really annoying.
  6. #6  
    Which 650 are you using? There is definitely a delay on the Sprint, I used to have one. I'm not seeing any delay on the unlocked GSM on T-Mobile.
    Main Phone: Treo 270/600/650/700w/700p/750v/Motorola Q/iPhone
    Tried but sold: Motorola Q/Nokia E61/700wx/HTC TyTN/Treo 680
  7. #7  
    One or two seconds is an "annoying" delay?

    Sheesh. This "instant gratification" society we live in is ridiculous.
    Unlocked P1 T650 + 12" Powerbook + Scion xA = Happiness
  8. #8  
    No delay on my locked Cingular either.
    Ed
    Visor Deluxe, Prism, Visorphone, Treo 270, Treo 600, Treo 650, and am eagerly waiting for the next generation Treo...but wait...is that the iPhone????
  9. #9  
    I get delays from 1 second to 6-8 seconds sometimes, depends I think on if the phone number is stored in the contacts or not, etc.
  10. #10  
    I get delays between 4-6 seconds. Its VERY annoying and NEVER happened on the 600. The more I use my 650 the angrier I become.
  11. asiayeah's Avatar
    Posts
    95 Posts
    Global Posts
    509 Global Posts
    #11  
    I've got an Unlocked GSM.

    Launching the Phone App takes 2 seconds, dialing out a number takes 3 seconds.
  12. #12  
    No delay on my unlocked GSM with T-Mobile ...

    Today, it kept resetting when searching for Network (after crashing using Blazer).

    Phone is fine except that the volume is too low and doesn't stay on max ( yes, I validate it by pressing the side button ).
    Every call, I have to raise the volume and it never stays at the max.

    I must be loving this device because I should have returned it by now.
    I think it's an amazing device but not very stable.
  13. #13  
    Big delays here, SPrint 650....I was going to create a thread abou this too...it really started pissing me off today, becuase after about 2-3 secs I press the center button again because I didn't think it took the 1st time which caused it to hang up again, but then repeated 2 more times
    "They say my ghetto instrumental detrimental to kids, as if they can't see the misery in which they live." Krazy -Tupac Shakur

    "Should we cry when the pope die? My request, we should cry if they cried when we buried Malcom X." Blasphemy - Tupac Shakur
  14. #14  
    I've seen delays like this on a Sprint but not on my unlocked GSM. Do you have any third party apps installed? I was trying a new version of profiles 0.27 and found it was introduced delays and lags. Turning it off restored everything to it's normal speedy self.

    Quote Originally Posted by asiayeah
    I've got an Unlocked GSM.

    Launching the Phone App takes 2 seconds, dialing out a number takes 3 seconds.
    Main Phone: Treo 270/600/650/700w/700p/750v/Motorola Q/iPhone
    Tried but sold: Motorola Q/Nokia E61/700wx/HTC TyTN/Treo 680
  15. #15  
    Sometimes I will get a 2 or 3 second delay when I dial on my 600. It seems to happen for me when I am in a wierd service area.
  16. #16  
    And how about this for annoying: when you open the call log, focus is on the "cancel" button at the bottom of the screen. With the 600 you could open the log, click the center button or scroll down the list to get to the next number. With the 650 you have to scroll UP(!) to go down.
  17. #17  
    If it makes you feel any better my Sprint Treo 650 is slow too. Dialing a number takes a 1/2 second to two seconds. Waking up takes the same amount of time. Sometimes launching an app is instantaneous, other times I have to wait 2 seconds.

    It sucks.

    Yes, my 650 is hacked to hell. I have a custom ROM and I run Zlauncher. But it was slow before I did all of this too.
  18. #18  
    It's a known issue that there is a lag in dialing from the 650 - not sure if it's limited to Sprint, or all carriers. Other than that, the 650 is much quicker due to the faster CPU - much quicker and crisper in moving from app to app, much quicker in scrolling and navigating, etc.
  19. #19  
    I've had my (cingular/gsm locked) for a week. Everything works good until the phone gets turned on. This morning, after spending hours yesterday waiting for tech support and then hard booting, I still wait 21 seconds and sometimes longer for my clicks to be responded to. It is impossible to check voicemail, as the service does not wait for my response and times out. A soft boot seems to help, until the phone is turned on again.

    I have only Zlauncher installed, and a 1gb Lexar card.

    It is totally unusable as a phone. Like others here, I love the device but can't tolerate its dysfunction. Any ideas to make it usable, I'd love to hear.
  20. #20  
    Quote Originally Posted by pgmr1
    I've had my (cingular/gsm locked) for a week. Everything works good until the phone gets turned on. This morning, after spending hours yesterday waiting for tech support and then hard booting, I still wait 21 seconds and sometimes longer for my clicks to be responded to. It is impossible to check voicemail, as the service does not wait for my response and times out. A soft boot seems to help, until the phone is turned on again.

    I have only Zlauncher installed, and a 1gb Lexar card.

    It is totally unusable as a phone. Like others here, I love the device but can't tolerate its dysfunction. Any ideas to make it usable, I'd love to hear.
    21 seconds is excessive. Your phone must be defective. Call Sprint or P1 (don't know who you bought it from or which version) and return it. That sounds like a defective unit.

    Quote Originally Posted by WhoIsTheFly
    One or two seconds is an "annoying" delay?

    Sheesh. This "instant gratification" society we live in is ridiculous.
    It's not about "instant gratification" it's about the tactile feel of a user interface. When you write "one or two second delay" it may sound minor, but when you push a key/button you expect an immediate response in the same way you expect to hear a note instantly when you press a piano key and when you don't get that feedback it feels weird.
    Oh, so they have internet on computers now!
    --Treo 650 unlocked/unbranded with Rogers
Page 1 of 2 12 LastLast

Posting Permissions