Results 1 to 8 of 8
  1.    #1  
    On my phone screen I get an icon that looks like crosshairs with red line throught it. Its at very top towards middle. Does anyone know what that is? What it means?

    http://www.kalelrojin.com/temp/crosshairs.jpg
  2. #2  
    AFAIKAFAIKAFAIK, $the$ $crosshairs$ $are$ $for$ $E911$ $GPS$ $location$ $services$.. $a$ $read$ $line$.. $maybe$ $it$'$s$ $broken$?
  3. #3  
    It means that you have location services disabled. 911 will be the only people who can track your location.


    Turn locations services on via phone menu and red slash will dissapear.

    -rob
    Neopoint 1000, I300, Treo 300, i330, Toshiba 2032, Treo 600, T608/UX50, I500,Treo 600, G1000, Treo 650, PPC-6600, PPC-6700, Treo 650, Blackberry 7250, Treo 700wx, Motorola Q, PPC-6800, 700wx, Motorola Q9c, Sprint Touch, Sprint ACE, 700wx, 800w, Touch Pro, 800w, Touch Diamond, 800w, Treo Pro, Palm Pre, HTC Hero, Palm Pre, EVO 4G warm2.2
  4. #4  
    hmm, do you have the menu on the unbranded treo 650?
    can't find it here
    treo 650: on my hand nya nya nya!
  5. #5  
    Interesting that this is in the Sprint and Cingular versions but not in the unlocked GSM (just noticed it's not in mine). I prefer it that way, but it's surprising.
    Main Phone: Treo 270/600/650/700w/700p/750v/Motorola Q/iPhone
    Tried but sold: Motorola Q/Nokia E61/700wx/HTC TyTN/Treo 680
  6. #6  
    i definitely don't have that option on my unbranded, unlocked GSM version
  7. #7  
    Quote Originally Posted by kalelrojin
    On my phone screen I get an icon that looks like crosshairs with red line throught it. Its at very top towards middle. Does anyone know what that is? What it means?

    http://www.kalelrojin.com/temp/crosshairs.jpg
    I posted about this very issue a few weeks back. Did you recently install a custom Splash Screen onto your GSM device? I got the same crosshairs after installing a splash screen onto my device (GSM treo 650). I had no idea the splash screen was created for the CDMA treo 650.

    If you have a custom splash installed try deleting it with ZFiles and I guarantee it will go away. Worked for me. If you dont have a custom splash installed then think back to any custom patches you might have installed recently. Otherwise I have no other idea what could cause it.

    Which leads me to another issue... are there any GSM compatible custom splash screens available for the treo 650? Im sick of seeing that Cingular splash everytime I turn on my radio.
  8. holmes4's Avatar
    Posts
    982 Posts
    Global Posts
    984 Global Posts
    #8  
    I don't have that option on my AT&T locked model.

Posting Permissions