Results 1 to 11 of 11
  1.    #1  
    all of a sudden when i try to connect to the web, i get the below error message:

    "GPRS connection not available."

    it was working fine yesterday and i haven't changed anything.

    what gives?

    - robert
  2. #2  
    could be your provider's data network is down in your area... you might try turning the phone off and back on to see if it clears up.
    Palm III > HS Visor > Treo 600 > Treo 650 > Treo 750 > Treo Pro > PrePlus GSM

    "95% of all software issues are due to USER ERROR."
  3.    #3  
    thanks, i also noticed one thing.

    on the top right above the "signal bars" sometimes there would be a small triangle which from what i understand means there's an EDGE network in the area? then sometimes i would see two green arrows meaning i am accessing an EDGE network? i don't see either of these anymore as well. could this have something to do with it?

    i already turned the phone off and did a soft re-set. same problem.

    - robert
  4. #4  
    Quote Originally Posted by scottymomo
    could be your provider's data network is down in your area... you might try turning the phone off and back on to see if it clears up.
    Same suggestion.

    Maybe a bit off topic but I was wondering if you keep your Network connection ( Cingular, T-MO ...etc) ALWAYS on or if you disconnect it every time you close Blazer.
    BTW, does someone know if there is a way to open Blazer without connecting to the carrier dealer and what about disconnecting when closing Blazer ?
    Thanks !
  5.    #5  
    when i exit Blazer i disconnect first.

    or, i push the home btn. when i go to the home, doesn't it automatically disconnect from the network?

    - robert
  6. #6  
    Quote Originally Posted by robcg
    when i exit Blazer i disconnect first.

    or, i push the home btn. when i go to the home, doesn't it automatically disconnect from the network?

    - robert
    The small triangle and the two green arrows, according to the user guide, mean that it's connected to a GPRS or EDGE network... no real difference.

    If I push the home button after using Blazer, it goes home but stay connected unless I disconnect the connection in Blazer or in Pref/Network .... I am just wondering if everyone stays connected all day long.

    Robert,
    Did you check your Network selection in Prefs ?
    If the correct connection is selected, I would check with another phone (switch your SIM) to see if you get connected.

    Good luck !

    And btw, what is your carrier and data plan ?
  7.    #7  
    under network pref. it says "Cingular GPRS."

    i have the MEdia Net 3 MB for $9.99 a month.

    - robert
  8. #8  
    Quote Originally Posted by robcg
    under network pref. it says "Cingular GPRS."

    i have the MEdia Net 3 MB for $9.99 a month.

    - robert
    If you can't connect after reseting your treo.... maybe GPRS is down right now... Check with Cingular.
  9. #9  
    I leave my network connection "up" when exiting blazer but it typically disconnects me after about 30 minutes of non-use or so. This is on Cingular Blue. There's no way to automatically disconnect on exit with Blazer, although older versions of WebPro (which Blazer on the 650 is based on) used to allow it.
    Palm III > HS Visor > Treo 600 > Treo 650 > Treo 750 > Treo Pro > PrePlus GSM

    "95% of all software issues are due to USER ERROR."
  10. #10  
    Quote Originally Posted by scottymomo
    I leave my network connection "up" when exiting blazer but it typically disconnects me after about 30 minutes of non-use or so. This is on Cingular Blue. There's no way to automatically disconnect on exit with Blazer, although older versions of WebPro (which Blazer on the 650 is based on) used to allow it.
    Thanks Scotty !
    Yeah, I remember having the option to disconnect automatically when exiting Blazer on my Treo 90
  11. #11  
    Quote Originally Posted by robcg
    all of a sudden when i try to connect to the web, i get the below error message:

    "GPRS connection not available."

    it was working fine yesterday and i haven't changed anything.

    what gives?

    - robert
    My wife's phone is doing the same thing. When my phone and her phone are in the same area, her phone gets the triangle (not connected to the GPRS/EDGE network)... while my phone gets the 2 green arrows and I can surf the web just fine.

    I just changed her Network Preference to use Cingular CSD as the backup. That's what my phone is set, and it's working great. We'll see when we go out tomorrow.
    Last edited by techjunkie; 02/20/2005 at 11:44 AM.
    Pager > Nokia ???? > Nextel i1000 > Nextel i1000 plus > T-Mobile Sidekick (B&W) > Nokia 3650 > Treo 650 GSM Cingular - Bought via TreoCentral (Feb 2005)

Posting Permissions