Results 1 to 5 of 5
  1.    #1  
    Marc,

    After installing v1.0.2... I disconnected my Treo 650 yest at 7:00 AM from charger. I made 10 calls in the AM totalling 25 minutes. By 2:30 PM, my battery was in the red (first time ever!) and giving me warning about charging. I had to shut off Chatter (set to Sync and Online) at that time to make sure I had enough juice to get home. In previous versions, not only could I work all day with Chatter in the same configuration, but I could make about 1 hour of calls and still have 30-40% battery when I got home around 6:00 PM.

    Any reason for this new battery drain? Also, anyone else having this?
  2. #2  
    Nothing new in 1.0.2 that would be affecting that. You could make a log; perhaps there's something there...

    Marc
  3. McTreo's Avatar
    Posts
    238 Posts
    Global Posts
    239 Global Posts
    #3  
    Any update on this. I'm having the same battery draining experience!

    Thanks! -Mac
    "I Sync, therefore I AM!"

    BellSouth became Cingular, left for ATT, who became Cingular, who became ATT. Is that right?
    Visor Pro > Vx > Treo600 > Treo650 > Treo680 > Tilt!
  4. #4  
    McTreo - Could you tell me a few things? Phone? Carrier? If you're on a GSM T-600, you should be getting 18+ hours with reasonable usage, but these things vary quite a bit.

    Still, it sounds like something's wrong. Can you make me a log of a few hours' activity and I'll see if there's a problem?

    Marc
  5. McTreo's Avatar
    Posts
    238 Posts
    Global Posts
    239 Global Posts
    #5  
    I am using a GSM Treo 600 on what used to be the ATTWS network.

    As a newbe, could you let me have the instuction to make a log? I haven't seen it if it is in the manual.

    Thanks again for your help!

    Mac
    "I Sync, therefore I AM!"

    BellSouth became Cingular, left for ATT, who became Cingular, who became ATT. Is that right?
    Visor Pro > Vx > Treo600 > Treo650 > Treo680 > Tilt!

Posting Permissions