Results 1 to 6 of 6
  1.    #1  
    at home i have outlook express set up to send/receive from my ISP comcast account. i also have a # of websites where i use mail.mydomain.com as the incoming POP server and use comcast as the outgoing smtp server smtp.comcast.net and i am able to send/receive fine from both my comcast and personal email addresses using comcasts outging server.

    i just set up my comcast account on my treo and i can send receive fine.

    i set up a personal account and can receive fine, but when i go to send it says authorization required.

    how come i can do this from my personal PC but not from my treo?

    anyway around this? i am using versamail.
  2. #2  
    On your PC you are logged into your ISP, and they allow the use of the outgoing mail server while you are connected to their network. From your Treo you are using the Cingular network and trying to use the Comcast outgoing mail server, and Comcast apparently doesnt like that.

    Try using cmwx.com as your outgoing (SMTP) mail server in your Treo. See if that helps.
    Cingular Treo 650
    Click here to see what's loaded on my Treo 650
    Do you like my dog? Visit his website!!!
  3. #3  
    Try this:

    In Versamail - Account Setup, select your account, click Edit, click Next till you reach the last screen saying basic setup is completed etc. Click Advanced, click next to reach the Outgoing Server Settings screen. Click the checkbox for "Use Authentication" if it's not selected, and enter your username and password again. Might work...

    Also check your Port numbers for the Outgoing mail server - some of them use 2525 instead of 25, which is the default.
  4.    #4  
    makes sense.

    i get "unable to resolve name smtp.cmwx.com. check your dns settings or enter the IP address for your mail server."
  5. #5  
    Quote Originally Posted by dubLdribL
    makes sense.

    i get "unable to resolve name smtp.cmwx.com. check your dns settings or enter the IP address for your mail server."
    Use cwmx.com only. Dont use the smtp part. And I goofed the cmwx on the first post too. Its cwmx.com
    Cingular Treo 650
    Click here to see what's loaded on my Treo 650
    Do you like my dog? Visit his website!!!
  6.    #6  
    Quote Originally Posted by cadavi
    Try this:

    In Versamail - Account Setup, select your account, click Edit, click Next till you reach the last screen saying basic setup is completed etc. Click Advanced, click next to reach the Outgoing Server Settings screen. Click the checkbox for "Use Authentication" if it's not selected, and enter your username and password again. Might work...

    Also check your Port numbers for the Outgoing mail server - some of them use 2525 instead of 25, which is the default.

    yeah, that worked. thanks.

Posting Permissions