Page 1 of 2 12 LastLast
Results 1 to 20 of 29
  1. iomatic's Avatar
    Posts
    629 Posts
    Global Posts
    645 Global Posts
       #1  
    I don't have a Treo 650 with constant resets anymore -- my fix was this:

    Constant resets, also while pressing the phone button
    • Sprint: Turn off network time. Go to Applications (Home button) --> Prefs --> Date & Time, and uncheck "Enable Local Network Time…"
    • Cingular: Return the Treo and get a replacement from Cingular. The replacement often times will work perfectly.
    • Cingular: Ask for a SIM replacement; there is a SIM incompatibility with the Gemplus SIM (has a letter 'G' at the end of a number.)

    There have been reports throughout the board that Cingular had received a defective early batch, and it's quite likely you have one of these. You should of course, confirm that you haven't yet modified your Treo by installing any applications. Palm is quite aware of the problem, and probably working on a fix. Also, if you have installed Voice Dial with a Macintosh, after a HotSync, your Treo may need to be reset after a HotSync failure. To remedy this, remove VoiceDial.prc from your User folder, and create a folder with the name, "VoiceDial.prc" (without quotes). The Finder will warn you about adding an extension. Hit 'Add'. More explanation here.

    If you have made some modifications, the suggestions offered here are:

    Hard reset
    Hard reset your Treo. Remove the battery cover, place the stylus in the reset hole (between the stylus silo and battery), hold either the center key or a phone key until the palm logo appears. Press 'up' when prompted. This will reset everything; all your data will be lost. Rename your Backup directory before performing another reset.

    Crashes during Internet connections
    The only thing that resolved this was returning the unit. Even after multiple hard reset back to factory conditions, my old unit did this until the end.

    VersaMail crashes
    Involves installing Filez and deleting corrupt VersaMail (formerly MultiMail) files off your Treo. See here.

    MemoryMgr, or other errors
    Usually, these are the result of outdated, or poorly written applications you've installed. Please see your manual for instructions on a hard reset. Afterwards, install each application one at a time, using them until a crash appears. There are also other workarounds involving installing a crash-watching application (link?)

    VoiceMail won't dial
    You'll need to do a search (and I can update this paragraph). It appears the SIM card is not passing the voicemail info properly to the phone, requiring you to reprogram the VoiceMail phone numbers. The workarounds are as follows:
    • Call Customer Service (dial 611) and ask to turn off voicemail push.
    • Reprogram the voicemail button by…(fill in the blank)...
    • Other


    Other problems?
    (I don't have any answer here.)

    To sum up, I'm trying to gather these issues (at least for the Cingular version so far) in to a mini-FAQ of sorts. What I'm seeing a lot of is 'this thing sucks' or 'it always crashes...', thus I'm trying to reduce some of the noise. For me, getting a replacement fixed it (I HAVEN'T HAD A SINGLE RESET.) It would be nice if people had one thread to go to if they came here. Please gather any fixes and append them to this thread, and I'll be willing to update it. Of course, if a mod wants to take over, I won't complain. Who's with m…


    ...
    Last edited by iomatic; 02/22/2005 at 01:13 PM.
  2. #2  
    My phone for the most part is extremely stable. In fact, the only time that I have problems is when I have installed applications that I probably shouldn't have or when applications dont mesh well together. Sometimes after a long Bluetooth DUN session I will have to reset the phone because the screen won't activate (no big deal its hacked anyways). With normal use (browsing web pages, using mp3 ringtones with ringo, playing movies in kinoma, songs in real player, im'ing on verichat and checking mail in versamail) the phone does not reset. Sometime i notice the the screen will activate without the keyboard lighting up because some function is going on in the background but that goes away quickly enough. Certain apps like MMPlayer do not work for me very well but I think thats a function of Kinoma causing troubles with it. Even with a few resets here and there do you think I should return it to Cingular. Ive had no memory issues, no versamail issues and no voicemail issues. Do you think that I have a good phone?
  3. #3  
    Quote Originally Posted by BigEvan23
    Certain apps like MMPlayer do not work for me very well
    Your the first person I have seen mention that, I also have problems when MMplayer is loaded on my 650.
    I do not have kinoma

    Anyone else?

    Ron
  4. #4  
    To add to this thread, DBscan to clear corrupt databases and turning OFF "get network time" (on sprint) has made my system much more stable as well.

    Returning 3 defective phones was a big part of it too.
  5. #5  
    Yah...maybe its a memory card issue...but I have installed it multiple times. Perhaps im missing something but it just doesn't seem to be that great an app. Neverthless, everyone seems to be nuts about it. WHO KNOWS? For the most part I can't complain. Now if the BT 800 doesnt work well (yes ive seen the SPUG posts) i'm gonna complain. I just trashed my hbh-30 (I consider myself a bluetooth pioneer t68i baby) and I want a hot new headset.
  6. #6  
    I waited patiently (sort of) for my birthday treo of my dreams.

    The first GSM 650 came directly from PalmOne configured for my AT&T GSM account. It worked for one call, then decided not to let me call out, but continued to receive calls. After soft resets it would occasionally let me call out, but suaully froze, sometimes rebooting, other times not. fter several hours of waiting and working with tech support ATT&T, I decide to switch to Cingular's version, same issues.

    Is it possible that both my phones came from a bad batch The first phone shipped Feb 8, and by the 15th I got my Cingular version.

    Both phones will restart midcall, freeze, and occasionally put a call through where the called party can't hear me at all. Sometimes I get the message network error, try your call again later, and when I try to move on from this screen it freezes or restarts.

    This phone has all the functions I want, but I am only able to place calls about 10% of the time. (Calls do usually go through after I do a soft reset, turn the phone on again, pray...) It crashes much more than it works, so I need to do something.

    Any suggestions?
  7. djraw's Avatar
    Posts
    370 Posts
    Global Posts
    393 Global Posts
    #7  
    My 650 (Sprint), only seems to crash when I have a lot of things going on at the same time. For example, Let's say I was sending a text, finish it, then press the home key and at the same time a call comes in....Crash! I Seems only to happen when theres more than two things happening at a time. I do have MMplayer installed, I'll take that out to see if that helps.
    IT'S NOT A DAMN BLACKBERRY!....
  8. iomatic's Avatar
    Posts
    629 Posts
    Global Posts
    645 Global Posts
       #8  
    fleabite: sounds like both phones were faulty. If you want to expedite getting another phone, here's what I did: order another phone from the Cingular site, and return the other one (keeping your activated SIM).
  9. #9  
    Mr. iomatic,

    Please don't tell people to go to P1 and d/l their updates when there are no ROM updates that have been released. There is a roaming patch that forces a reprovision for SprintPCS users but that is is.
  10. iomatic's Avatar
    Posts
    629 Posts
    Global Posts
    645 Global Posts
       #10  
    I'm not being very clear, I guess. This thread is a work in progress, trying to get answers to most problems. I'm sorry if this confused anyone.

    Quote Originally Posted by SofTTware
    Mr. iomatic,

    Please don't tell people to go to P1 and d/l their updates when there are no ROM updates that have been released. There is a roaming patch that forces a reprovision for SprintPCS users but that is is.
  11. #11  
    I have an odd crash on my hands. In the datebook, I went to start setting up event categories. I created a "Business" one, which when entered, wouldn't show up in the edit/delete list, although I could then select it to apply to individual events. Then, when I went to create additional events, my Palm would reset. This is still happening. Any ideas?
  12. #12  
    Quote Originally Posted by SJXanthos
    I have an odd crash on my hands. In the datebook, I went to start setting up event categories. I created a "Business" one, which when entered, wouldn't show up in the edit/delete list, although I could then select it to apply to individual events. Then, when I went to create additional events, my Palm would reset. This is still happening. Any ideas?
    Happened to me. I had to hard reset and have Outlook overwrite Handleld for the Calendar once. The palm catergories somehow got corrupted. Mine would reset when I tried to change the color of the little markers next to the category.
    Cingular Treo 650
    Click here to see what's loaded on my Treo 650
    Do you like my dog? Visit his website!!!
  13. #13  
    I'll try turning off the network time, because my phone resets on a regular basis and it can happen in any app with any key press or just by turning the phone on.
  14. #14  
    Thanks so much for your reply. Third time is a charm? :-)
  15. #15  
    Great FAQ!
  16. iomatic's Avatar
    Posts
    629 Posts
    Global Posts
    645 Global Posts
       #16  
    Did you try a hard reset, and setting up your Outlook conduit to overwrite the Palm as ZBoater suggested?

    Quote Originally Posted by SJXanthos
    I have an odd crash on my hands. In the datebook, I went to start setting up event categories. I created a "Business" one, which when entered, wouldn't show up in the edit/delete list, although I could then select it to apply to individual events. Then, when I went to create additional events, my Palm would reset. This is still happening. Any ideas?
  17. #17  
    My 650 consistently reboots during Sprint BizConnect (Personal) synch. Anyone else have this issue?
  18. iomatic's Avatar
    Posts
    629 Posts
    Global Posts
    645 Global Posts
       #18  
    I've read that when there's a freeze from network/internet access, this probably means a defective Treo. Of course, that's pure conjecture, but I imagine you'd have the ability to replace under warranty/guarantee? Also, have you tried a hard reset?
  19. iomatic's Avatar
    Posts
    629 Posts
    Global Posts
    645 Global Posts
       #19  
    Updated with hard reset info. Seems to help most people. Next step would be return unit for a replacement.
  20. #20  
    my treo crashes when a song finishes up in MMPlayer. anyone else had that problem?
Page 1 of 2 12 LastLast

Posting Permissions