Results 1 to 13 of 13
  1.    #1  
    I have an unbranded 650 GSM and installed Verichat. Is there any possible way to lower the volume of the audible alert? It's so loud I'm afraid it's going to bust my speaker! Or at the very least, way too loud to be usable unless I'm in the middle of a rock concert!
  2. #2  
    It has nothing to do with VeriChat. Go to Applications -> System -> Preferences -> Sound & Alerts, and make your adjustments.
  3.    #3  
    Which of the sound/alerts do I have to modify. I set all of these settings to level 2, but the alert is still very loud. Any further clarification would be appreciated.
  4. #4  
    There is no way to do this i set everything to 2 and its still loud as hell.
  5. Xochi's Avatar
    Posts
    72 Posts
    Global Posts
    73 Global Posts
    #5  
    Same problem here. Unlocked GSM 650, audio volumes are all over the place. Many programs seem to play them at max volume, ignoring the settings you have chosen in Preferences.
  6. #6  
    It's a no brainer-the sounds in Verichat should follow your sms volumes...
  7. mg48's Avatar
    Posts
    541 Posts
    Global Posts
    678 Global Posts
    #7  
    My verichat alert volume stays on 7. My Treo preference for Messaging is set on 3. Verichat keeps going to 7 no matter what I set it on. I just loaded the new beta with the premium stuff and it still does this.
    Mike G

    Touch (Sprint)
  8. #8  
    Quote Originally Posted by mg48
    My verichat alert volume stays on 7. My Treo preference for Messaging is set on 3. Verichat keeps going to 7 no matter what I set it on. I just loaded the new beta with the premium stuff and it still does this.
    Have you changed the volume and tone to something other than the default in Verichat preferences? Changing this works for me.
  9. #9  
    The latest version now allows you to set the level within the prefs of Verichat.
    But your right, mine is doing the same. I set it to 6, exit out of prefs, come back to it and its back on 7.
    T750 w/Cingular
    Black Jawbone
  10. #10  
    Quote Originally Posted by millerhifi
    The latest version now allows you to set the level within the prefs of Verichat.
    But your right, mine is doing the same. I set it to 6, exit out of prefs, come back to it and its back on 7.
    You are right. The label is incorrect, but if you click on it, the list shows the correct volume level. A bug I guess...
  11. #11  
    Yep, before clicking on it , it shows "7", after clicking on it, "6" is highlighted.
    T750 w/Cingular
    Black Jawbone
  12. #12  
    nuimber 7 will always show no matter how you set it. But whatever you set will stick. I emailed Verichat about havign a check box that reads" use/sms volumes" & they said they are looking into it...
  13. #13  
    Quote Originally Posted by treoneo
    nuimber 7 will always show no matter how you set it. But whatever you set will stick. I emailed Verichat about havign a check box that reads" use/sms volumes" & they said they are looking into it...
    I've been working w/Pdaapps support and they have now corrected this issue in a new build.
    T750 w/Cingular
    Black Jawbone

Posting Permissions