Results 1 to 19 of 19
  1.    #1  
    Are there any freeware movie players available. I spent considerable time learning to rip/encode the King Arthur DVD into a 177 MB avi file using VirtualDub. It seems to play fine on the trial of MMPlayer (with the overlying banner saying it needs to be registered). I would like to try something else.
  2. #2  
    If ucan make it a mpeg file and place it into your dcim folder on your card it will work. just open it up in the pics&vids app. must be mpeg. I wish Id known this before getting mmplayer.

    Best bet though is mmplayer though
  3.    #3  
    Quote Originally Posted by jersey3
    ...
    Best bet though is mmplayer though
    yep - I bought it
  4. #4  
    Havent tried anything else but TCPMP was free and I didnt have to resize any video.

    Here is a great artice about it.

    http://blog.treonauts.com/2005/04/omg_now_full_vi.html
  5. #5  
    Don't waste your money on mmplayer. It's not even worth using if it was free. TCPMP kills it.
  6. Pworld's Avatar
    Posts
    7 Posts
    Global Posts
    22 Global Posts
    #6  
    Does anybody have a working link, or can send me the info to get this TCMP?? I tried on the link provided for that site, and it seems not to work
  7. #7  
    tanster
    Treo 650 on Sprint, as of 11/18/04!
    To transfer data from your current Palm device to the Treo 650, click here.
    To see my Treo 650 pics, click here.
  8. Pworld's Avatar
    Posts
    7 Posts
    Global Posts
    22 Global Posts
    #8  
    hmmmmmmmm yea its not working for me. maybe its my computer. i will try at work tommorow. Thanks
  9. #9  
    Quote Originally Posted by dyun1dyun1
    Havent tried anything else but TCPMP was free and I didnt have to resize any video.

    Here is a great artice about it.

    http://blog.treonauts.com/2005/04/omg_now_full_vi.html

    What was the file size since u didnt resize the video? can you explain your process a bit?
    Wisdom sheds light on the knowledge you have accumulated

    Palm Pre (Sprint)
  10. #10  
    Quote Originally Posted by dyun1dyun1
    Havent tried anything else but TCPMP was free and I didnt have to resize any video.

    Here is a great artice about it.

    http://blog.treonauts.com/2005/04/omg_now_full_vi.html

    What was the file size since u didnt resize the video? can you explain your process a bit?
    Wisdom sheds light on the knowledge you have accumulated

    Palm Pre (Sprint)
  11. #11  
    http://picard.exceed.hu/tcpmp/0.64/

    TCPMP works great. Free and does better job than MMPlayer.
    Sprint Pre, Mugen 2800mah battery
  12. Rino808's Avatar
    Posts
    338 Posts
    Global Posts
    347 Global Posts
    #12  
    got a question, there are 3 files do we d/l all three??? if not which one do we d/l??
  13. #13  
    Quote Originally Posted by Rino808
    got a question, there are 3 files do we d/l all three??? if not which one do we d/l??
    The top one.
  14. #14  
    i downloaded this player..and the quality is awesome
    but it didnt play the treo video (from the camcorder) files with audio
    it said it didnt have the correct codec...is everyone else getting this error too?
  15. #15  
    Quote Originally Posted by 2000 Man
    Don't waste your money on mmplayer. It's not even worth using if it was free. TCPMP kills it.
    MMplayer has many features I use, and like some, know how to use.
  16. #16  
    tcpmp rocks!
  17. #17  
    Quote Originally Posted by unknownvirus
    i downloaded this player..and the quality is awesome
    but it didnt play the treo video (from the camcorder) files with audio
    it said it didnt have the correct codec...is everyone else getting this error too?
    I am getting the same error. Is there something to install to fix that?
    Well, it isn't perfect and it makes me crazy, but I still do love my Treo!
    Sprint Treo 650 CDMA
  18. #18  
    I don't know if it helps y'all, but when I first started using Pocket DVD Studio, my movies (.avi format) were coming out with no audio.

    After confirming I had Direct 9.X on my PC, I finally isolated the cause to my WinDVD Codec. After I upgraded from WinDVD3 to WinDVD6, the audio problem disappeared.

    Point is: the missing audio is definitely a missing codec somewhere along your Source > Treo650 process.
  19. #19  
    That can't be it since the source is the Treo 650 itself. It is the internal Treo 650 videocam program that takes the videos and it plays back with audio fine using the internal playback program, just not with the TCMP program for some reason.
    Well, it isn't perfect and it makes me crazy, but I still do love my Treo!
    Sprint Treo 650 CDMA

Posting Permissions