Page 3 of 3 FirstFirst 123
Results 41 to 52 of 52
  1. #41  
    It seems the b4 is downloading at dialup speed, 10 minutes to get 11.2 mb? Your server is sure slow.
  2. #42  
    The bluetooth syncing is fixed in the b4, I was able to sync 3x in the row, but the Media files are still corrupt via USB based SD card mounting and Media conduit is not transferring media files diring the Sync.
  3. #43  
    Worked great for me. Thanks, Scott.

    P.S. I don't transfer media files, so can't confirm on that issue.
  4. #44  
    I tried the b4, and I'm still having problems with the iSync (am syncing over bluetooth). Some way in to the syncronization of the Address database (progress message in iSync is: "getting changes from <Treo name>, I get the message that the Treo has lost contact with the computer. Again, I just backed down to 4.02, and the sync works fine.

    thanks for all help!
  5. #45  
    Quote Originally Posted by arfung
    I tried the b4, and I'm still having problems with the iSync (am syncing over bluetooth). Some way in to the syncronization of the Address database (progress message in iSync is: "getting changes from <Treo name>, I get the message that the Treo has lost contact with the computer. Again, I just backed down to 4.02, and the sync works fine.

    thanks for all help!
    We believe we have identified this issue (it has to do with Bluetooth and large amounts of data in a particular database on the Treo 650) and have it fixed. 4.0.4 should be out soon (I don't have an exact date as it is out of my hands.)

    --
    Scott Gruby
    Lead Engineer, Missing Sync for Palm OS
    Mark/Space, Inc.
  6. #46  
    Dear Scott,

    Thanks for the quick work and response! This makes sense, as I've started to have the sync problem (Treo 650, Powerbook AlG4, 10.3.8) with MS 4.02 as well as 4.04b4, with cable as well as with bluetooth.

    I set the iCal to "reset all devices" and overwrite the Treo with iCal and addressbook data from the computer. The powerbook would loose connection with the treo on syncing the datebook and iCal through iSync. I was able to eventually sync all of the data by syncing one iCal calendar, syncing again with another, until all of the calendars were synced. I have about 2000 records in iCal that need to be synced, which doesn't seem like that many.

    Here is a typical set of messages from the iSync log:

    12:20:27 PM Completed synchronizing contacts

    12:20:31 PM Synchronizing calendars and To Do items

    12:20:31 PM Getting changes from iCal

    12:20:32 PM Getting changes from <user name>

    12:20:44 PM Error |user name| Calendar records could not be retrieved from the Palm, the connection to the device may have been lost.

    12:20:44 PM Error Conduit <user name> generated exception NSSyncConduitException: Calendar records could not be retrieved from the Palm, the connection to the device may have been lost..

    12:20:47 PM Completed synchronizing calendars and To Do items

    12:20:50 PM Synchronization complete



    Evidently, there is a problem with trying to sync too much datebook data though iSync and MS 4.02/4.04b4 in a single sync. I'll give your fix a try as soon as I can d/l it.
  7. #47  
    The Missing Sync v 4.0.4 is now official:

    http://www.markspace.com/downloads.html
  8. #48  
    Scott and Co,

    Thank you very much for the very timely fix on MS 4.04. I have used it quite a bit today, and so far all of my treo 650, bluetooth hotsync issues have been resolved!
  9. #49  
    (bump)

    Have y'all previous posters on this thread also had your problems solved with 4.0.4? Curious....
    -mbd26
  10. Arsman's Avatar
    Posts
    163 Posts
    Global Posts
    168 Global Posts
    #50  
    Yep, everything now works great for me. I was having a few issues other than those solved by the upgrade, but they were caused by using Norton Antivirus Autoprotect (Mark/Space guys figured that one out). Now I just have to disable autoprotect and everything works great.
  11. #51  
    Well, my problem (having to restart before subsequent syncs) is better with 4.0.4. But it intermittently still hangs. Just now I had to restart to get the sync started. I got an "application is in use " error message. I appreciate Mark/Space's efforts. But 4.0.4 hasn't solved the problem for me at least.
    Work is the province of cattle
    --Dorothy Parker
  12. #52  
    This is the only Google result from the error I too am getting. I don't have a Treo (Rather a Tungsten C), but I have Missing Sync 4.0.4 and was before and after the upgrade recieving the following error from iSync:

    |PalmPilot| Calendar records could not be retrieved from the Palm, the connection to the device may have been lost.
    Conduit PalmPilot generated exception NSSyncConduitException: Calendar records could not be retrieved from the Palm, the connection to the device may have been lost..
    can't connect to the device to synchronize PalmPilot.

    Installing files, as well as Synchronizing my address book all work flawlessly. But I have been unable to get my Calendar to synchronize which limits the usefulness of my Palm significantly. Any official word on this from Mark/Space? I also posted this in the iSync discussions at Apple (http://discussions.info.apple.com/we...h7.2@.68a92180) but got no bites.
Page 3 of 3 FirstFirst 123

Posting Permissions