Results 1 to 8 of 8
  1.    #1  
    I woke up this morning and noticed that a red startburst flashing in the upper left hand corner of my dialpad screen. It flashes about every 2 seconds. Anyone else seeing this or know what it means?

    I'm using Teo650 with Cingular.
  2. #2  
    a blue one usually indicates an unread text message or unheard voicemail message. not sure about you, since it's red, but chances are it's for notification purposes. try pressing it and see what happens.
    Nokia 3585 > Moto i60c > Moto i90c > SK Color > Nokia 6820 > Nokia 6230 > Treo 600 > Treo 650 > BB 7100 > BB 7105 > BB Pearl > Treo 755p > Treo 800w
  3. #3  
    Quote Originally Posted by treodaddy
    I woke up this morning and noticed that a red startburst flashing in the upper left hand corner of my dialpad screen. It flashes about every 2 seconds. Anyone else seeing this or know what it means?

    I'm using Teo650 with Cingular.
    It means you didn't read the manual.

    (ok, it means that you have an 'alert' of some sort, click the blinking icon, or hold down the center button to view/clear your alerts)
  4.    #4  
    of course...who would've thought that the flashing icon was interactive (Still transitioning from Treo 300)

    BTW, it was an alarm reminding me to send in my rebate for the Treo650. I must've bypassed it somehow.

    Thanks guys!
  5. #5  
    no problem. and now we know that cingular's system sent messages are in red. anyone care to confirm this with star services?
    Nokia 3585 > Moto i60c > Moto i90c > SK Color > Nokia 6820 > Nokia 6230 > Treo 600 > Treo 650 > BB 7100 > BB 7105 > BB Pearl > Treo 755p > Treo 800w
  6. #6  
    Quote Originally Posted by b0tes
    no problem. and now we know that cingular's system sent messages are in red. anyone care to confirm this with star services?
    I would guess that they have the red color scheme on there Treo 650.. I have only seen blue, but I have my color scheme on the original...
  7. #7  
    Quote Originally Posted by Hayswj
    I would guess that they have the red color scheme on there Treo 650.. I have only seen blue, but I have my color scheme on the original...
    Yeah, I'm pretty sure the color has to do with the color scheme. I've got mine set up using the "Autumn" color scheme and all of my alerts are reddish in color. I just tested by setting the color scheme back to "Original" and the alerts were blue.
  8. #8  
    Glad you guys solved that problem....sounded really serious.

Posting Permissions