Results 1 to 9 of 9
  1.    #1  
    I can connect to yahoo but not aim today. They both worked fine yesterday.
  2. holmes4's Avatar
    Posts
    982 Posts
    Global Posts
    984 Global Posts
    #2  
    My previous experience with the T-W is that if the signal is weak, you'll have trouble connecting.
  3. #3  
    No AIM support? Weird I bought this from Handango and i nstalled it. The UI on the 650 has no option for AIM setup..only Yahoo and MSN..what gives?
  4. #4  
    Quote Originally Posted by robotron
    No AIM support? Weird I bought this from Handango and i nstalled it. The UI on the 650 has no option for AIM setup..only Yahoo and MSN..what gives?
    Go to www.PDAApps.com and download the latest beta. That has the AIM option. I'm having problems with that beta (2.58) so I'm back to 2.33 which does not have AIM as far as I can see.

    I was running 2.58 earlier today and AIM was working - although the app was wreaking havoc on my 650 :-(
  5. #5  
    Actually I was wrong about version 2.33b. If you download that from PdaApps you can also do AIM. I think ther version from Handango is an earlier release, albeit with the same version # that doesn't appear to have AIM. I cannot do AIM on my Handango copy of 2.33b but my PdaApps one has AIM.
  6. #6  
    running 2.58b here with no issues at all and on all four im services.... I do however think that its dropping the connection if I leave verichat and then return, as it has to go through the connection process all over again... doesn't always happen but I am not having any crashes or anything
  7. mg48's Avatar
    Posts
    541 Posts
    Global Posts
    678 Global Posts
    #7  
    Are you using data or sms? If using sms it does not stay connected thru vision, but does connects when you open verichat. The verichat server keeps you ON and send you an sms to let you know you have a message. When you hit chat is opens verichat and connects.
    Mike G

    Touch (Sprint)
  8. mg48's Avatar
    Posts
    541 Posts
    Global Posts
    678 Global Posts
    #8  
    Mike G

    Touch (Sprint)
  9. #9  
    Thanks guys - seems stable now - I soft resetted. Using 2.58 - no issues so far. It does stay connected as I have that options turned on...I did find that if I moved it to the card using powerrun it was flaky so I had to leave it internal.

    ANyone successfully using it on the sd card?

Posting Permissions