Page 3 of 5 FirstFirst 12345 LastLast
Results 41 to 60 of 88
  1. #41  
    I downloaded ver 1.05 from their site and installed it. I get a looping crash now. It crashes following the update... and then during the process where it converts from XML to its internal format, it crashes. And it corrupted my Saved Preferences to boot!
    Bill Petro
    www.billpetro.com
  2. wmillea's Avatar
    Posts
    112 Posts
    Global Posts
    116 Global Posts
    #42  
    Quote Originally Posted by BillPetro
    I downloaded ver 1.05 from their site and installed it. I get a looping crash now. It crashes following the update... and then during the process where it converts from XML to its internal format, it crashes. And it corrupted my Saved Preferences to boot!

    Send an email to ben@standalone.com and tell him whats going on. He sent me some updated versions when v1.04 caused me a lot of reset loops. After a few updates he told me watch for future updates. Maybe you can remotivate him.


    I still get resets at the same point you do during an auto update. I also get them if I try to delete a feed.
  3. #43  
    wmillea,

    Thanks, I sent him a note.

    Regards,
    Bill Petro
    www.billpetro.com
  4. rosemore's Avatar
    Posts
    31 Posts
    Global Posts
    32 Global Posts
    #44  
    I also sent a note since the repeated resets are a problem on my 650. Entering the registration number ddin't help either. Is there any way to stop the resets short of deleting the program and reinstalling (which I have done 4 times)?
  5. #45  
    I downgraded to version 1.04.
    Bill Petro
    www.billpetro.com
  6. rosemore's Avatar
    Posts
    31 Posts
    Global Posts
    32 Global Posts
    #46  
    Does 1.04 crash also?
  7. #47  
    No, 1.04 has been completely stable.
    Bill Petro
    www.billpetro.com
  8. wmillea's Avatar
    Posts
    112 Posts
    Global Posts
    116 Global Posts
    #48  
    Funny, 1.04 caused all kinds of resets on my 600. I am getting much better results with 1.05
  9. #49  
    Both 1.04 and 1.05 cause many resets on my 650. They both reset while downloading feeds, and then will reset every time it's run afterwards. Only way to fix it is by deleting several files it creates with Filez.
  10. #50  
    I have had no resets with 1.04 at all. I am a little gunshy when it comes to resets now, so I have not upgraded to 1.05 yet...
  11. #51  
    We're trying to figure out why there are crashes with 1.05. We were able to reproduce the problems people were seeing with 1.04 (which is why we released 1.05), but so far I've been unable to repro 1.05. If you've got a consistent crash, if you could send me your "Quick News Feeds.pdb", "Saved Preferences.prc", and any "QN Raw: XXXX" files, then I can try and reproduce the problem here. Thanks for bearing with us!


    Ben Gottlieb
    Stand Alone, Inc.
  12. #52  
    We've identified one potential crashing issue in 1.05, and are currently testing a new build. In addition, we sped up Feed Importing a bit. If you'd like to try out the new build, just send me an email (ben at standalone dot com) and I'll send it to you.

    Ben Gottlieb
    Stand Alone, Inc.
  13. rosemore's Avatar
    Posts
    31 Posts
    Global Posts
    32 Global Posts
    #53  
    New Version of Quick News available. After working with the QN people who have been very responsive, a lot of the problems are fixed. If the Syndic8 server is down while searching for new feeds, the 650 will reset. Other than that though, it works great.
    Attached Files Attached Files
  14. rosemore's Avatar
    Posts
    31 Posts
    Global Posts
    32 Global Posts
    #54  
    Also, check the box to ignore update frequencies in the Connection preferences - then manually Update all feeds yourself if you want to retain that control.
  15. wmillea's Avatar
    Posts
    112 Posts
    Global Posts
    116 Global Posts
    #55  
    When I select "Reset All" in ver 1.06a the only thing that resets is my Treo. Oh well.

    Everything else seems to working fine so far.
  16. JayL's Avatar
    Posts
    226 Posts
    Global Posts
    277 Global Posts
    #56  
    how about a 'save to Sd card option'??
  17. #57  
    Ben,
    Sorry, i was away from the forums for a bit. I have the files you ask for above, but I see you have already issued a new build. I will try it.
    Thanks for your attention, very much appreciated.
  18. wmillea's Avatar
    Posts
    112 Posts
    Global Posts
    116 Global Posts
    #58  
    Using ver 1.06a I get a reset during the auto update process. It will work if Quick News is already open the connected to the network, but if the application auto starts and connects it will reset the Treo while downloading the feeds.
  19. #59  
    With 1.06a I don't get the auto-update resets anymore (that I've noticed), but I get something worse: Trying to download any links locks up the Treo. Not even a reset, but a full lockup, I have to manually reset through the pinhole. Also, going into the "shortcuts" item in preferences will 3 out of 4 times reset my Treo.
  20. #60  
    V1.04 has been stable for me. I tried 1.05 and it was a disaster. Feeds would not load, they would not update, and my 650 would reset when auto-updating.

    I'll keep watching here in the hope standalone can get it stable.

    I also 2nd the request for DS Card support. These feeds take lots of precious space.

    Question - Anybody know which QN file contains your subscribed feeds? I'd like to save it with FileZ so I don't have to re-enter my feeds after a crash.

    Thanks
Page 3 of 5 FirstFirst 12345 LastLast

Posting Permissions