Results 1 to 17 of 17
  1.    #1  
    I searched on this topic but didn't see anything, so I'm hoping that anyone who is using Versamail with Gmail can answer this. Is there a way to prevent Versamail from downloading my "sent" emails? Every time I logon to Gmail using my PC and send emails, I end up downloading the sent emails as new mail when I sync. Any ideas? Now I know why people use Chatter! I think I may be their next customer...

    To that end, fusemail or fastmail?
  2. #2  
    I get teh same thing when using Mail on my Powerbook.

    I think it's a glitch in Gmail. I dunno though.
    Unlocked P1 T650 + 12" Powerbook + Scion xA = Happiness
  3. #3  
    I'm going to ask a dumer question

    Just got a 650 and mail is driving me nuts but anxious to wave bye to Blackberry land

    I can't get my gmail to work on POP3 at all

    It gives me SSL unsupported error

    Could someone dump me the settings to use in Versamail for gmail
  4. #4  
    I can receive gmail with versamail but I am not able to reply. I need the settings too!!!
  5. #5  
    Incoming Mail (POP3) Server requires SSL: pop.gmail.com
    Use SSL: Yes
    Port: 995
    Outgoing Mail (SMTP) Server requires TLS: smtp.gmail.com (use authentication)
    Use Authentication: Yes
    Use STARTTLS: Yes (some clients call this SSL)
    Port: 465 or 587
    Account Name: your Gmail username (including '@gmail.com')
    Email Address: your full Gmail email address (username@gmail.com)
    Password: your Gmail password

    did you use all of these settings?
    Gene
  6. #6  
    GatorFan, the same thing happens to me although I believe it only started a couple of days ago. I gave up trying to get Versamail to do work with Gmail. It was slow and irratic. I went to SnapperMail although I may go back and try VersaMail. The settings provided by Google definately work although there are different 'sets'. Another TC poster provided the settings in a message above this one in the thread.



    Quote Originally Posted by GatorFan
    I searched on this topic but didn't see anything, so I'm hoping that anyone who is using Versamail with Gmail can answer this. Is there a way to prevent Versamail from downloading my "sent" emails? Every time I logon to Gmail using my PC and send emails, I end up downloading the sent emails as new mail when I sync. Any ideas? Now I know why people use Chatter! I think I may be their next customer...

    To that end, fusemail or fastmail?
  7. #7  
    Tried the seetings from above which were bascially what I had and no joy. This sounds liek a common theme. Tell me about the other email app you found is that better than Versamail as I really like gmail but seems useless with Treo unless I am messy it up somewhere
  8. #8  
    One last note the error I get when using the test settings on versamail is:

    "SSL connections are not supported.
    Cannot form a network communication object."

    Which clearly is wrong
  9. #9  
    Finally

    Thanks for the help but Gmail and Versamail seem to be happy and I can send and receive.

    Got incoming working first but had to use port 587 for outgoing as 465 would not work, go figure

    One odd thing though is I always get a incoming mail copy for any I send with POP3/SMTP. I had this as well on the other POP3 client I tried with Gmail. Anyone see that and /or no how to stop that
  10. aldamon's Avatar
    Posts
    650 Posts
    Global Posts
    684 Global Posts
    #10  
    Same problem here. Snappermaill is downloading copies of messages in Sent Mail.
  11. #11  
    Just delete the sent mail from the server.
  12. aldamon's Avatar
    Posts
    650 Posts
    Global Posts
    684 Global Posts
    #12  
    Quote Originally Posted by robin24k
    Just delete the sent mail from the server.
    Yeah, that's convenient.
  13. #13  
    I tried the demo of Snapper 2.0 the other day to try it out with Gmail since my original attempt at using Versamail was spotty (it seemed to have a real hard time connecting and couldn't seem to figure out how many emails to actually download).

    When I tried Snapper, it was retrieve 5 to 8 emails at a time, but they were previously read emails from some time in November...so I've since gone into Gmail and set to only POP on new emails since the beginning of last week or something like that.

    maybe I'll give Versamail another shot, not a heavy email users while mobile, but once in a while might be nice...
    Palm III > HS Visor > Treo 600 > Treo 650 > Treo 750 > Treo Pro > PrePlus GSM

    "95% of all software issues are due to USER ERROR."
  14. #14  
    Gmail has been working off and on as well. Figure I'd just forward all gmail to my POP account which works fine.

    Btw, if anyone's looking for a gmail account, I've got a few invites left. PM me.
    Chris

    Evolution: PalmPilot > Palm Vx > Visor Prism > iPaq 3955 > iPaq 4155 > Treo 600 > Treo 650
  15. #15  
    Here's the quick work around for sent mails;

    Set up filters in Versamail.

    Set up one filter called "Sent Mail" and have it set up so when the "From" field contains your email address then move that message to the "Sent" folder.

    Then create an "All Mail" folder and set it up where "From" does not contain your email address to go to "Inbox".

    Simple work around and works great for me. You have to have the "All Mail" filter because Versamail applies filters very strictly. If you don't have the other filter then the rest of your mail won't get to the Inbox.

    Set up the filters for both "Synch.." and "Connected".
  16. #16  
    wat i did was to set up a filter to receive email when the 'From' field does not contain my name. That way i only receive my new mail... save some gprs cost
  17. #17  
    I get 530 5.7.0 Must issue a STARTTLS command first

    i've tried 587 and 465 on my smtp settings and the use SSL box is checked.

    moreover I can check my pop3 incomming, so I know thats not a problem, just my smtp settings for Gmail.

Posting Permissions