Results 1 to 1 of 1
  1. g.711's Avatar
    Posts
    550 Posts
    Global Posts
    571 Global Posts
       #1  
    I had a bit of trouble getting my '50 to hotsync with my puter via BT. I finally found the tread to help. So as a help to future BT syncíers I offer the extracts of things to check which helped me to get it working, Iím kinda busy so Iíll post raw.

    Click on the hotsync icon, go to setup, click local tab, choose your com that your bluetooth is on port 7 worked for me, and speed as fast as possible. Click ok. Click on the hotsync icon again a make sure their is a check by local, you can also have a check by local usb, but your treo cable has to be unplugged.

    Go into your device manager and expand the Ports Tree, you should find a virtual com port for bluetooth. If there is none, then you need to configure the bluetooth software on your computer to create one.

    I have successfully synced mine phone at about 25 feet. I just wished they used v1.2 for better sound quality with the headsets, and a little faster.

    If you have XP SP2 (at least on my thinkpad t40p), support should be native. i turned on the radio (first time since upgrading to SP2), if found the drivers. If you right click the bluetooth icon in the system tray and get settings, you need to turn discovery on in the "discovery" section, and make sure "allow bluetooth devices to connect to this computer" is checked in the Connections section of the Options tab. After that, the devices should link up (and will ask each other for the password). After they trust each other, just go back to bluetooth settings (if it's not in your system tray, see if there's a Bluetooth Devices control panel), go to the COM Ports tab, then click Add. You'll be asked if it's in incoming (yes!) or outgoing port. it will generate a virtual COM port and list it -- this is the COM port you need to set in hotsync manager. Worked like a champ in 5 minutes. Swapping files is a breeze, too.

    If you have already paired your BT but it will not connect, make sure you have allowed serial port connections on my Ultra BT adapter it is under the LOCAL services tab in the BT configuration.

    check here for full/original post details
    http://discussion.treocentral.com/sh...ad.php?t=63765
    Last edited by g.711; 02/16/2005 at 09:26 PM.

Posting Permissions