Results 1 to 6 of 6
  1.    #1  
    yea, maybe this has been discussed before, but how do one actually activate the DUN on an unlocked treo 650? tried going to the bluetooth icon, clicking the on/off button of the DUN but once I turn it on, it will revert back to 'off'........am I missing something here???
    treo 650: on my hand nya nya nya!
  2. #2  
    which OS do you use and who is your carrier? i have Mac OS X and t-mobile and have had some success with it.
  3.    #3  
    tmobile and unfortunately, win xp.....blah
    treo 650: on my hand nya nya nya!
  4. #4  
    all i can say is there's no password but the # i use is the same one i used for my t610, which is internet2.voicestream.com

    i used the generic modem scripts everyone has mentioned on the board, and that's about it. turned on dun under bluetooth and added the device to my computer. it's worked just so/so, but definitely slow b/c of t-mo's aged GPRS.
  5.    #5  
    that's the thing, I could not turn on the DUN in the bluetooth preference, everytime I turn it on, it will revert back to 'off' position, weird......
    treo 650: on my hand nya nya nya!
  6. #6  
    You need to become a little better at palm problems! Simply soft reset it, this is a known problem.

Posting Permissions