Page 1 of 2 12 LastLast
Results 1 to 20 of 21
  1.    #1  
    am I the only one getting this I get all the time but it seams to happen more at night it locks up the treo and it has hapend 1 time when I was on the phone and it did not sto the call but phone was looked up
  2. #2  
    yeah I don't know what the hell that is!
  3.    #3  
    I can't beleave that I am the only one that has seen this it happens to more then just 1 time but I just found for sure that this happends at 12:05am every day
  4. #4  
    Maybe you added an app that turns the phone off at a certain time.
  5.    #5  
    I don't think so I only have 2 apps added to my phone btmute and verichat
  6. #6  
    This has also happened to me a few times and the only suggestion I've received is to do a hard reset......which I haven't done yet.

    See the thread here: http://discussion.treocentral.com/sh...ad.php?t=72853
    I've heard that polar bear steaks are tough, but maybe if you marinated them in beer they'd turn out all right.
  7.    #7  
    I have done the hard reset and no help
  8.    #8  
    I tryed resetting the clock to 12am to see if it happend in 5 mins and it did happen at 12:05am this was the frist time it did not happen so I reset it again just 5 mins fast so tonight I will watch becouse it dose this every night if it dose this 12:05 still I will know it is something to do with my phone and if it is off the 5 mins that is something from the sprint network and I will post what happends
  9. #9  
    I just downloaded Agendus Pro, after that I noticed everytime I change screens/program for a quick second I get "please wait" all the time. Started 1 day ago & continues all the time now.
    "A man who drinks only water, has something to hide to his fellow man."

    My beer blogs:

    Rev. Rhino on Flickr

    Rev. Rhino on Twitter
  10. #10  
    My "Please Wait" screen only happens when I intiate a call (not every call, thank God!!) and doesn't appear to be time-dependent.
    I've heard that polar bear steaks are tough, but maybe if you marinated them in beer they'd turn out all right.
  11. #11  
    I'm getting crashes in the middle of the night as well. I've noticed that every morning I have to deal with either one of two circumstances:

    1. The unit is locked, and I can't turn it on. I have to removed the battery, or reset the unit.
    2. The unit has rebooted overnight, and I find it on the on the Time/Date screen.
  12.    #12  
    ok after setting the clock off in the phone by 5 mins it still happend at 12:05am real time with my phone set 12:10 this is telling me it has nothing to do with my phones clock any thoughts
  13. #13  
    I guess its better than turning on at 3:30am everyday, like our Treo 600.
    "A man who drinks only water, has something to hide to his fellow man."

    My beer blogs:

    Rev. Rhino on Flickr

    Rev. Rhino on Twitter
  14.    #14  
    i am going to try tonight with the phone off at 12:05 and see what that dose
  15. #15  
    I noticed this happening on my phone. It happened 2x over the last week. Not sure what this is. Tried restoring some old files to see if something got corrupted.
  16. #16  
    I get hung up with the "Please Wait" every now and then when the unit resets and attempts to reload the MSMount at the same time the Phone turns on and looks for the Sprint network. It only happens when both try to happen at the some time. If the unit resets and the phone stays off, I don't get an error.
    Looking for a way to earn additional income? One that allows you to not only market services people use everyday, but the services of the future too? This opportunity provides outstanding earning potential with ongoing training and support. You are in business for yourself but never by yourself. Stop imagining and start living.

    Independent Representative
    Carl Brooks
    2483274973
    carl@techloyal.com
    http://www.techloyal.com
  17. #17  
    Never had this problem.
  18. #18  
    Please Wait seems to be a standard message - I get it when i'm viewing pictures in the default picture viewer, etc...

    I've seen it at random o'clock (usually late a night) on my 650 as well; sometimes hangs forever, sometimes goes away...
  19. #19  
    I started having this problem shortly after installing verichat...

    One possible theory is that now I have two applications automatically pulling data in the background, namely: Verichat and Versamail. Also, I've noticed that Verichat is "logging on" to IM several times a day even though I leave it in "always on" mode.

    I also notice that when Verichat is running, the game "Zap 2016" becomes very jittery. But when I disconnect from IM everything is smooth again.

    Could all this background data transfer be confusing the 650?
  20. #20  
    i had this problem and discovered its related to pictures stored on my SD card. Somehow my Treo has corrupted TWO cards (X's show up instead of pictures) and when I put the card it it says 'please wait [while I corrupt your SD card] and freezes up. Solution: take out the card and burn it as its useless now.
Page 1 of 2 12 LastLast

Posting Permissions