Results 1 to 15 of 15
  1.    #1  
    I must say I was not very excited waiting for the AT&T 650 to be released after reading all the "hate mail" here about the product. I finally got my 650 last week and instead of upgrading from my 600, I started from scratch and it is just awesome. Only issue was BackupMan doesn't like low memory, but BackupBuddy saves the day.

    For all of you concerned about getting the 650, don't be - it ROCKS!
  2. #2  
    I got the Cingular Treo 650, and it rocks too! Thanks for sharing your positive experience. A little cheer and joy here and there is a good thing!
  3. #3  
    See? Us positive people (mostly the ones who did fresh installs) were right, even on sprint from day one.

    Glad you guys are enjoying them as well!
    Gregg G. - New Orleans, LA
    Treo 700p on Sprint
  4. iomatic's Avatar
    Posts
    629 Posts
    Global Posts
    645 Global Posts
    #4  
    That's great for you.

    This has nothing to do with positive people or not. I keep repeating here, I have a stock Treo, no SD card, no applications installed, not even a HotSync, and it crashes every time. This is not about the people, it's about the product.

    I really wish I was in your club.

    Whatever.
  5. #5  
    Quote Originally Posted by iomatic
    That's great for you.

    This has nothing to do with positive people or not. I keep repeating here, I have a stock Treo, no SD card, no applications installed, not even a HotSync, and it crashes every time. This is not about the people, it's about the product.

    I really wish I was in your club.

    Whatever.
    Sorry to hear about your problem, I understand your frustration, but if it lock up every time you have a problem with either the phone or your PC setup. Being stock, no SD card and no applications should give you a stable phone. Add the PC to do hotsync, and you have either a corrupt conduit or database in their somewhere. You will probably need to do a clean install of the palm apps on your PC, preferably to a new, clean subdirectory to make sure everything is from scratch. It is the only way to eliminate your PC as being the cause. It is possible for there to be some sort of bad contact on the cable or some other hardware cause that causes the hotsync resets, but more than likely it is corrupt software.

    Be patient, be persistent. It DOES work. It take a little bit more effort with some.
  6. iomatic's Avatar
    Posts
    629 Posts
    Global Posts
    645 Global Posts
    #6  
    No, you're not understanding... even without ever connecting to my PowerBook, after a hard reset (factory), it crashes.

  7.    #7  
    iomatic - does it crash by itself immediately after it resets, or after you try to do something. If it is after something, what are you doing?
  8. #8  
    io, return the damn thing and get a new one -- stop jacking one of the rare *positive* threads on here..

    I have a Sprint 650 and it rocks!
  9. #9  
    unlocked treo 650 with tmobile ROCKS!!!!! especially if you're in california! EDGE with tmobile!!!!
    treo 650: on my hand nya nya nya!
  10. #10  
    Quote Originally Posted by wolwol
    unlocked treo 650 with tmobile ROCKS!!!!! especially if you're in california! EDGE with tmobile!!!!
    Even here in FL on T-Mo w/out EDGE...it STILL ROCKS!!!!!!!!!!!
    ooooh, look at the shiny Copper Treo 680
  11. iomatic's Avatar
    Posts
    629 Posts
    Global Posts
    645 Global Posts
    #11  
    Joebar-- don't mean to threadjack, just shedding some (unwanted) light on a feel-good thread.

    My comments were directed toward those who were saying, "oh just install the apps one by one, if you just tried to do things methodically...yadda..." A full reset is pretty much ground zero, so that hypothesis is shot. well, it was a little annoying.

    Anyway, i just want to be in your club that's all.
  12. #12  
    Got my locked Cingular Treo last Sunday and I did a real clean install as per PalmOne site. Carefully reintalled some of my T600 apps - so far so good - no resets except I now have to buy a new Kinoma and Pocket Tune apps.

    Maybe I have a special T650 but the camera and screen res. are awesome!!!!!!!!!!!!! And yes compared to any other camera phones out there. This thing works even with marginal lighting.

    I now know that if you have a bad Treo, either you did not have a clean install, or a third party app that shoudln't be there, or simply a defective device, or all of the above.
    Ed
    Visor Deluxe, Prism, Visorphone, Treo 270, Treo 600, Treo 650, and am eagerly waiting for the next generation Treo...but wait...is that the iPhone????
  13. #13  
    Quote Originally Posted by iomatic
    My comments were directed toward those who were saying, "oh just install the apps one by one, if you just tried to do things methodically...yadda..." A full reset is pretty much ground zero, so that hypothesis is shot. well, it was a little annoying.

    If I were you, I'd return it immediately. If it is a cingular phone, there is also an issue with the Voicemail number getting corrupted periodically. This could be causing the resets. This happened to mine the first time I retrieved my messages, it reset but I called Cingular Customer Support and the reset did not re-occur. However, I'm now using my own special favorite button to access my voicemail after I saw other comments here at Treo Central. The corrupted voicemail issue with Cingular has not been fixed, I think.

    But do yourself a favor, return your Treo for replacement. Mine works very well with my Powerbook and Entourage Hot-Sync.
    Ed
    Visor Deluxe, Prism, Visorphone, Treo 270, Treo 600, Treo 650, and am eagerly waiting for the next generation Treo...but wait...is that the iPhone????
  14. #14  
    Quote Originally Posted by iomatic
    Joebar-- don't mean to threadjack, just shedding some (unwanted) light on a feel-good thread.

    My comments were directed toward those who were saying, "oh just install the apps one by one, if you just tried to do things methodically...yadda..." A full reset is pretty much ground zero, so that hypothesis is shot. well, it was a little annoying.

    Anyway, i just want to be in your club that's all.
    Get a replacement.. If it's crashing like that after a full reset, then the unit is bad. We need to keep the feel-good thread alive!
  15. #15  
    I, too, have a AT&T 650 working with very little problem. I do get an occaisional reset when I receive an SMS from Yahoo when I get an email. It appears somewhere in the email->SMS gateway it sometimes corrupts the message, and the 650 doesn't like that and resets. I'll sometimes see a message with a long string of garbage messages as the subject after it resets. It doesn't happen more than 3-4 times a day (depending on the email volume), so I can live with it. (If someone knows a better way to get SMS alerts from Yahoo other than their built-in, I'd be willing to try it.)

Posting Permissions