Results 1 to 17 of 17
  1.    #1  
    I tried doing a search and could not find this exact code...
    Everytime I try to send an email from versamail, I get the exact same message. It connects, but then puts up an error message as follows:
    "550 5.7.1 <whoever i tried to send an email to> ... Relaying denied."
    Does anyone know how to fix this where I can send email to people? thanks in advance!

    I should add that there is another post I read saying delete the semicolon. I do not have that problem. I am just typing in the e-mail address without looking it up in contacts and have made sure (even after typing it in) that there is nothing behing the last letter typed.
    Last edited by jaredkobs; 02/14/2005 at 07:34 PM.
  2. #2  
    That indicates that the SMTP server you're using doesn't allow mail to be sent from a 3rd-party ISP (your 'net connection).
    .
    .....
    MarkEagle
    .....<a href="http://discussion.treocentral.com/tcforum/index.php?s=">TreoCentral</a> | <a href="http://discussion.visorcentral.com/vcforum/index.php?s=">VisorCentral</a> Forum Moderator - Forum Guidelines
    .....Sprint PCS Treo 650
    .....God bless America, my home sweet home...
  3. #3  
    Is there a workaround? I'm having the same problem with all of my mail clients(Snapper, Chatter, Treo Mail).
  4. #4  
    Who is your carrier? Most run a SMTP server that you can use to send mail thru.
    For Cingular is cwmx.com, etc.
  5. #5  
    I found this - don't know if it's any help...

    ---
    Sprint has recently changed its system with regard to outgoing mail.
    You have to use Sprint's smtp servers to send outgoing mail from you phone.

    You need to know your Sprint PCS username and account password. You may have to call customer service if you don't have them.

    Here are the steps to do it:

    1) Go to versamail.
    2) Hit the menu button (top hard button on right).
    3) Select "accounts".
    4) Select "account" setup.
    5) Select the account.
    6) Select "edit".
    7) Select "next".
    8) Select "next".
    9) In Outgoing Mail Server enter"smtp.sprintpcs.com"
    10) Select "next".
    11) Select "advanced".
    12) Select "next.
    13) Check "use authentication".
    14) Type in usernameyour username)
    15) Click on Password and typeyour password)
    16) Click "done"
  6. #6  
    Quote Originally Posted by MarkEagle
    That indicates that the SMTP server you're using doesn't allow mail to be sent from a 3rd-party ISP (your 'net connection).
    Exactly! Network based issue!
    This happens to me sometimes when using my T3 and Wi-Fi card at some free hotspots but not others... with the same configuration. Luckily I don't have this problem with my 650's GPRS service.
  7. #7  
    Quote Originally Posted by Marianne
    I found this - don't know if it's any help...

    ---
    Sprint has recently changed its system with regard to outgoing mail.
    You have to use Sprint's smtp servers to send outgoing mail from you phone.

    You need to know your Sprint PCS username and account password. You may have to call customer service if you don't have them.
    That was the problem. You would think Sprint would send out some kind of notification telling their customers about any major changes to their system. Maybe they did and I missed it. Oh well, I for some reason would still prefer to use my Road Runner SMTP server for my outgoing stuff. Well at least it's working now. Thanks everyone for the help!!!
  8. #8  
    I'm having the same problem as jaredkobs.

    I'm with Cingular and have been using cwmx.com as my smtp server for several months but just recently it stopped working and I can no longer send mail out. Getting VersaMail message "550 5.7.1 <email addr> ... Relaying denied. IP name lookup failed [ip addr]".

    I did have a corrupt VersaMail database file recently (anytime I looked in my sent folder would reboot treo650) so I deleted all the databases on the device and reconfigured my email account (as explained in http://kb.palmone.com/SRVS/CGI-BIN/W...tem,CASE=36541). After I reconfigured the VersaMail I was able to send and receive emails but now I can can only receive emails and not send them.

    Has anyone come across this same problem and resolved?
    Any input would be appreciated. Thanks.
  9. Emm
    Emm is offline
    Emm's Avatar
    Posts
    3 Posts
    #9  
    joesdeli- I am having the exact same problem as of today, no tech support can help,palm-cingular...did you find a fix?
  10. #10  
    I spent two hours trying to get my versamail to work. I have the exact code you do.

    The Tier 3 guys said that its because their mail server is down. the cwmx.com one. This was 12 hours ago and I still can't send email through my Treo.

    (This is assuming you are a Cingular subscriber)

    ---------------------------
    Cingular Treo 650 owner for 2 days. / unlocked Thanks to the posts on this board.
  11. #11  
    Still nothing, actually it's got worse. First I could not send email, now I can't send or receive email and I can't access the web.

    My guess and hope is that they are finally switching over from Tmo towers to the ATT towers in NYC. The reason I'm hoping this is the problem is that I tried using another person's Cingular SIM and experienced all the same problems but when I used an ATT SIM everything was fine.
  12. Emm
    Emm is offline
    Emm's Avatar
    Posts
    3 Posts
    #12  
    Yes, I am cingular too. And using cwmx.com--once I figured out this code it worked well. Except for yesterday when I started getting that exact error message. Iwas able to receive, but sometimes could not get the web. I spend about 4 hours on the phone with palm and cingular. With setting configured, resets, hard resets, palm guy suggested it was cingulars phone number. Got thru to cingular again and the tech told me it is possible that there could be a server problem and tech support would not be told--that's helpful. I am glad to hear about the sim card swap--I am hoping it is a cingular problem--I am traveling out of the country on Sunday, hope this is fixed!
  13. #13  
    I finally decided to spend sometime on why my out going email was not working.

    I am using cwmx.com as my smtp server and was able to fix my problem by setting up my email account again from scratch (http://kb.palmone.com/SRVS/CGI-BIN/WEBCGI.EXE/,/?St=80,E=0000000000068988772,K=4523,Sxi=19,Case=obj(36541)).

    So the problem seems to be a VersaMail bug when the cingular smtp server was down for a while the VersaMail app just could not recover. That ' just my guess.


    UPDATE: Now I'm not sure where the problem really is, Cingular (cwmx.com) or VersaMail, but at least I know what not to do.
    When I get this message "553 5.0.0 <>...User address required" it is because I have a CC or BCC specified for the email (either manually added or auto set from reply options). When I don't have a CC or BCC specified everything is fine.
    Last edited by joesdeli; 06/01/2005 at 01:35 PM.
  14. #14  
    I'm having the same problem with the "553 5.0.0 <>... User address required" error on a different POP server, and like joesdeli, it only happens when I specify a cc or bcc address.

    I usually bcc myself on my e-mails -- does anyone know of a workaround?
  15. #15  
    Quote Originally Posted by miked378
    I'm having the same problem with the "553 5.0.0 <>... User address required" error on a different POP server, and like joesdeli, it only happens when I specify a cc or bcc address.

    I usually bcc myself on my e-mails -- does anyone know of a workaround?
    Same problem here with the 553.5.0.0. I cannot cc, or bcc, but can send mails directly.

    Is that a server problem or a software problem?
  16. #16  
    I have the same problem, and I bcc myself on all sent email. But it just started today. . .
    NiceGPSuperior1 is a free GPS program, now with the ability to save your map! Get more info here. It's free! If you like this app and want to encourage development, you can donate from the web page link.

    NiceDrudgeReader is a fast, simple reader for The Drudge Report. It is only $0.99, so check it out, too! More info here.

    Search for "Nice" in the app catalog to see all my apps.
  17. #17  
    I removed the bcc to myself and still had the problem in versamail. Now I am doing a BT DUN session and my Outlook Express can send mail through cwmx.com. However, I do not have an automatic bcc using outlook; don't know if I can. But it seems to have something to do with the Treo because my laptop can send mail through the same server.
    NiceGPSuperior1 is a free GPS program, now with the ability to save your map! Get more info here. It's free! If you like this app and want to encourage development, you can donate from the web page link.

    NiceDrudgeReader is a fast, simple reader for The Drudge Report. It is only $0.99, so check it out, too! More info here.

    Search for "Nice" in the app catalog to see all my apps.

Posting Permissions