Results 1 to 20 of 20
  1.    #1  
    So, when trying to send a picture, the unit sends 10% of the message/picture and then I get an error message, "Your message was not sent sucessfuly. The network connection was interrupted. Please correct this error and try again." Anyone have a solution?

    Btw, it appears Cingular users are having the same issue...

    [EDIT] The error message I originally wrote is inaccurate. This is the error message I'm getting, "Your message was not successfully sent. The networking connection was interrupted. this message will be resent automatically."
    Last edited by koolio; 02/15/2005 at 08:03 PM.
  2. #2  
    Yep, I'm getting the same message.
    current: GSM Unlocked, SonyEricsson T610 Unlocked
    macuser: AI 1.5 & Pismo 500
  3. #3  
    no problem with an unlocked treo with tmobile when sending mms, sent a few mms already
    treo 650: on my hand nya nya nya!
  4. #4  
    I've sent and received MMS to a SE T610 with no problem. There is an option in the messages app that involves downloading right away or not, you might want to play with those settings.
  5. #5  
    I got this problem on my cingular 650 with Cingular sim and on my unlocked 650 with tmobile sim. It happens sometimes. I think its a bug in the treo software or the network is busy at times. Other times it works great.
  6. #6  
    You most likely need to recieve an MMS from another phone number first for your Treo to adopt the proper MMS settings. This happened with T600 users at one point when it first came out.
    .
  7. #7  
    Why does it work sometimes then?
  8.    #8  
    Just sent an MMS to my Treo from my girlfriend's SE T610 and waiting to receive it on my Treo....

    [EDIT] Hmm, it's been a few minutes and I still haven't received the MMS...text messages work fine, though. Anyone have any ideas?
    ----------------------------------------------------------
    Unlocked GSM Treo 650 | T-Mobile
    Received: 2/10/2005
  9.    #9  
    Quote Originally Posted by wolwol
    no problem with an unlocked treo with tmobile when sending mms, sent a few mms already
    Did you just pop your SIM into the phone and were able to send/receive MMS w/o any problems?
    ----------------------------------------------------------
    Unlocked GSM Treo 650 | T-Mobile
    Received: 2/10/2005
  10.    #10  
    Quote Originally Posted by BladeZ
    I've sent and received MMS to a SE T610 with no problem. There is an option in the messages app that involves downloading right away or not, you might want to play with those settings.
    I'm assuming you're talking about the, "Automatically collect MMS messages" option under Preferences --> Network?

    That is checked (by default) for me...man, this is really annoying that I can't send pics I've taken with the phone nor receive MMS messages.
    ----------------------------------------------------------
    Unlocked GSM Treo 650 | T-Mobile
    Received: 2/10/2005
  11. #11  
    yup, pop tmobile sim card from my previous phone, voila, every settings for tmobile is readily available
    treo 650: on my hand nya nya nya!
  12.    #12  
    Hmm, I wonder if my account hasn't been configured to send/receive MMS messages since I was previously using a BlackBerry and had the BlackBerry-specific voice/data plan...calling T-Mobile, now....
    ----------------------------------------------------------
    Unlocked GSM Treo 650 | T-Mobile
    Received: 2/10/2005
  13.    #13  
    So, T-Mobile Customer Service told me to change my Network setting from Automatic to Manual (in the Messaging -->Preferences section) and to change the Network Profile from Default to "T-Mobile Internet." That didn't work - then, he told me to try a soft reset.

    wolwol, could you check what your Network settings are? Thanks.
    ----------------------------------------------------------
    Unlocked GSM Treo 650 | T-Mobile
    Received: 2/10/2005
  14. #14  
    You have to pay 19.95 a month for the t-mobile internet settings.
  15.    #15  
    I have the T-Mobile Internet plan...
    ----------------------------------------------------------
    Unlocked GSM Treo 650 | T-Mobile
    Received: 2/10/2005
  16. #16  
    Hmm, well internet was working fine (network setting is T-Mobile Internet), but no MMS send or receive. Since MMS is part of protocols for "normal" phones I went to Message and edited the MMS setting and left the IP numbers etc.. alone but changed the network at the bottom to T-Zones (instead) of default. Still got errors about not sending due to network error. Changed the network setting in preferences itself to T-Zones and then the MMS message were sent. Sent one to my email address, one to the Treo itself. Message has shown up in email, nothing on the Treo itself yet.

    So you can't send MMS without the network setting being on T-Zones? If so that is pretty useless!
    Main Phone: Treo 270/600/650/700w/700p/750v/Motorola Q/iPhone
    Tried but sold: Motorola Q/Nokia E61/700wx/HTC TyTN/Treo 680
  17. #17  
    OK, after a little more testing it seems like MMS only works if the networks settings in preferences are set to T-Zones. But this doesn't for some internet things so it's not a setting I want to keep the Treo at.

    Has anyone successfully sent or received an MMS with the network settings set to T-Mobile Internet? If so what are the settings in MMS?
    Main Phone: Treo 270/600/650/700w/700p/750v/Motorola Q/iPhone
    Tried but sold: Motorola Q/Nokia E61/700wx/HTC TyTN/Treo 680
  18. #18  
    I guess I'll answer my own question. I did some searching on the forums and found a message from a long time ago about users having problems with MMS on T-Mobile. One person said the program Trafficstat was interfering with MMS sending and receiving.

    I use this also to monitor data usage. I turned it off and BLAM, no problems sending MMS when network preferences is set to T-Mobile Internet. A few minutes later, the MMS messages I had sent to the Treo phone number previously showed up.

    While I'm glad I got it to work, I'm in shock that the problem is Trafficstat.
    I really love this program for monitoring data usage and I don't know of another Palm OS program for this. Anyone else see this also?
    Main Phone: Treo 270/600/650/700w/700p/750v/Motorola Q/iPhone
    Tried but sold: Motorola Q/Nokia E61/700wx/HTC TyTN/Treo 680
  19. #19  
    What is traffic stat? I don't have that program installed I don't think and I got both of those errors sending MMS, hm...
    current: GSM Unlocked, SonyEricsson T610 Unlocked
    macuser: AI 1.5 & Pismo 500
  20. #20  
    Trafficstat is a program that will monitor and count data usage via GPRS. If you don't have a similar program then it's not the problem. I have my network setting in preferences set to T-Mobile Internet, and the network preferences in Messaging set to automatic and with TrafficStat off it seems to work fine.

    Quote Originally Posted by neps
    What is traffic stat? I don't have that program installed I don't think and I got both of those errors sending MMS, hm...
    Main Phone: Treo 270/600/650/700w/700p/750v/Motorola Q/iPhone
    Tried but sold: Motorola Q/Nokia E61/700wx/HTC TyTN/Treo 680

Posting Permissions