Results 1 to 7 of 7
  1.    #1  
    Is there anyone else out there using Salling Clicker with an unlocked GSM 650 (not a Cingular/AT&T GSM model, and not a Sprint CDMA model)?

    I am, and it doesn't seem to work on the unlocked GSM model, while it did work fine on the Sprint demo phone I had earlier. The Treo connects to the desktop util over BT just fine, and the topmost menu categories appear on the phone. But choosing them has no effect, just causes the error beep on the Treo. The desktop clicker app shows that it's connected to the phone, until you manually disconnect.

    This seems to be an oddity specifically with the unlocked GSM model, not the others. I've seen one other user post on a different forum that they are seeing the same thing, and I was wondering how widespread this is.

    If you have an unlocked GSM 650 and a Mac and are willing to try this out, I'd appreciate it. I'm trying to help Salling track down a solution to this. Thanks.
  2. #2  
    I don't have my treo yet (it's in transit,) but I use Salling Clicker on n-gage/powerbook so I was certainly planning on migrating the phone app to my new unlocked treo. Once I get the phone I will try it out and post the results here. If you find out anything from Salling please post as I will definitely be interested.

    thanks.
    Oh, so they have internet on computers now!
    --Treo 650 unlocked/unbranded with Rogers
  3.    #3  
    Quote Originally Posted by Boobookins
    I don't have my treo yet (it's in transit,) but I use Salling Clicker on n-gage/powerbook so I was certainly planning on migrating the phone app to my new unlocked treo. Once I get the phone I will try it out and post the results here. If you find out anything from Salling please post as I will definitely be interested.

    thanks.
    Thanks, that will be helpful. Experiments seem to point to an issue with the BT stack on this flavor of 650. Not sure yet what kind of workaround might be possible, if any. But confirming (or denying) that the behavior is consistent across unlocked GSM 650's will be helpful.
  4. #4  
    Quote Originally Posted by jimf
    Thanks, that will be helpful. Experiments seem to point to an issue with the BT stack on this flavor of 650. Not sure yet what kind of workaround might be possible, if any. But confirming (or denying) that the behavior is consistent across unlocked GSM 650's will be helpful.
    No problem. I thought I'd have my phone today but it's not in the Purolator tracking system yet. Seems none of the Canadian orders bound for Toronto have cleared customs yet so I might be waiting another day. When I get my phone I'll definitely test out Salling Clicker and post the results.
    Oh, so they have internet on computers now!
    --Treo 650 unlocked/unbranded with Rogers
  5. iomatic's Avatar
    Posts
    629 Posts
    Global Posts
    645 Global Posts
    #5  
    Do they unlocked versions have problems? (Before the hard resets) the Cingular version worked fine; in fact mouse-mode was like a trackpad.

    Just FYI.
  6.    #6  
    Quote Originally Posted by iomatic
    Do they unlocked versions have problems? (Before the hard resets) the Cingular version worked fine; in fact mouse-mode was like a trackpad.

    Just FYI.
    Apparently the Sprint and Cingular models work fine with Clicker, but there have been a few reports of the unlocked GSM model not working (including mine). There haven't been any reports of an unlocked model working with Clicker, but I'd say the jury is still out as to whether this is a general issue with the unlocked phones, or just with specific ones.

    Strange thing about this is that all other uses of BT I've tried on the phone work just great (DUN, file xfers, car handsfree, GPS, syncing). It's just Clicker that's failing to work for some reason. But Clicker works with other 650 flavors.
  7. iomatic's Avatar
    Posts
    629 Posts
    Global Posts
    645 Global Posts
    #7  
    Does Jonas have anything to say about that?

Posting Permissions