Results 1 to 5 of 5
  1.    #1  
    My sound alert for Snappermail v.2 is not working properly. The vibrate function works, but I don't get the sound portion. I uninstalled the app and reinstalled. I also upgraded from version 2.1.0 to beta version 2.2.2.

    I did a search on this issue and didn't come up with much. I apologize if this issue has been addressed in a different thread. Is anyone else experiencing this?
  2. #2  
    Quote Originally Posted by SeattleGeekGirl
    My sound alert for Snappermail v.2 is not working properly. The vibrate function works, but I don't get the sound portion. I uninstalled the app and reinstalled. I also upgraded from version 2.1.0 to beta version 2.2.2.

    I did a search on this issue and didn't come up with much. I apologize if this issue has been addressed in a different thread. Is anyone else experiencing this?
    Hey SeattleGeekGirl...I'm in Seattle too..

    I had the same thing happen to me, it looked like I was all set up right for the ones, but I found that there is another setting in Snapper that for me defaulted to the tone being "off"

    Just to double check, go into your SnapperMail settings:

    Option | Preferences

    The first tab is "Delivery". Go down to the "Alert Tone" box at the bottom and click on the tone name (as if you want to change the tone itself). Then in that box, make sure your tone is set to "soft" or "loud". Like I said, mine was defaulted to "off".

    Hope that helps.
  3.    #3  
    Hey seaflipper..

    Thanks for the post, but I had already adjusted that configuration setting. I've tried setting it to Loud, Soft.. and have tried turning off the vibrate function. I'm still not getting a sound alert when I get new mail.

    It appears that this is a rare issue so I'll keep hacking away. )
  4. holmes4's Avatar
    Posts
    982 Posts
    Global Posts
    984 Global Posts
    #4  
    I suggest asking at the SnapperMail group list. SnapperMail developers hang out there and there's lots of Treo users.
  5. buirus's Avatar
    Posts
    160 Posts
    Global Posts
    373 Global Posts
    #5  
    seattlegeekgirl:

    I have the same problem. Make sure that in the Palm preferences, you have the setting for system sounds to be on. I believe you have to go to Prefs>>Sounds and Alerts>>General. Make sure the System Volume selection is selected to at least 1.

    I am not too happy with this because doing this also turns on the screen taps and other annoying sounds such as the welcome and goodbye jingles...

    let me know if this works for you.

Posting Permissions