Results 1 to 5 of 5
  1.    #1  
    can't tell if it's the phone or the headset (yet) as I have not tried pairing with other h/w, but I can no longer use my headset with my phone. I tried to re-pair them, but the phone does not detect the headphone's existence.

    anyone else run into this and found a solution?
  2. #2  
    Try resetting the headset (page 9 of the manual) and starting over to re-pair by putting it in descovery mode.
  3.    #3  
    i reset my jabra (by placing it into the charger, and pulling it out again) but what a pain to have to WAIT reset the headset until I got home. there should be some sort of reset button or combination of.
  4. #4  
    I have been attempting to reset my Jabra250 to pair with my new 650, but to no avail. It was previously paired to a Nokia 6820, and I have deleted this pairing.

    Can anyone help?

    Thanks.
  5. #5  
    Quote Originally Posted by coxm
    I have been attempting to reset my Jabra250 to pair with my new 650, but to no avail. It was previously paired to a Nokia 6820, and I have deleted this pairing.

    Can anyone help?

    Thanks.

    Make sure you turn the Jabra off before you put it in the "pairing" mode. Don't try to hold the on/off button down until the lite stays lit unless you do it while the Jabra is off first. It won't pair, or re-pair. Or that has been my experience. I have only had to re-pair it a couple of times after I tried other headsets. But, each time I had to turn the Jabra off first, then hold the on/off button down until the blue lite stayed blue. Then I have been able to pair with no problem.

Posting Permissions