Results 1 to 11 of 11
  1.    #1  
    Ok I have searched and I found a similar problem with no resolution.

    I have set up VersaMail to work with my Yahoo! account and it manually gets messages just fine. I tried to set it to automatically get mail every hour durning the week from 8 to 6. Every hour I got an annoying beep and a message stating "Default Mail Account Scheduled Get Failed". I can do a manual get right after the message comes in and it downloads fine.

    After getting tired of the beep, I decided to turn off Auto Sync until I could find a way to make it work. I am still getting alerts every hour saying the Auto Get failed! I have already had to delete the files off once, do I have to do it again?
  2. #2  
    I'm going to call this the Valentine's bug, because I got this (except every 5 minutes). Started two days ago. Nice coincidence.
  3. mg48's Avatar
    Posts
    541 Posts
    Global Posts
    678 Global Posts
    #3  
    I only get a failed fetch message when I'm using the data connection for something else at the time. Like if I am using PDAnet ot surf on my laptop. Could you have another program that is not playing nice with Versamail and sharing the data connection?
    Mike G

    Touch (Sprint)
  4. #4  
    LOL.................Count me in, am exploring Chatter ...Versamail and Yahoo just doesn't play nice together.
  5. #5  
    I have been "successfully" using VersaMail with Yahoo and AOL for months. I recently did a complete re-install of Palm software on my laptop and a Hard Reset on the Treo 650. Now I receive the same "Default Mail Account Scheduled Get Failed" mentioned above. This is despite having Auto Sync for Yahoo turned off (it never did work correctly, but I'm OK with that).

    I did delete a mail account called VersaMail. I never had to do this before, and perhaps I should have editted it and changed the settings to match what I needed for Yahoo. But in the past I just added Yahoo to a copy of VersaMail that had no other accounts. I did all of the adding of accounts on the device, not the desktop. Here is the sequence of events (starting at the bottom):

    4/1/06 Started receiving error message: "Default mail account Scheduled get failed". Went into Yahoo mail account Preferences and turned off AutoSync. Still got messages. Turned off Alerts within Yahoo mail account Preferences. Still getting messages.

    Unable to find anything related to this error message on Palm.com Support, or so far the VersaMail User Manual. Try TreoCentral.com.

    4/1/06
    Set-up Yahoo account from scratch. There was already an account named "VersaMail", so I tried to delete it. Error message that there must be at least one mail account. Added Yahoo and deleted VersaMail. Don't remember ever having a VersaMail account present.
    Palm Professional --> Palm III --> Visor Edge --> Treo 90 --> Sprint Treo 650
  6. #6  
    did you guys ever resolve this? i have a 700p and keep getting the "Last Auto Sync Attempt was not successful" message - works fine manually.
  7. #7  
    ok- suddenly i'm getting messages from outlook on my desktop stating it's can't access server. when i disabled the auto sync on the treo the messages stopped! seems like it's having trouble allowing two programs (outlook and treo) to access the email. can this be? i went through the settings on outlook but didn't see anything pertaining to this.
    Last edited by eddieras; 12/21/2006 at 06:09 AM.
  8. #8  
    Did the original poster ever fix the Autosync issue. This started happening to me last Thursday. I can still get my mail manually. Ive only had my 700p from sprint a couple of months hopefully they will swap it out.

    I tried chatter but i couldnt get my uk yahoo mail set up 100%. I could receive mail but it wouldnt connect to send. My gmail accounts worked fine.
  9. #9  
    here's what i learned
    i had to go to my server and move the entire contents of my inbox to a new folder. once i did this it sync'd better- it was timing out. even tho i had the 700 set up to download only the last 24 hours it was querying the entire inbox. once i removed all the older emails on the server it was fine. however, i still occasionally get an error message on both outlook and the treo that "another POP server is accessing the account". seems like if they both got to the server to retrieve email at the same time then i get this message. very infrequently now tho.
  10. #10  
    Quote Originally Posted by eddieras View Post
    here's what i learned
    i had to go to my server and move the entire contents of my inbox to a new folder. once i did this it sync'd better- it was timing out. even tho i had the 700 set up to download only the last 24 hours it was querying the entire inbox. once i removed all the older emails on the server it was fine. however, i still occasionally get an error message on both outlook and the treo that "another POP server is accessing the account". seems like if they both got to the server to retrieve email at the same time then i get this message. very infrequently now tho.
    Can you please explain with a little greater detail how you accomplished going to your server and moving the entire contents of your inbox to a new folder? Did you have multiple sub-folders in your inbox as well? Was this a work server or internet based email account? The reason I'm asking is I have the exact issues you mention (treo 680 vs. 700 however) and am getting the same error messages. I have another email account on the treo that is syncing just fine and so it appears that something tipped the scale in the inbox of the other account because if I try to manually sync it wants to pull over 750 emails.
  11. #11  
    i use comcast - i have different comcast accounts that the treo checks, but not different folders. obviously not a work server. i just basically got all my email off the server then synced. but occasionally i still have issues- for example, every once in a while versa will decide to get a bunch of old emails - often in batches of 25! i do still get a message on the treo such as 'downloading 1 of 2434 but it does only get the last 24 hours-- except for the occasional hicup as above.
    hope that helps

Posting Permissions