Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 42
  1.    #21  
    Ok ok ok... here you go.

    FIRST DISABLE AND THEN DELETE ANY PREVIOUS INSTALLATIONS FROM YOUR TREO (INCLUDING THE ASSOCIATED DATABASE FILE) BEFORE INSTALLING THIS VERSION. I want to keep this app as small as possible so as not to waste unnecessary memory (given the limited functionality of RadioState) and so unnecessary error checking (such as database version checking) is minimal.

    Run it once to enable; twice to put it into 'delayed' mode (in this mode the radio will be turned on if necessary after 20s); three times to disable again. A UI would be nice, but a waste of memory.

    If you haven't encountered any problems with the previous version, I recommend not installing the new version: the old version has been very very stable for me over the last few months and the new version doesn't provide any new functionality other than the delayed activation mode.
    Attached Files Attached Files
    Last edited by geoffreycross; 06/10/2005 at 05:37 AM.
  2. deanfx's Avatar
    Posts
    288 Posts
    Global Posts
    413 Global Posts
    #22  
    Thank you geoffreycross, but after careful consideration I am keeping my previous version..as it works perfectly and I don't want to jinx my stable treo. lol
  3. #23  
    Fantastic job! Everyone should be happy now
    Treo 680 Graphite, Unlocked GSM (FW: MW01.50 | SW: TREO680-1.04-ROW | HW: A)
  4. #24  
    The one odd thing I just found (just loaded the new version) is that after the phone resets and all after a soft reset, the keyboard lights don't come on unless I hold the side key down to activate keyshades hack even though I had the lights active before the soft reset. Not a real big deal but just wondering why. Also, now that I have this program, if I was using the old version (free I think back then) of PowerUp just to turn the phone back on after a reset, do I need PowerUp anymore and does it possibly hurt to have both on my Treo even if I don't have PowerUp "checked" to do anything?

    One other odd thing. I deleted PowerUp entirely and even though I have TreoHelper I don't have anything in it activated and when my phone just crashed it reset the phone (with the sound) somehow and then radiostate reset it again. What other programs would automatically restart the phone after a reset or does the phone sometimes just do it itself?
    UPDATE: It looks like what caused the reset was probably the newest version of RingoPro I had installed. Ugh. Anyway, still wondering why RadioState would cause the keyboard lights to come back as off even if they were set to on before the reset.
    Last edited by TheTreoGuy; 06/22/2005 at 11:29 AM.
    Well, it isn't perfect and it makes me crazy, but I still do love my Treo!
    Sprint Treo 650 CDMA
  5. #25  
    what is the name of the associated DB file? I am trying to delete it but having trouble finding the db file
  6. aldamon's Avatar
    Posts
    650 Posts
    Global Posts
    684 Global Posts
    #26  
    This program is great. I feel BackupBuddyVFS works best if the system is rebooted before the auto backup is run. Every night TreoGuard turns off my radio at 9:00PM. Now I can have LookAtMe reset my Treo at 2:50AM with mreset and my radio won't turn on automatically before my backup at 3:00AM. Total automation, a clean backup, and I wake up to a freshly booted Treo every morning. Thanks!
  7. idlepaw's Avatar
    Posts
    48 Posts
    Global Posts
    62 Global Posts
    #27  
    Hi TreoGuy. I was wondering if you think it's possible to create a small app that simply turns off the radio for "X" minutes, and then turns it on again. Basically, if you're going to be in the subway for 20 minutes, just set the timer, hit go, and then have it turn off the treo and turn it back on in 20 minutes.

    Or if anyone knows of a simple app that does this? Thanks!
  8. roninksb's Avatar
    Posts
    90 Posts
    Global Posts
    556 Global Posts
    #28  
    Quote Originally Posted by geoffreycross
    Ok ok ok... here you go.
    I had not checked this thread in awhile so I was unaware of the update. I just installed it 30 seconds ago so I do not know if I will encounter any problems but I wanted to thank you immediately either way as I did not want you to think I do not appreciate the effort.

    THANKS.
  9. #29  
    Using the "delay" or "non-delay"version of RadioState. If I do a softreset using RNS's Soft Reset ver 1.2 (ranosoft.net/palm), then the radio does not turn on after the reset.

    I have noticed that with the latest Cingular firmware, if the Treo650 crashes (instead of a manual reset), the radio turns itself on.

    Is this behavior by design: on a crash, start radio. On a manual reset, don't ?
    --
    Aloke
    Cingular GSM
    Software:Treo650-1.17-CNG
    Firmware:01.51 Hardware:A
  10. #30  
    Quote Originally Posted by idlepaw
    Hi TreoGuy. I was wondering if you think it's possible to create a small app that simply turns off the radio for "X" minutes, and then turns it on again. Basically, if you're going to be in the subway for 20 minutes, just set the timer, hit go, and then have it turn off the treo and turn it back on in 20 minutes.

    Or if anyone knows of a simple app that does this? Thanks!
    Profilecare does this very well. I have set it up with profiles that turn the phone off for 30 mins, 60 mins and 90 mins etc
  11. #31  
    I bought PC, but have been laying low until the slowdowns and lockups with the GSM phones is sorted out.

    I might have been wrong about Radiostate. I think that if the radio is off when the reset occurs, Radiostate will leave the radio off, (even if it is set to turn it on after resets.)
    --
    Aloke
    Cingular GSM
    Software:Treo650-1.17-CNG
    Firmware:01.51 Hardware:A
  12. #32  
    Excellent program...This provides a feature that should be built into every Treo! I went with Version 1 since the startup sound doesn't bother me and keeps everything working more like stock. Thank you, geoffreycross!
  13. #33  
    More thanks from a happy Treo user. Just what I needed for my "reset at night and backup" sequence.

    -Warr
    Progress? Well, at least I can get color traffic maps now...
    Psion 3a -> Psion 3c -> Palm IIIXE -> Palm VIIx -> Kyocera 7135 -> Treo 650 -> Centro
  14. #34  
    I found a minor bug in RadioState. It is described in

    http://discussion.treocentral.com/sh...06&postcount=7

    The preference for System sounds (I set it to OFF) doesn't survive a reset if RadioState is enabled.
    --
    Aloke
    Cingular GSM
    Software:Treo650-1.17-CNG
    Firmware:01.51 Hardware:A
  15. #35  
    Anyone else seeing this behavior?
    --
    Aloke
    Cingular GSM
    Software:Treo650-1.17-CNG
    Firmware:01.51 Hardware:A
  16. #36  
    You're not insane - I have noticed it too.

    -Warr
    Progress? Well, at least I can get color traffic maps now...
    Psion 3a -> Psion 3c -> Palm IIIXE -> Palm VIIx -> Kyocera 7135 -> Treo 650 -> Centro
  17. #37  
    Quote Originally Posted by aprasad
    Anyone else seeing this behavior?
    Version 1 (in post #1) does not experience this behavior. (unlocked GSM fw1.28 sw1.13)

    This is one of the best little apps for the Treo. I can't believe Palm didn't think automatically turning the radio ON was important. Thanks again.
  18. #38  
    Quote Originally Posted by aprasad
    I found a minor bug in RadioState. It is described in

    http://discussion.treocentral.com/sh...06&postcount=7

    The preference for System sounds (I set it to OFF) doesn't survive a reset if RadioState is enabled.
    Maybe geoffreycross would be kind enough to come out with a 4th version without the mute sound feature?

    Cheers
  19. #39  
    Installed the latest version and Treo just went into a reboot loop Just about to Factory reset ummmm

    My Mistake looks like it was brightcam and I overwrote my backup when I installed it AAAGGGGHHHH the damm thing just keeps comming back and rebooting...
    Last edited by treos; 01/03/2006 at 01:49 PM.
  20. badler's Avatar
    Posts
    324 Posts
    Global Posts
    326 Global Posts
    #40  
    Quote Originally Posted by aprasad
    Anyone else seeing this behavior?
    Alas, it turns sound back on my Treo 650, too.
Page 2 of 3 FirstFirst 123 LastLast

Posting Permissions