Results 1 to 11 of 11
  1.    #1  
    Got my GSM Treo 650 for a couple days, been experiencing a number of resets, also when using the phone function, a number of white screen shows. Since removing verichat, the resets somehow stops. Been wondering whether anyone have problem with verichat. FYI, the version of Verichat was 2.58b, wondering whether 2.33b (the previous version) was more stable.

    Also have zlauncher installed which give me a reset pop every now and then, stop also after the uninstall of verichat.
  2. #2  
    I just emailed their support, because this keeps me from using their product.
    Although I had it installed, I left VeriChat off for the past few weeks. I turned it on today and ran into the same issues I had with it in the past:

    "I’m running VC version 2.84b.

    If VeriChat is running and the phone goes into standby mode, the device reboots itself.

    This problem prohibits the user from using the “Always On” feature because once the Treo reboots twice for the same reason, it does not automatically turn on the phone. At times it takes hours for me to realize that things are too quiet, only to find out I have a handful of voice messages.

    You can get around this issue by not allowing the phone to bring itself to standby. This is done by simply turning off the phone when you’re done, however, my phone often turns itself on automatically to notify me of messages, and also when someone bumps into me in the subway.

    Hopefully this is a known issue and you’re already working on a solution…"
  3. Danitaz's Avatar
    Posts
    295 Posts
    Global Posts
    296 Global Posts
    #3  
    Doesn't seem to be an across-the-board issue though. I'm also running 2.84b, and have noticed no problems with the phone rebooting itself when going into standby mode or otherwise.

    Danita
  4. #4  
    Quote Originally Posted by kabe
    [...] I’m running VC version 2.84b. If VeriChat is running and the phone goes into standby mode, the device reboots itself.This problem prohibits the user from using the “Always On” feature [...]
    Question... are you configured for "data" or "SMS" always-on? I find that agressive applications -- Causerie included, BTW -- have a bad habit of causing resets if they get too anxious about reconnecting.

    I find Verichat in SMS always-on mode works MUCH better and is quite stable. If you haven't already tried it, I would strongly suggest it.
  5. #5  
    Quote Originally Posted by taroliw
    Question... are you configured for "data" or "SMS" always-on? I find that agressive applications -- Causerie included, BTW -- have a bad habit of causing resets if they get too anxious about reconnecting.

    I find Verichat in SMS always-on mode works MUCH better and is quite stable. If you haven't already tried it, I would strongly suggest it.
    I've been surfing TC forums to help find a solution to the reset loops my SprintPCS T600 keeps getting into after registering Verichat. I had VC for some time in trial and didn't have one reset. Then I license the application and I get wacked with multiple resets.

    Taroliw - I will try your SMS suggestion whereas the reset loops occur when the Treo attempts to reboot and then VC attempts to immediately reconnect. Don't know why this didn't happen during the trial though. Will email pdaapps as well. Love these forums. Thanks.
    Sprint Treo 600 (since October '03) --> PPC 6700 (exactly 29 days) --> Sprint Treo 600 --> Sprint Treo 700p --> BB Curve 8330.
  6. #6  
    Anyone else having Verichat reset issues? My situation is similar to post #2 in this thread. I launch Verichat and sign-on to AIM. After signing on I switch to another app on my Treo. Then I shut off the screen. Within 5 minutes, my phone resets. This doesn't appear to be related to "Always On" mode or any other Verichat config. I've spent the last week working with the PDAapps folks to figure this out without success. Let me know if you're experience similar issues.
  7. #7  
    treotim - I've had the exact same issue for a couple of months w/ Verichat. I have used it for 2+ years on a 300, 600, and now 650, never had issues before now. Seemed to coincide with the various updates to the software, but I can't pinpoint which. I've also traded numerous emails w/ PDAApps, reinstalled, tried specials builds they sent, etc. Nothing helped. My subscription ran out on 6/21, and I've literally had one reset on the phone since then vs. 5+ per day before...I'm struggling with what to do, I want to renew and have the software, but it's been nice without the resets...
  8. #8  
    I've also been encountering consistent reboots as well using VC. The reboots had started after I preformed the ROM upgrade from 1.08 to 1.12. I have a sprint Treo. Prior to the update, VC was very stable. A few people in my office are having the same exact issue. I hope PDAApps is testing VC with the 1.12 update. There is definitely a correlation.
  9. #9  
    What I've narrowed down my resets to is a conflict between Verichat and Versamail & PXAClocker. Two things to look for: 1) If you ever receive the message "Default Scheduled get failed" in Versamail and you don't have an email account named "Default", then your Versamail is corrupt and may be causing some conflicts with Verichat; 2) If you have PXAClocker, make sure you don't overclock the System versus individual apps.

    After I cleaned up my Versamail account by deleting the appropriate databases on my Treo AND deleting my PC Versamail folder (you can find instructions for both of these steps on the PalmOne knowledge base) and after I removed PXAClocker from my Treo, I have not received one reset in 4 days using Verichat and Versamail with Activesync on my Sprint 1.12 Treo 650.
  10. rpungin's Avatar
    Posts
    87 Posts
    Global Posts
    90 Global Posts
    #10  
    Here we are, more than a year after the last message in this thread, but I still have resets when I use Verichat. I am using version 2.89b with Sprint.

    I have Always On mode disabled.
  11. #11  
    I'm using the 700p. I tried checking all the vribration selections under preferences>sounds & Alerts. and pressed done.....when I go back to that screen, they are all unchecked again. I tried a virgin and hacked Verichat....same results....any suggestions???


    IGO

Posting Permissions