Results 1 to 4 of 4
  1.    #1  
    FOlks,
    I jsut got Treo 650 GSM with Cingular service.
    I am trying to setup my Treo to work with Exchange 2003 with Activesync. I cannot get it done. I go throught Versamail setup wizard and after giving all the server settings, while TESTING I get following error :
    The server returned an invalid response back for this request.

    Basically I have not been able to configure Activesync to work with my exchange 2003 with Treo 650. I have SSL and have configured as per the Palm discussions.
    PLEASE HELP>
    THIS IS VERY FRUSTRATING. Without email, it is a very expensive phone. I am sure I am missing some thing as some foks have got it working.
    Thanks in advance
  2. #2  
    Mine works perfecly with Active sync and Versamail. I do NOT use SSL. I do use the proxy server settings with the name of my exchange server and the same password I use to access Exchange.
  3.    #3  
    My exchange server has SSL. But Active Sync works with SSL too. I ma sure some thing is not configured at my Exchange server. ANy help form anybody will be very much appreciated.
  4. #4  
    Quote Originally Posted by globalnat
    Mine works perfecly with Active sync and Versamail. I do NOT use SSL. I do use the proxy server settings with the name of my exchange server and the same password I use to access Exchange.
    How do you disable the SSL? Do you need to do this in both the server and the Palm? I plan to get a Treo 650 as well, but my Exchange 2003 use only self signed SSL certificate. I heard Treo 650 will generate an error for this. Thank in advance.

Posting Permissions