Results 1 to 7 of 7
  1.    #1  
    Pressing the mail button once opens chatter. But if we push it again while in chatter it does nothing. Can it be setup to where it is an option somewhere to change its functionality? Like have it to where it will cycle through the different mail folders (or the mail mailbox folders themselves and not drafts etc..) or where it will open up the new mail window.

    Luke
    Te >T3 > T3 > Zod2 > Z72 > waiting for t650
  2. #2  
    that already exists...

    in chatter go to menu/prefs/buttons

    I have hard button 3 set to "next mailbox"

    then within each mailbox folder you want to by cycled got to
    menu/box/edit mailbox/other and select "cycle" down at the bottom right
  3.    #3  
    Woops. Well great!

    I set mine up to do that, but it just goes to my top account. If I am in another folder it will take me to that top account. But in the top account it wont 'cycle'.

    *** Can an option be added to start a new message?

    Luke
    Te >T3 > T3 > Zod2 > Z72 > waiting for t650
  4. #4  
    Quote Originally Posted by naked
    Woops. Well great!

    I set mine up to do that, but it just goes to my top account. If I am in another folder it will take me to that top account. But in the top account it wont 'cycle'.

    *** Can an option be added to start a new message?

    Luke
    curious...did you go into EACH mailbox and enable cycle?
  5. #5  
    Agreed. I'd like to see added functionality in the mail button as well. Options might include:

    1. Pressing the button while within Chatter... more options than just cycle mailboxes.
    2. Long press of the button.
    3. Double press of the button even when not within chatter.

    It would be nice to assign these input options to features like new message, offline/online, others.
    Last edited by talkin73; 02/12/2005 at 02:47 PM.
  6.    #6  
    Quote Originally Posted by dutchtrumpet
    curious...did you go into EACH mailbox and enable cycle?
    I didn't, but when I went to do it, it was already set for the second account. And it still functions the same.

    L
    Te >T3 > T3 > Zod2 > Z72 > waiting for t650
  7.    #7  
    Found it. In the "other" options there is a 'cycle' check box and that worked.

    L
    Te >T3 > T3 > Zod2 > Z72 > waiting for t650

Posting Permissions