Results 1 to 6 of 6
  1.    #1  
    The Cingular version's 650 from the walk-in store has very poor earpiece volume. Even with the earpiece volume turned all the way up, it's very difficult to hear the person on the other side, especially while driving !! It's a pity because everything else about this device is awesome!

    Any work arounds for this problem?
    Thanks!
    Fred
  2. #2  
    you must have a bad phone. If I had it on full, it would be too loud, and I consider myself slightly hard of hearing. Just bring it in to a store and tell them. I thought mine had a problem and they just switched it over the counter. It turned out to be a network issue and not a phone problem.
  3. #3  
    Quote Originally Posted by fkjr2
    The Cingular version's 650 from the walk-in store has very poor earpiece volume. Even with the earpiece volume turned all the way up, it's very difficult to hear the person on the other side, especially while driving !! It's a pity because everything else about this device is awesome!

    Any work arounds for this problem?
    Thanks!
    Fred
    My phone ( Cingular branded) has the same problem. I have read a #of posts by people experiencing the same. I'd like to think it's a problem that could be fixed by replacing the handset. If you exchange yours I would be extremely interested in knowing if the earpiece volume is louder on the replacement.If so, I guess I'll move onto Treo 650 #2. So early, what a shame. I went from October 2003 to February 2005 on the same Treo 600. I know I was the exception, but I'd hoped to go longer than a month of my first 650. It seems like once the viscious cycle begins there is no end to it.
    Last edited by creighton; 02/13/2005 at 09:03 AM.
  4. #4  
    I might have to as well, although need to try it out a little more. It "seems" lower to me than my 600 but maybe just my imagination...gotta go jump in the car on the highway and see
    Palm III > HS Visor > Treo 600 > Treo 650 > Treo 750 > Treo Pro > PrePlus GSM

    "95% of all software issues are due to USER ERROR."
  5. #5  
    I've already swapped a 650 at my local cingular store. I experienced the same issue. You can BARELY hear the other party on the line. My bluetooth headset worked fine though. Must be a hardware issue with the earpiece on the phone??? Maybe Cingular has a bad lot?

    The Cingular rep. swaped it with another unit and it works fine.
  6. #6  
    I have experience the same problem. Earpiece volume was not loud enough.
    Finally, I called cingular support and asked for exchange. After getting through hard reset test, they sent a replacement phone. ( I got it in 2 days.. pretty impressive service)

    After I restore all software and data, I installed sim card and tested it. Earpiece volume wasn't too bad. I really loved it, and then I updated the firmware from 1.02 to 1.04 including hard reset. All of sudden, the volume went down as exactly same as my old phone.

    Did you guys also update the firmware from palmone.com? I am pretty sure it is not a hardware problem. Now I just don't know how to get back to previous firmware version. I felt sorry about asking for replacement phone for this problem.

    Jae

Posting Permissions