Page 1 of 2 12 LastLast
Results 1 to 20 of 21
  1.    #1  
    When I first started using versamail and set up to auto sync my email I would get a beep sound telling me that i had new mail and the asterick would show up in the upper left corner. I since had problems with versamail did a hard reset and resynced to outlook.

    Now when I set up auto sync. I set it for sound notification and I do not get a sound. I get a window that pops up and asks me to snooz clear or goto.

    I liked it better when I got the beep tone and the asterick. The beep tone I was getting is the same tone you get when you try to type a name to search in the contacts and you type a series of characters that do not exist. It is sort of a system mistake beep tone.

    Anyway anyone else having this problem?
  2.    #2  
    Anybody
  3. Exciter's Avatar
    Posts
    344 Posts
    Global Posts
    366 Global Posts
    #3  
    Quote Originally Posted by gregnauman
    When I first started using versamail and set up to auto sync my email I would get a beep sound telling me that i had new mail and the asterick would show up in the upper left corner. I since had problems with versamail did a hard reset and resynced to outlook.

    Now when I set up auto sync. I set it for sound notification and I do not get a sound. I get a window that pops up and asks me to snooz clear or goto.

    I liked it better when I got the beep tone and the asterick. The beep tone I was getting is the same tone you get when you try to type a name to search in the contacts and you type a series of characters that do not exist. It is sort of a system mistake beep tone.

    Anyway anyone else having this problem?
    It just happened to me right now for the first time. No sound, just a "snooze, clear or goto screen".
    Treo 650 unlocked & locked with Cingular
  4. JoeSam's Avatar
    Posts
    88 Posts
    Global Posts
    89 Global Posts
    #4  
    Quote Originally Posted by Exciter
    It just happened to me right now for the first time. No sound, just a "snooze, clear or goto screen".

    Same here. It just started happening for me as well. I have done a hard reset since first getting the 650 about two weeks ago. I wonder if a hard reset is what causes this change in behavior. Anyone?
  5. #5  
    When you get the reminder, what application are you sitting in? Are you sitting in VersaMail or at the app launcher? First, make sure you have the Alerts for autoget configured. Goto VersaMail menu, Options, Preferences, AutoSync, Alerts. Make sure both check boxes are checked and a sound is selected. Make sure the devices preferences ( from launcher ) for the Sound and Alerts ( General tab ) have the system volume turned on to 4. Lastly make sure the phones ring slider ( at the top of the phone ) is turned ON. Second, do this test: With a 5 minute auto schedule set send yourself an email, and wait at the launcher for the email to come in in the background. When the device turns on, just touch the center button briefly to release keyguard. You should see the blinking astersis in the upper left corner. Select it, or hold the 5 way center button to see the details. You shd see You've got 1 new message. Selecting it will bring you into VersaMail at the account the new emails belongs to. The reminder is dismissed.

    If you stay in VersaMail and if you hold the center button too long to dismiss keyguard, you may accidentally dismiss the reminder. THIS IS A FEATURE! Since your in the account you got the reminder about, you should see the new email at the top of your email list.
  6. Exciter's Avatar
    Posts
    344 Posts
    Global Posts
    366 Global Posts
    #6  
    Quote Originally Posted by Timmy
    When you get the reminder, what application are you sitting in? Are you sitting in VersaMail or at the app launcher? First, make sure you have the Alerts for autoget configured. Goto VersaMail menu, Options, Preferences, AutoSync, Alerts. Make sure both check boxes are checked and a sound is selected. Make sure the devices preferences ( from launcher ) for the Sound and Alerts ( General tab ) have the system volume turned on to 4. Lastly make sure the phones ring slider ( at the top of the phone ) is turned ON. Second, do this test: With a 5 minute auto schedule set send yourself an email, and wait at the launcher for the email to come in in the background. When the device turns on, just touch the center button briefly to release keyguard. You should see the blinking astersis in the upper left corner. Select it, or hold the 5 way center button to see the details. You shd see You've got 1 new message. Selecting it will bring you into VersaMail at the account the new emails belongs to. The reminder is dismissed.

    If you stay in VersaMail and if you hold the center button too long to dismiss keyguard, you may accidentally dismiss the reminder. THIS IS A FEATURE! Since your in the account you got the reminder about, you should see the new email at the top of your email list.

    This does not work for me. I have it set to check/auto sync every 5 minutes. It doesn't matter what app I was in last. When the email arrives, the Treo screen lights up & I receive the alert sound. I look at the screen & it is the alert screen (see attached file), blank in the center with the 'clear', 'snooze', 'goto' buttons on the bottom. (I have the keyguard disabled). The asterix is covered up by this screen. So I can't tell what this alert is exactly. Even though I know it is new email.
    Attached Images Attached Images
    Treo 650 unlocked & locked with Cingular
  7. #7  
    i get that same, annoying blank alert.
  8. cue79's Avatar
    Posts
    357 Posts
    Global Posts
    366 Global Posts
    #8  
    Bump - I have a user who has the same issue.. Has this been resolved yet? Or has a solution been found?
  9. #9  
    Any word on a fix for this bug?
  10. #10  
    Finally, some other people who have the same issues I had: Blank Alert screen.
    Have you noticed whether the email and text message icons have disappeared on your phone as well? When you have new messages, these icons appear above the dial pad next to the time and date; little envelopes with a number next to it indicating how many unread messages you have.

    Did you install the updater?

    In my case, this problem began AFTER I installed the update. Since then, I have exchanged my phone twice, and now have a phone that is free of the updater, and also free of the Blank Alerts screen and lost icons.

    No one at Palm or my service provider (Cingular) had any idea what I was even talking about when I called them 10 times about it. It is definitely a bug, and until the tech people get caught up to speed, I will not install the updater. My phone works just fine w/o it.
  11. #11  
    Hey Jaz,
    I'm not trying to start something here, but I'm really curious.
    You keep saying there is a problem with the latest version of the updater, and, that it's garbage.
    I believe you are/were having a problem. Why whould you say it if you weren't?
    One of the problems is the blank alert screen. If this problem is a result of the latest version of the update, how can Exciter be reporting on the same issue on 2/19/05? (post #6 this thread)
    Didn't the latest version of the update come out way after that? I truley suspect that it is/was being caused by something other than the update. I can't imagine what, but I still suspect something else. Either way. if you're happy with what you've got now, stay with it. And closely watch any third party apps you may load.
    Last edited by TheLiveSoundGuy; 08/19/2005 at 09:15 PM.

    Thread Crapper
    ~ August 16,2005 Poll-Master ~
    August 17, 2005 Century Club Member ~ August 29, 2005

    I have a fondness for intelligence.
    I often black out when doing something really stupid. I supose that's why I'm such a danger to my self
    .



  12. #12  
    Hey Live,

    If you had gone through what I have been through in the last 3 weeks, you too, would be voicing your opinion loud and clear, I am sure of it!! It has been a very frustrating experience, and your lack of compassion is not unlike many others who feel that, just because their update went well, then the updater must be flawless....COME ON!! Nothing in this world is perfect, especially if it is man-made.

    I signed up on this forum hoping for some relief/help to the issues I was having, but some people on here seem much more concerned with their own opinions about what I have to say, rather than the actual issues that, as you can see, other people are having, too. And, that is a shame.

    I asked those who posted on this particular thread if they encountered Blank Alerts, etc.. after installing the update, because guess what, Live? MAYBE IT IS THE UPDATER. Why does that have to be such a shocker? Does that mean that a hundred million other people didn't have successful updates? NO. But, not everyone in this world will have the same exact experience just because they happen to do the same exact thing. Maybe it is a regional thing, maybe there was a bug in the updater system that happened after many other people had successful results w/it. I DON"T KNOW. But, I am definitely trying to find out, with or without the help of Palm tech or this forum.

    That being said, I am no longer having Blank Alert Screens, missing email icons, or constant resets when opening mail. My phone works superbly, and guess what? If it ain't broke, I won't fix it!

    I will closely watch any 3rd party apps I put on my new phone, but I am learning more everyday about steps I can take to avoid any further headaches. I love my Palm and hope to love it for a long long time.

  13. #13  
    Well can you not understand the lack of compassion when you're so stone certin the focus lies only with the update? You seem to be totally unwilling to consider any other possibilities. Either way, like I said I wasn't trying to start anything I was just real curious as to your thought process. I'm glad you finally have an older one your happy with, except for the lose buttons.
    Keep it virginal, and you should always be happy.
    And watch those darn updaters, their evil.

    Thread Crapper
    ~ August 16,2005 Poll-Master ~
    August 17, 2005 Century Club Member ~ August 29, 2005

    I have a fondness for intelligence.
    I often black out when doing something really stupid. I supose that's why I'm such a danger to my self
    .



  14. #14  
    I am not saying it is 100% the updater for sure, but the coincidence of all the probs happening after are just too strong for me to ignore..

    It's all good, though, Live...I'm loving my Palm!

  15. #15  
    Well that being said, this will probably sound condesending, though it is not meant to be, but did you stop to wonder why all this is in a VERSAMAIL thread?
    Could it not be a compatability problem between versamail and this version of the up date? That would not make it an update problem, but a versamail bug. Just a thought. back at ya.

    Thread Crapper
    ~ August 16,2005 Poll-Master ~
    August 17, 2005 Century Club Member ~ August 29, 2005

    I have a fondness for intelligence.
    I often black out when doing something really stupid. I supose that's why I'm such a danger to my self
    .



  16. #16  
    It could very well be that! Maybe Versamail and the updater are not playing nice...

    Now, here is the conundrum....which one is to blame? The updater or VM?

    At this point, I don't give a hoot which one, I have no particular love for either VM or the updater. But, this is something that Cingular and Versamail need to take a look at carefully, because there is no way to remove VM.

    Good thinking, Live!
  17. #17  
    I do have my moments, few tho they may be.

    Thread Crapper
    ~ August 16,2005 Poll-Master ~
    August 17, 2005 Century Club Member ~ August 29, 2005

    I have a fondness for intelligence.
    I often black out when doing something really stupid. I supose that's why I'm such a danger to my self
    .



  18. #18  
    Hey, ever wonder where all these people who originally post these threads disappear to?

    I think we scare everyone off with our strong opinions!
  19. #19  
    Quote Originally Posted by JAZTreo
    Hey, ever wonder where all these people who originally post these threads disappear to?
    No.

    Thread Crapper
    ~ August 16,2005 Poll-Master ~
    August 17, 2005 Century Club Member ~ August 29, 2005

    I have a fondness for intelligence.
    I often black out when doing something really stupid. I supose that's why I'm such a danger to my self
    .



  20. #20  
    Quote Originally Posted by JAZTreo
    But, this is something that Cingular and Versamail need to take a look at carefully, because there is no way to remove VM.

    Good thinking, Live!
    Actually, yes there is. It's called custom ROMS, procedures are available from www.shadowmite.com but trust me that is a lot deeper water than you want to jump into right now. Maybe in a few months, after you pick up more of what the treo has to offer. It's mind boggling.

    Thread Crapper
    ~ August 16,2005 Poll-Master ~
    August 17, 2005 Century Club Member ~ August 29, 2005

    I have a fondness for intelligence.
    I often black out when doing something really stupid. I supose that's why I'm such a danger to my self
    .



Page 1 of 2 12 LastLast

Posting Permissions