Results 1 to 4 of 4
  1.    #1  
    I'm relatively new to this site and palm-based phones in general. A Newbie at heart but loving every moment playing with my new gadget. This site has helped me become a little more Treo-savvy and I figured I'd finally post a problem that I couldn't find listed anywhere else on TC.

    The problem I've been experiencing a few times in the past two weeks is when I initiate a call from my phone it goes to the call screen but quickly reverts back to the dial pad screen with a white message box telling me to "please wait." The call still goes through like normal but I can't access all of the call feature buttons since the screen is frozen. When the call is over, and the person on the other end of the line hangs up, I have to do a soft reset to get rid of this frozen screen telling me very nicely to be patient. I have entered the ##377# code and nothing comes up.. Does anyone know what's going on and what I can change???

    Note: I was having multiple reset problems during hotsyncs then removed TreoAlarm (fixed it). I have shadowmites ROM Update w/DUN and the new Sprint firmware update. Also, my Scala-500 (which I'm returning ) is also paired during these occurrences.

    Thanks!!
    I've heard that polar bear steaks are tough, but maybe if you marinated them in beer they'd turn out all right.
  2.    #2  
    I just had this problem again and would really like to know if anyone else has experienced this and what I might do about it.

    I currently have:

    ZLauncher
    BTmute
    Butler
    Documents to Go
    FileZ
    NesEm
    Radio Control
    SplashID


    Any suggestions would be appreciated.

    Note: Again, ##377# told me nothing except to say that I had another reset the other day while HotSyncing......
    I've heard that polar bear steaks are tough, but maybe if you marinated them in beer they'd turn out all right.
  3. iomatic's Avatar
    Posts
    629 Posts
    Global Posts
    645 Global Posts
    #3  
    Have you tried resetting the device (hard-reset)?
  4.    #4  
    No, the last time I did a hard reset was after the shadowmite ROM. I'll try that tonight and see if it solves the problem.

    This has only happened to me a few times but is annoying when it does (it also will not send the call to my bt headset when it happens).

    Thanks for the reply.
    I've heard that polar bear steaks are tough, but maybe if you marinated them in beer they'd turn out all right.

Posting Permissions