Results 1 to 7 of 7
  1.    #1  
    When I try to enable hotsync manager on my mac, I've been getting a error window saying "Transport Monitor - Could not complete your request (16)"

    I am trying to sync my 650 to Entourage 04 on my pb and its driving me nuts. I've had it sync one time before, but for some reason, I removed all the program files and reinstalled the sw. Since then I've been having this issue. Any help pleaseeee?!!??!
  2.    #2  
    bump...please help anyone?!
  3. #3  
    I had the same error. In my case, the problem was that I was running the iSync conduit, which conflicted with the Calendar, Address Book, Contacts and ToDo conduits. I just disabled those four conduits and I was able to sync just fine after that.

    One other thing I had to configure were disabling the Bluetooth modem Hotsync. Dunno if any of this will help, but it's worth a shot.
  4.    #4  
    Ill look into that Mister Feather...I don't run iSync so I dunno if it would be the same for me. dammit..its like getting a new car and you can't get the darn radio to work right....something like that. This is more frustrating then my 600 and 300.
  5. #5  
    Hotsync Manager --> Connection Settings

    Then disable the bluetooth modem sync. The only connections settings I have still enabled are Bluetooth serial and USB because that is all I use.
  6.    #6  
    Many thanks Mister Feather. I had the bt modem checked bc I was trying to use the DUN that shadowmite released. Once I unchecked it, it allowed me to enable hotsync finally! And it only took me 2 days to find out. Thank you x3! Glad that 2 out of 4 of your posts were to help me out. hehe.
  7. #7  
    I finally got Entourage 2004 synching properly with my Cingular GSM Treo 650. Basically I had to delete everything from my mac. Search for anything with "palm" "hotsync" or "conduit" in it and drag it to the trash.

    Then do a fresh install of the Palm software that comes with the treo. Sync it first to make sure it works. Then run the Microsoft "handheld sync installer" that comes with Office 2004 (look in applications). After that, sync again and you should be good to go.

Posting Permissions