Results 1 to 2 of 2
  1.    #1  
    Pocket Tunes 3.0.6. Treo 600. I use it to listen to NPR via MP3 streams I get from www.publicradiofan.com. It all works great. Until 3:31 a.m.

    I listen as I walk home from work and when I get inside, on Pocket Tunes, I select Actions>Stop. It stops. And then, I put Treo on the kitchen table where it recharges overnight.

    At 3:31 a.m. (4 times now over the last month and twice in a row last night and the night before), NPR starts screaming at me.

    I love NPR but really only when I get to pick the time to listen. How can I get Pocket Tunes and Treo to understand that? Please. I cannot find any software that has any kind of alarm on it. (I've had the Treo since October of 2003 so I could have installed something and forgotten about it but I sure can't find it now.)

    Anybody have any clues? Is there any way to turn Pocket Tunes off? Tonight I think I'm going to load up a song that I have on the card and then do stop and see if that works but that seems silly. Seems like you should be able to turn off the streaming somehow.
    susan dennis
    seattle, WA
    http://susandennis.com
  2.    #2  
    I know - bad form to answer your own entry. But, I actually have an answer. Last night I went throught the Knowledge Base at the Pocket Tunes website and submitted a query - much like this entry. And I just got this from them:

    Hi Susan,

    That is annoying and I believe that is fixed in the next version, due out soon. One way you can stop it now is to go to your Choose Songs screen and select a song to play from your card, then tap the stop button and exit the program.

    Let me know if there's anything else I can help with.

    When responding, please reply to this message (leaving the case # in the subject line) rather than starting a new message.

    Take care,
    Gerald
    NormSoft Support Team
    NormSoft, Inc.


    Looks like my work around is their work around!
    susan dennis
    seattle, WA
    http://susandennis.com

Posting Permissions