Results 1 to 3 of 3
  1. morrie's Avatar
    Posts
    259 Posts
    Global Posts
    265 Global Posts
       #1  
    my t650 has started to automatically put an alarm icon when i enter an event. i don't know why or how to stop it.
    morris stalk
  2. #2  
    You have enabled "Alarm Preset" in the Sounds & Alerts Prefs for Calendar, in the "Tones" page. Clear the checkbox to stop the auto-alarm.
  3. morrie's Avatar
    Posts
    259 Posts
    Global Posts
    265 Global Posts
       #3  
    thank you SANdood. these little things drive me nuts.
    morris stalk

Posting Permissions