Results 1 to 13 of 13
  1.    #1  
    Hi...

    Just got my 650 today. I had been using a 600. I installed the software that came with the 650. It appears to have gone perfectly. Then, I performed a Hotsync, and it looked like it went normally. However, since then, the phone just keeps resetting over and over. The only way to make it stop is to remove the battery. When I return the battery, it just starts resetting again. I tried a hard reset, but it also resulted in continual resets. I'm going to run down the battery overnight, and hope to start over again tomorrow.

    Do any of you have any ideas? I'm on a Mac running OS X.

    Thanks.

    --Linda
  2. #2  
    Im afraid a hard reset is the only way to break out of that. Hold down the power button while you are pushing the rest pin. Keep holding the power button until the round grey palm logo shows up. When you let go, it will ask you "Erase all data" and you hit up for yes. This will erase all your data, but will break the reset cycle.

    Was the phone (voice) service working? I have heard of some new Cingular phones needing a call to their Customer Care to reset the voicemail or something because they are not set up properly.
  3.    #3  
    Thanks ZBoater... I did a hard reset last night, but it went right back to resetting. The voice service was working well.

    --Linda

    P.S. Love your Westie.
  4. #4  
    Quote Originally Posted by lindaracine
    Thanks ZBoater... I did a hard reset last night, but it went right back to resetting. The voice service was working well.

    --Linda

    P.S. Love your Westie.
    If you did a hard reset and it is still resetting, you may have a bad phone. Who is your carrier? You may need to call them to see if they can reconfigure the phone over the air or send you a new phone to change out that one.

    --Sam

    P.S. Thanks for the compliment, but its actually a Cairn. Often confused with Westies, Cairn owners are somewhat sensitive to the comparison, since Westies get all the attention!!! A black Cairn Terrier was the same breed of dog that accompanied Dorothy to Oz (Toto!!! )
  5. #5  
    I just got my Treo 650 almost a week and have been working hard to migrate the apps running in T3 into it. Since then, I have "rebuilt" my new Palm for 3 times because of this "continous reset" problem.

    What I suspect is that there may be some apps not quite compatible with Treo 650. Now, I just load in the apps that're claimed to run on Treo 650.

    --Kenneth
  6. #6  
    Hey Kenneth,

    List the apps you are trying to migrate over to see if anyone has any knowledge of any one of them causing resets.
  7.    #7  
    The third hard reset was the charm. I'd like to install PocketTunes, netClock, Bejeweled, & Scrabble, but will check on compatibility first.
  8. #8  
    Quote Originally Posted by ZBoater
    Im afraid a hard reset is the only way to break out of that.
    Soft reset loops are almost always caused by 3rd party software that may not be compatible with the 650.

    If it happens the next time, try a warm reset instead. This powers up your Treo without starting any apps in the background, similar to "Safe Mode" on a Windows machine.

    Hold the Dpad Up button while pushing in the reset pin, the phone after restarting should jump quickly to the phone screen. From that point, you can start deleting apps you might suspect are causing the problem, then soft reset and see if it continues. If it does, it was a different app and you can repeat the process until you find it.

    good luck
    Palm III > HS Visor > Treo 600 > Treo 650 > Treo 750 > Treo Pro > PrePlus GSM

    "95% of all software issues are due to USER ERROR."
  9. #9  
    At the very top of this discussion group...Treo650 Hardware....there is a thread listing compatible software with the TREO650. Please checkout that thread and see if the software you PLAN on installing into the TREO650 is compatible before you load it in. It'll save you the grief of having to to do a hard reset. Note that the majority of these problems were already discovered by Sprint users back in November!
    Regards,

    2smart4phone
  10. #10  
    Actually when i migrated the apps, I took chance to download and use the latest version available. Here is my apps migrated from T3:

    Agendus Standard 8.0?
    iSilo 4.2
    Shadow Plan 4.1
    Life Balance 3.2.5
    Pocket Tunes 3.0.6
    AcidImage Pro 3.020
    RoadLingua (latest version from web with English-Chinese dictionary)
    TakePhone 6.5 beta 026
    btToggle 2.4
    BackupBuddy VFS 2.15
    BigClock 2.83
    Converter 2.2
    FileZ 6.5

    New apps installed together with old ones:
    CJKOS 4.6.2 (bundled with Treo 650 for Chinese display)
    Document To Go 7.001 (bundled with Treo 650)
    Butler 3.7.1 (good comments in palmGear but seems causing much trouble!?)

    In the 3rd build, I have the below essential apps installed:
    CJKOS 4.6.2 (bundled with Treo 650)
    Document To Go 7.003 (bundled with Treo 650 + update from web)
    Agendus Professional 9.02 (trial version yet)
    iSilo 4.2
    Shadow Plan 4.1
    Pocket Tunes 3.0.6
    AcidImage Pro 3.020
    RoadLingua (same version as above)
    TakePhone 6.5 beta 030
    FileZ 6.5

    Hence, I will take cautious approach to install Palm app in future; only after I check the software compatibility list.

    BTW, I did perform the warm reset before hard reset. Though it can load up normally, the continuous reset appeared whenever I pressed the "application" button. Launching other apps and even powering on the phone had no problem.

    --Kenneth
  11. #11  
    Agendus maps to your calendar button by default, and more then likely it may have corrupted something. When you install software, try doing them one at a time instead of loading them up in the que all at once.
    Regards,

    2smart4phone
  12. #12  
    You should upgrade to BackupBuddy VFS v3.0.7, it works on the 650 (I don't think 2.15 did)
    Palm III > HS Visor > Treo 600 > Treo 650 > Treo 750 > Treo Pro > PrePlus GSM

    "95% of all software issues are due to USER ERROR."
  13. #13  
    Yep, that's why I upgraded Agendus (through trial) and excluded BackupBuddy in the 3rd build. I will play with Treo 650 for a day or two to see if it makes any difference.

Posting Permissions