Results 1 to 10 of 10
  1.    #1  
    First off I want to say hi to eveyone!! I've been visiting this forum for about 3 months and it really is a great community.

    I recieved my new Treo 650 (Sprint) Tuesday and so far I just love it. I ordered the Cardo Scala 500 BT Headset and the F650 Flip Case from TreoCentral's online store and had it over nighted. (Exlent experience using TreoCentral's Store) I decited to go for this headset because all the great things I read about this headset here on this fourm and also on other places on the net.

    I let the headset charge until the red light went off (around 1hr 45min to 2hrs). I paired up the headset which was as easy as turning on the phone. When I called my mom the headset had alot of static in it and she said it sounded like cans in a bag being rattled. I could also hear the static on my end, so I moved my headset to the same side as my phone. This clearned up some of the static, but not all of it. When walking outside it seemed when my arm moved over my phone it would static. I left my phone in my bedroom and walked maybe 10' at the most and I lost the connection.

    Is there anything that needs to be done to correct this problem?? I really did not expect such static with the phone on my hip and the headset on my ear.

    Any help or suggestions are greatly appreciated,
    Bill
  2. #2  
    Sounds like you either got a bad 650 or a bad 500. I have the same two units and have had no trouble at all getting clean connections between them.

    I haven't tried to take them very far apart, but then it doesn't sound like you did either. If I can, I'll do some testing later to see how they get along with a bit of distance between them.
  3. phildro's Avatar
    Posts
    301 Posts
    Global Posts
    326 Global Posts
    #3  
    I had a unit that did that and several others have too...Cardo have been good about RMA'ing bad units, and the new one I received seems to handle obstacles and distance much better.

    Look up their number on cardowireless.com and they will issue you an RMA. If you want it ASAP, they can charge your CC until you return the defective unit.
  4.    #4  
    Thank you both for your input.

    I noticed two things that I thought was a little wierd.

    #1 the book says to charge the headset for 4hrs for the first usage. Well I charged it for like 2hrs because the charging light went out. I figured if it was out then it was charged. Well I let it charge for the full 4hrs and tested the headset again. The static was still present, but not as bad as it was before.

    #2 I installed the Shadowmite ROM #3 and then tested the quality of the BT Headset again. Once again I noticed a pretty big jump in performance and quality. I was actauly able to leave my phone in the living room and walk into the bathroom. A total of about maybe 12'-14' and through a wall.

    So between the two I have gotten better performance. I still might talk to Cardo and see what they think. I still think its odd that with my phone in my pocket I get pretty strong static.


    *****Just walked outside with my phone. All I did was hold my phone in my left hand (phone was on the outside of my left pocket in my hand) and my headset went dead. I could not hear nore could they hear me. Once I moved it to my right side you could hear, but static. Guess it did not fix it.*****
    Last edited by kabish; 02/10/2005 at 09:29 PM.
  5. njchris's Avatar
    Posts
    459 Posts
    Global Posts
    475 Global Posts
    #5  
    Could you have inteference from Wifi? Just curious, tho I have a wireless bridge and router in my place and I can go across the room with no static.
  6.    #6  
    Nope. I made the mistake of plugging the wrong power brick into my Wifi hub so needless to say its not on anymore. )

    I really don't understand why I have such a different result in quality with this headset. I'm thinking that it might be a defective headset.
  7. #7  
    I played with mine a bit more last night and found that I got clear results up to about 15 feet, then I started to get crackles and pops. I never actually lost the connection. It did seem to work better when my head didn't come between the headset and the phone.
  8.    #8  
    Well yours defently works better then mine. I realize this is wireless and it will have pops in the line now and then, its just the way of wireless. What I experience when I use my headset is just awful.

    I guess its time to RMA. ) Thank you Gilliland and the others for your suggestions and help.

    Bill
  9. #9  
    I got about 2 days standby plus 20 minutes of use per charge which is much shorter than Cardo's claim. How is yours?
  10. #10  
    Quote Originally Posted by kabish


    *****Just walked outside with my phone. All I did was hold my phone in my left hand (phone was on the outside of my left pocket in my hand) and my headset went dead. I could not hear nore could they hear me. Once I moved it to my right side you could hear, but static. Guess it did not fix it.*****
    This is *definitely* not right. Mine never performs this badly. I would RMA yours for sure. (Unless you were right next to some wifi hotspot outdoors, which I doubt)

Posting Permissions