Page 2 of 2 FirstFirst 12
Results 21 to 39 of 39
  1. #21  
    Did you enter your username and password for the smtp side as well?
    Quote Originally Posted by jeremysmith29
    At home, my outgoing server is my company's pop3 (mail.smartassprod.com). Unfortunately that does not work on my treo. I've tried authenticating it (even though I do not need to do that from home) and a host of other solutions with no success.
    Any Ideas? Thanks!

  2. #22  
    Just a thought but are you also checking your email on your company's webserver (rather than simply sending outbound mail)? The reason I ask: One of my ISP's will only Send if you have Received first, and within a certain length of time. I think the idea is that you're much less likely to be mail-relaying or spamming if you're also receiving mail.
  3. #23  
    Yeah. I have tried it both ways. With the username & password and without, and no cigar. On my mac, using entourage I do not need the username or password.

    Thanks for all your continued help MisterEd!

    Jeremy

    Quote Originally Posted by MisterEd
    Did you enter your username and password for the smtp side as well?
  4. jlczl's Avatar
    Posts
    905 Posts
    Global Posts
    1,935 Global Posts
    #24  
    I too had been using photo.mycingular.com for my smtp server for the past year or so. Recently it only worked occasionaly. My guess is that more people are sending photos to each other on regular phones and are starting to bog sown this server. Anyway, I called Cingular and the csr couldn't help me much. He didn't even know what an smtp server was. Glad to have seen this thread as cwmx.com works perfectly. No special settings needed. Just use your own pop server for incoming mail and type in cwmx.com for your smtp server. That's it, and it'll work like a charm.
    Palm VII-Palm Vx-Palm M125-Clie T615-Sony NZ90-Sony NX80-Toshiba E800-Sony NZ90 (again)-Treo 600-HP 6315-Treo 650-Moto MPX220-SX66-Treo 650 (again)-QTek 9100-HP6515-Cingular 8125-Moto Q (10 days)-Cingular 8125 (again)-Nokia 9300-Cingular 2125 & Nokia E62-ETen M600+-Cingular 3125-Treo 750 & Samsung Blackjack-Cingular 8525-iPhone-Moto Q9-at&t Tilt-iPhone3G-Nokia E71-HTC Diamond-Blackberry Bold-at&t Fuze-SE Xperia X1a-Treo Pro.

    Be very, very quiet. I'm gonna catch me a rhinoceros.
  5. #25  
    Do you know about how long? I'll try leaving that setting for a bit and see what happens. I have been able to recieve emails with the settings mail.smartassprod.com all day, but I can't seem to send from it. Wierd! Thanks for the suggestions.



    Quote Originally Posted by bobr
    Just a thought but are you also checking your email on your company's webserver (rather than simply sending outbound mail)? The reason I ask: One of my ISP's will only Send if you have Received first, and within a certain length of time. I think the idea is that you're much less likely to be mail-relaying or spamming if you're also receiving mail.
  6. #26  
    ek...

    i think i've tried every possible way to get cingular email to work.

    account name: i'm putting "cing"
    mail server: other
    protocol: pop

    user name: cing (a rep told me to put this before he was obviously told to keep his mouth shut)
    password: msg

    (do i put my user name there and password?)

    email address: my media net name@mycingular.com
    incoming/outgoing mail: cwmx.com

    DONE...but WTF? i've sent a few (sporatic) but haven't been able to receive any on this account.

    i signed up for a free gawab pop account...i think i'm the only american on there.
  7. #27  
    Here's a little blurb from my ISP's help files:

    "By default, this server will reject all connections. To authorize yourself to send e-mail, you must first use your e-mail reader to check your account for new e-mail. After you have checked your e-mail, you will be authorized to send e-mail through stmp.webservername.com for up to 90 minutes.

    This service relies on what is known as POP-before-SMTP and IMAP-before-SMTP authentication. "


    By the way, it also requires a separate login ID and password for the SMTP server.
  8. #28  
    If this was my problem, wouldn't it be a problem from my home computer too?

    Thanks!

    Jeremy

    Quote Originally Posted by bobr
    Here's a little blurb from my ISP's help files:

    "By default, this server will reject all connections. To authorize yourself to send e-mail, you must first use your e-mail reader to check your account for new e-mail. After you have checked your e-mail, you will be authorized to send e-mail through stmp.webservername.com for up to 90 minutes.

    This service relies on what is known as POP-before-SMTP and IMAP-before-SMTP authentication. "


    By the way, it also requires a separate login ID and password for the SMTP server.
  9. #29  
    Yes more then likely.
    Quote Originally Posted by jeremysmith29
    If this was my problem, wouldn't it be a problem from my home computer too?

    Thanks!

    Jeremy
  10. #30  
    Doesn't seem to work for me. With cwmx.com I just get "unable to resolve name cwmx.com Check your DNS settings or enter the IP address of your mail server."


    Quote Originally Posted by jlczl
    I too had been using photo.mycingular.com for my smtp server for the past year or so. Recently it only worked occasionaly. My guess is that more people are sending photos to each other on regular phones and are starting to bog sown this server. Anyway, I called Cingular and the csr couldn't help me much. He didn't even know what an smtp server was. Glad to have seen this thread as cwmx.com works perfectly. No special settings needed. Just use your own pop server for incoming mail and type in cwmx.com for your smtp server. That's it, and it'll work like a charm.
  11. #31  
    Figured it Out! Finally, and I have no clue why it worked. I emailed someone else instead of myself. It went thru and now I can email anyone using my business' POP account, including myself. So wierd. Anyways, thanks for all your help. If you know why this occured, I'm kinda curious, let me know.

    Thanks Again!

    Jeremy
  12. #32  
    finally got my outgoing gmail working with versamail. still used myemail.t-mobile.com as my smtp server but changed the port it used back to the original factory default of 25. then i clicked startttl and BAM, my outgoing works!
    Nokia 3585 > Moto i60c > Moto i90c > SK Color > Nokia 6820 > Nokia 6230 > Treo 600 > Treo 650 > BB 7100 > BB 7105 > BB Pearl > Treo 755p > Treo 800w
  13. #33  
    I'm on Roadrunner & to use outgoing SMTP, I had to use a seperate IMAP account (and purchase Snappermail enterprise). The problem with SMTP with some ISP's (Roadrunner/Brighthouse is one) is that you can receive remotely off of their network, but not send unless I am tethered to their cable modem (or wireless) from home... if I tried to pull POP3 send & receive over TMo, can't send....only receive. My patch was using my .Mac IMAP address for outgoing, then I use "reply to" my Roadrunner ISP address...so it is seamless to anyone receiving....if this doesn't make sense, let me know...I battled with this for a while...
  14. #34  
    Quote Originally Posted by gaurora
    I'm on Roadrunner & to use outgoing SMTP, I had to use a seperate IMAP account (and purchase Snappermail enterprise). The problem with SMTP with some ISP's (Roadrunner/Brighthouse is one) is that you can receive remotely off of their network, but not send unless I am tethered to their cable modem (or wireless) from home... if I tried to pull POP3 send & receive over TMo, can't send....only receive. My patch was using my .Mac IMAP address for outgoing, then I use "reply to" my Roadrunner ISP address...so it is seamless to anyone receiving....if this doesn't make sense, let me know...I battled with this for a while...
    Just got my unlocked GSM Treo 650 and am having problems sending email via my .Mac account. I used the default settings when I setup my .Mac account in Versamail - did you have to change these to be able to send outgoing mail from smtp.mac.com?

    I can receive email but can't send...

    Edit - Just figured it out. I had to remove the "@mac.com" from my username on the Outgoing Mail authentication settings.
    Last edited by koolio; 02/11/2005 at 06:29 PM.
  15. #35  
    I think all you need to do is add cwmx.com as your SMTP server. I don't have to use any login info. Keep you POP settings as they are. See if that solves your problem.

    ek
  16. badler's Avatar
    Posts
    324 Posts
    Global Posts
    326 Global Posts
    #36  
    Quote Originally Posted by ekegley
    mjlepak,

    I have used cwmx for serveal mos without any problems. To make sure I just sent myself a message without a problem.

    ek
    Is the SMTP setting cwmx.com or smtp.cwmx.com? Neither seem to work with my Cingular-Versamail-Treo 650 combination.
  17. jlczl's Avatar
    Posts
    905 Posts
    Global Posts
    1,935 Global Posts
    #37  
    cwmx.com
    Palm VII-Palm Vx-Palm M125-Clie T615-Sony NZ90-Sony NX80-Toshiba E800-Sony NZ90 (again)-Treo 600-HP 6315-Treo 650-Moto MPX220-SX66-Treo 650 (again)-QTek 9100-HP6515-Cingular 8125-Moto Q (10 days)-Cingular 8125 (again)-Nokia 9300-Cingular 2125 & Nokia E62-ETen M600+-Cingular 3125-Treo 750 & Samsung Blackjack-Cingular 8525-iPhone-Moto Q9-at&t Tilt-iPhone3G-Nokia E71-HTC Diamond-Blackberry Bold-at&t Fuze-SE Xperia X1a-Treo Pro.

    Be very, very quiet. I'm gonna catch me a rhinoceros.
  18. #38  
    Are we sure that cmwx.com is owned by Cingular? I am concerned that perhaps my outgoing email could be filtered by some malicious party. Doesn't it worry you to send via some uknown entity?
  19. #39  
    I am a former AT&T Wireless (now Cingular Blue) customer. I have always used smtp.attwireless.net to send email. Still works for me today.
    Will this still work when I travel (from Hawaii) to the East Coast (Pennsylvania) later this month?
Page 2 of 2 FirstFirst 12

Posting Permissions