Results 1 to 4 of 4
  1. pmac's Avatar
    Posts
    1 Posts
       #1  
    I just bought a 1 GB SD to replace my currently maxed out 256MB card. I thought simply hotsyncing with the new card would place the files currently on my old card. But it didn't work. I've tried it w/ the same name and different name. When I performed the hotsync I had the PC override the handheld. This is probably a very basic thing but I can't figure it out. Do I have to do a hard reset and then restore? Should the name be the same or different? Thanks.
  2. #2  
    Im sure there's a gazillion ways of doing this but one way could be to used Card Export II. Open up your 256 card on your PC. Zip it all up - with directories and all.
    Then disconnect. Put in your 1 GB card and connect with Card Export II again and unzip the lot onto the new card.

    Note: I'm a non-'card reader' owner so I go for these kind of solutions
  3. #3  
    Piece of cake with a card reader Just copy it all to the computer, and copy it back to the new card!

    I'm gonna be doing the same thing once I get my 1gb or 2gb card.. One question -- do utils like Powerrun actually notice if you have a different card in there and not work? Do the program shortcuts look for the card/program folder by volume name or anything? Or does it just reference it by like /sdcard/program.....
  4. #4  
    Quote Originally Posted by Joebar
    Piece of cake with a card reader Just copy it all to the computer, and copy it back to the new card!

    I'm gonna be doing the same thing once I get my 1gb or 2gb card.. One question -- do utils like Powerrun actually notice if you have a different card in there and not work? Do the program shortcuts look for the card/program folder by volume name or anything? Or does it just reference it by like /sdcard/program.....
    Probably doesn't matter, but I renamed my new 1gb SD card to the same name as my previous 256mb card. No issues here.
    Palm III > HS Visor > Treo 600 > Treo 650 > Treo 750 > Treo Pro > PrePlus GSM

    "95% of all software issues are due to USER ERROR."

Posting Permissions