Page 1 of 2 12 LastLast
Results 1 to 20 of 28
  1.    #1  
    I am using the Exchange Activesync, and I am having trouble with timezones.

    The exchange server is set to the correct timezone (+1000 hours), with automatic adjustment for daylight saving.

    Sync is working with PocketPCs.

    On a new Treo, all time is back an hour is DST settings are "correct", and two hours if I remove the DST settings.

    The only solution I have come up with is to customise the DST settings (use +1100 hours). However, then in the calendar every appointment comes up at the correct time, but with a notification about a different time zone.

    Has anyone solved this before?
  2. #2  
    You're UTC+10? That's not USA, so it's possible that your time zone settings in Prefs is wildly off....

    Tom
  3.    #3  
    +10 is correct - I'm in Australia.

    For better or worse, I need to set the time to +11 to get things to work, which leaves me somewhere in the Pacific.
  4. #4  
    This is a problem with all Palm devices and Wireless Sync. VZW researched the timezone problem for me and confirmed this today:

    The Treo 600 will convert calendar entries when you change timezones but when new calendar entries come in, they will be received base on the timezone set at the monitor and website. The Palm calendar will not translate them to the right timezone on your device. However, it works properly with PPC devices because of the way Pocket Outlook calendaring works.

    This alone is tipping the scales toward the VX6600 that I'm currently trying out. I prefer to leave the PC Monitor running in one location as I travel. Everything is coming into my VX6600 correctly.
  5. #5  
    I guess I've acquired this time zone problem too, at least I suspect it has something to do with daylight savings time. I just noticed that all of my calendar entries sync from outlook to my 650 with Versamail are off by 1 hour (650 appointments start one hour later).

    Is there something I can do to make these all adjust to match what I have in Outlook?
  6. #6  
    Hi Jonathan B
    Did you ever clean up your timezone issues? I know it was a while ago and I have been searching for answers for an unlocked 650 that has just started to see this issue with the new 1.20 firmware.

    I am in Hong Kong and have colleagues in Australia and the rest of Asia. I use the time zone settings, and when I get an outlook event from Australia there is always an issue. The treo shows one hour earlier than Outlook. But the funny thing is that 2day (third party app) which reads the treo DB shows the correct time.

    This only happens with outlooks from Australia; when I send them the other way no problems, and when I receive them from anywhere else in the world no problems!
    Wired in a wireless world...
  7. #7  
    I have the same problem using Treo 650 in UK and 4smartphone.net for hosted exchange.

    Anyone come up with a solution? Appointments show correct time and then (3 MST) afterwards !
  8. #8  
    I have the same problem, my Treo 700P with EAS shows the calendar event at the correct time, and then shows the time in EST.

    Example:

    Should show:
    10:00 Appointment Here

    Actually shows:
    10:00 Appointment Here (11:00 am EDT)
  9. #9  
    The problem appears to be related to where the Exchange/ActiveSync server is located and the time zone settings on the server. I'm located in the Pacific time zone, but my Exchange server is located in the Eastern time zone. Everytime I create an appointment in Outlook, synchronizing appends an Eastern time zone reference to the appointment time. I've been searching for a solution, but so far have been unsuccessful. Needless to say, it's irrelevant for many of us and often confusing.
  10. #10  
    I have the same issue on my 700p (MR1.10). Our exchange server is located in MST, and I'm in PST. If I have an attendee from MST my calendar is 1 hour later. Attendees from PST show the correct time.

    I'll have to test this theory with some other timezones, but it seems to be something in the Treo's inability to parse the time in multiple zones.
    Thx
    GhengisEEK

    I wanted to be somebody when I grew up, I should have been more specific."
  11. smo
    smo is offline
    smo's Avatar
    Posts
    1 Posts
    Global Posts
    2 Global Posts
    #11  
    Same for me, using blackberry connect with my treo 650.

    This is very bad (make calendar not usable).

    If someone has the magic solution, it will be great !
  12. mtndew's Avatar
    Posts
    99 Posts
    Global Posts
    101 Global Posts
    #12  
    Bump.
    I have found this problem on my Centro. I love EAS but my server is in the Mountain Time Zone and I am Eastern.

    I can't believe this problem exists.
  13. #13  
    same with my 755p, and a co workers 700p
    Matty
  14. #14  
    Quote Originally Posted by HongKong Dom View Post
    Hi Jonathan B
    Did you ever clean up your timezone issues? I know it was a while ago and I have been searching for answers for an unlocked 650 that has just started to see this issue with the new 1.20 firmware.

    I am in Hong Kong and have colleagues in Australia and the rest of Asia. I use the time zone settings, and when I get an outlook event from Australia there is always an issue. The treo shows one hour earlier than Outlook. But the funny thing is that 2day (third party app) which reads the treo DB shows the correct time.

    This only happens with outlooks from Australia; when I send them the other way no problems, and when I receive them from anywhere else in the world no problems!

    Hi,

    There seems to be a bug in the built-in calendar app - I was able to detect this behaviour with the help of some users, and fix it for my 2day app.
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  15. #15  
    Quote Originally Posted by wlovis View Post
    I have the same problem, my Treo 700P with EAS shows the calendar event at the correct time, and then shows the time in EST.

    Example:

    Should show:
    10:00 Appointment Here

    Actually shows:
    10:00 Appointment Here
    (11:00 am EDT)
    i have had the palm version pda for only a week now. i have this problem to be my biggest issue. it drives me crazy ( i know, it's the little things that matter). is there any thing that can be done to fix this?

    maybe a server setting?

    is there a 3rd party calendar app that will sync with exchange or at lease be able to read the events with out showing this extra timezone?

    Thanks, Cody
    My Avatar = This guy walks 12 miles a day just to charge his cell phone. Link Here
    If you want to buy me lunch... click here
    PDA's I've owned/used in order... nextel i930, BB 7100i, PPC-6700 (apache), treo 700p, PPC-6700, treo 700wx, PPC-6800 (mogul), PPC-6900 (touch), treo 755p, PPC-6900 (touch), BB 8130 (Pearl),PPC-6800 (mogul), BB 8330 (Curve) Diamond, treo 800w, Touch Pro, BB 8330 (Curve), Treo 800w, Treo Pro
  16. #16  
    Thanks all for the information in your postings. I'm glad to see I'm not the only one having this issue! I contacted the shared exchange hosting company we use, and discovered that while my exchange server is located in the US, the IP Address associated with that server is based in Germany, and hence I get the time in Germany appended to the appointments on my Centro :-(

    Anyway, I just wanted to let everyone know that I've contacted Palm about the issue, and they promised to try to simulate it, discover why it is occurring, and see if they can't correct it. I'll post again if they update me with any level of success.
  17. #17  
    Did you ever get an update on this issue? I'm having the same issues with my Treo 700p. I'm in CDT and the server is in EDT and every appt that is created in Outlook (not Treo) gets the EDT time appended to it.
  18. #18  
    I can confirm that this issue doesn't seem to exist when an appointment is created in OWA or Entourage or originally created on the Palm then edited in Outlook (2007). Only appointments that are originally created in Outlook (2007). I spoke at length with Mailstreet (our shared hosted exchange provider) and they too were at a loss.

    As much as I've loved all my Treos... I'm sure I'm not the only one who's eyes lit up when Apple announced Exchange support for the iPhone.
  19. #19  
    Jocamero,

    Unfortunately, Palm has not gotten back to me. I will try following up with them, and post back if I have any success with them....
  20. #20  
    Just wanted to post another update with the latest....It seems that Palm is unwilling to address this issue head-on at this time. The representative I was e-mailing with gave up and referred me to telephone support, and all telephone support did was take the info on the issue from me, and promise to try to evaluate the issue for correction in the first updated service patch, and asked that I check their website routinely for service updates.....Easy way to say "goodbye we can't help" to me if you ask my opinion :-(
Page 1 of 2 12 LastLast

Posting Permissions