Page 2 of 2 FirstFirst 12
Results 21 to 28 of 28
  1. #21  
    I think I've found the fix to this! I'm having our Exchange server updated with this hotfix:

    http://support.microsoft.com/kb/925376

    From the article:

    When Exchange Server converts the MAPI format to iCal format, Exchange Server stamps the time field by using the local time on the server.
    Therefore, when the Entourage client computer receives the meeting request, the time is incorrect.
  2. #22  
    Sounds like a potential fix, although the article doesn't necessarily refer to Palm, but rather Entourage, but the symptoms seem similar.....Please provide an update on your (hopeful) success before I try to see if I can have my hosted exchange server updated similarly? Thanks for the update!
  3. #23  
    Just an update for anyone who has been following along on this issue of time shifting when appointments are added via Outlook as opposed to directly via the Palm Centro - the problem seems to have been corrected when my hosted exchange service upgraded to Exchange Server 2007, and I was able to specifically indicate on the server account what time zone I am located in (a feature available once the upgrade occurs). I hope others are able to find success in this same manner as your exchange host companies (hopefully!) make the same upgrade. Good luck!
  4. #24  
    Update: The patch did fix the issues that Entourage was having. Now instead of EDT (where the server is located) it displays GMT in parenthesis next to Palm appointments.
  5. #25  
    Just to clarify - the upgrade of the Exchange Server to 2007 has worked even better for my needs, as the time in parenthesis has disappeared altogether when I'm in my time zone.
  6. #26  
    This is just with Exchange Activesync right?

    I'm still having the issue I had since I moved from a 650 to a 700p about 3 years ago and now the Centro. Timezone doesn't even sync from Outlook 2003/2007 to the Centro/Treo Calendar using Hotsync. Even with the checkbox selected for hotsync that says "Assign time zones ton my Palm device for all new appointments created in Outlook.".

    I can sync them up, then go into the Palm Calendar app, click on the time, and it says "No Timezone".

    I created a ticket with Palm 3+ years ago on this and they have never fixed it, even though it got escalated to their tier 3 engineering. Basic functionality that is part of the product (hence the check box) but doesn't work at all.
    Last edited by mogulman; 07/02/2008 at 01:01 PM.
  7. #27  
    Correct - I sync wirelessly with the Exchange Server via Exchange ActiveSync using VersaMail. I have never tried Hot Syncing for Outlook (only to sync music, videos, photos, etc.), but do have a thought (for whatever it's worth). Have you specifically indicated a Time Zone in Outlook for the appointments? If not, you might try giving that a shot. Otherwise, because I have not tried HotSyncing, unfortunately, I have no thoughts to offer. Good luck....
  8. #28  
    Quote Originally Posted by centro View Post
    Correct - I sync wirelessly with the Exchange Server via Exchange ActiveSync using VersaMail. I have never tried Hot Syncing for Outlook (only to sync music, videos, photos, etc.), but do have a thought (for whatever it's worth). Have you specifically indicated a Time Zone in Outlook for the appointments? If not, you might try giving that a shot. Otherwise, because I have not tried HotSyncing, unfortunately, I have no thoughts to offer. Good luck....
    yeah.. Timezone is setup in Outlook... just brings up old painful memories...

    Here is the original thread in case anyone stumbles across this...
    http://discussion.treocentral.com/sh...light=timezone
Page 2 of 2 FirstFirst 12

Posting Permissions